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AVANQUEST END USER’S LICENSE AGREEMENT
The software that is subject to this End User’s License Agreement (EULA) is licensed,
not sold, to you (the “Licensee”) by Avanquest North America Inc. (“Avanquest”).
Before you use the Licensed Software, please read this EULA as carefully as you
would read any other legal document. If you do not agree with all of the terms and
conditions of this EULA, do not use the Software and return it within 90 days of
purchase in accordance with the procedure set forth in the Money Back Guarantee
section below for a full refund. Your installation or use of the Software means that you
have read and agree to all of the terms and conditions of this License.
Installing, copying, accessing, or using the Licensed Software constitutes Licensee’s
acceptance of, and promise to comply with, all of the terms and conditions of this
EULA.
LICENSE TERMS
CONTENTS.

The “Licensed Software” includes all of the contents of the files, disk(s), CD-ROM(s),
DVDs, or other media for which this EULA is provided, including:
(1) third-party computer information or software that Avanquest has licensed for
inclusion in the Licensed Software;
(2) written materials or files relating to the Licensed Software (“Documentation”);
(3) fonts; and
(4) upgrades, modified versions, updates, additions, and copies of the Licensed
Software, if any (collectively, “Updates”).
INSTALLATION.

Unless Licensee has purchased a Site License Agreement, Licensee may only install
and/or use one copy of the Licensed Software per user license included with the
Licensed Software. To determine how many user licenses were included with the
Licensed Software, Licensee should consult the Licensed Software packaging or, in
the case of Licensed Software purchased via electronic download, Licensee’s order
receipt. Licensee shall be solely responsible for all expenses incurred in Licensee’s
installation of the Licensed Software.
ACTIVATION.

The Licensed Software contains technological measures that are designed to prevent
its unlicensed or illegal use. The Licensed Software may contain enforcement
technology that limits Licensee’s ability to install and uninstall the Licensed Software
on a machine to no more than a finite number of times, and for a finite number of
machines.
The Licensed Software may require activation as explained during installation and in
the Documentation. If any such applicable activation procedure(s) is not followed,
then the Licensed Software may only operate for a finite period of time. If activation is
required, and not completed within the finite period of time set forth in the
Documentation and explained during installation, then the Licensed Software will
cease to function until activation has been completed, at which time functionality will
be restored. If Licensee has any problem with the activation process, Licensee should
contact Avanquest customer support.

COPIES.

Licensee may only make one copy of the Licensed Software for backup or archival
purposes only, except that the Documentation may not be duplicated.
TRANSFER.

Licensee may not sell, assign, sublicense, rent, lease, lend or otherwise transfer the
Licensed Software or the License granted by this EULA without prior written consent
of Avanquest.
USE.

The License granted by this EULA is non-exclusive. Licensee may not use the
Licensed Software except as expressly permitted by this License.
PROHIBITED USES.

(1) Licensee may not modify, alter, adapt or translate all or any portion of the Licensed
Software;
(2) Licensee may not create any derivative works from all or any portion of the
Licensed Software;
(3) Licensee may not reverse-engineer, decompile, disassemble, or otherwise attempt
to discover the source code of the Licensed Software;
(4) Licensee may not use a previous version of the Licensed Software after receiving a
media replacement or upgraded version as a replacement to a prior version (in such
case you must destroy the prior version);
(5) Licensee may not use the Licensed Software in the operation of aircraft, ship,
nuclear facilities, life-support machines, communication systems, or any other
equipment in which the failure of the software could lead to personal injury, death, or
environmental damage;
(6) Licensee may not remove or obscure Avanquest’s copyright or trademark notices,
or the copyright and trademark notices of third parties that Avanquest has included in
the Licensed Software;
(7) Licensee may not use the Licensed Software to host applications for third parties,
as part of a facility management, timesharing, service provider, or service bureau
arrangement; and
(8) Licensee may not use the Licensed Software in any manner not authorized by this
EULA.
SOFTWARE UPDATES.

If the Licensed Software is an Update to a previous version, Licensee must possess a
valid License to the previous version. Any Update provided to Licensee is made on a
License-exchange basis such that Licensee agrees, as a condition for receiving an
Update, that Licensee will terminate all of Licensee’s rights to use any previous
version of the Licensed Software. However, Licensee may continue to use the previous
version only to assist in transitioning to the Updated version. Once an Update has been
released, Avanquest may cease support for prior versions, without any notice to
Licensee.

CONTENT UPDATES.

Avanquest provides updates to the content of some of its software from time to time,
including but not limited to, virus definitions, URL lists, rules, and updated
vulnerability data. These types of updates are collectively referred to as “Content
Updates.” Licensee may obtain any such Content Updates during the initial period
provided for by the applicable software without additional charge. Licensee may
purchase a separate subscription for a specified period of time to continue to receive
Content Updates after the initial period expires. Avanquest reserves the right to
designate specified Content Updates as requiring purchase of a separate subscription at
any time, and without prior notice to Licensee, except that any such change will only
become effective at the earlier of the expiration of the initial period provided for by the
applicable software, or the expiration of the term of a separately paid for subscription.
SUPPORT.

Avanquest is not obligated by this EULA to provide Licensee with any technical
support services relating to the Licensed Software; however, Licensee may order
additional support services for an additional charge as Avanquest may offer from time
to time during the term of this EULA.
LIMITED WARRANTY ON MEDIA.

Avanquest warrants that the media on which the Licensed Software is distributed will
be free from material defects for a period of 30 days from the date the Licensed
Software is delivered to Licensee. If Licensee discovers a defect in the media during
this 30-day period, Licensee may return the defective media to Avanquest, and
Licensee’s sole remedy is to have either the defective media replaced, or at
Avanquest’s sole option, a refund of the money that Licensee paid for the Licensed
Software.
NO WARRANTY ON LICENSED SOFTWARE.

THE LICENSED SOFTWARE (EXLUDING THE MEDIA ON WHICH IT IS
DISTRIBUTED) IS PROVIDED TO LICENSEE “AS IS.” AVANQUEST, AND
AVANQUEST’S SUPPLIERS AND LICENSORS, MAKE NO WARRANTY AS TO
ITS USE OR PERFORMANCE. AVANQUEST, AND AVANQUEST'S SUPPLIERS
AND LICENSORS, MAKE NO WARRANTIES, CONDITIONS,
REPRESENTATIONS, OR TERMS (EXPRESS OR IMPLIED WHETHER BY
STATUTE, COMMON LAW, CUSTOM, USAGE, OR OTHERWISE) AS TO ANY
MATTER INCLUDING WITHOUT LIMITATION NON-INFRINGEMENT OF
THIRD-PARTY RIGHTS, MERCHANTABILITY, INTEGRATION,
SATISFACTORY QUALITY, OR FITNESS FOR ANY PARTICULAR PURPOSE,
EXCEPT FOR, AND TO THE EXTENT, THAT A WARRANTY MAY NOT BE
EXCLUDED OR LIMITED BY APPLICABLE LAW IN LICENSEE’S
JURISDICTION.
LIMITATION OF LIABILITY.

IN NO EVENT WILL AVANQUEST, OR AVANQUEST’S SUPPLIERS OR
LICENSORS, BE LIABLE TO LICENSEE FOR ANY DAMAGES, CLAIMS, OR
COSTS WHATSOEVER, OR FOR ANY CONSEQUENTIAL, INDIRECT,
EXEMPLARY, SPECIAL, PUNITIVE, INCIDENTAL DAMAGES, OR ANY LOST
PROFITS OR LOST SAVINGS, EVEN IF A REPRESENTATIVE OF AVANQUEST
OR ONE OF AVANQUEST’S SUPPLIERS OR LICENSORS HAS BEEN ADVISED
OF THE POSSIBILITY OF SUCH LOSS, DAMAGES, CLAIMS, OR COSTS, OR

FOR ANY CLAIM BY ANY THIRD PARTY. THESE LIMITATIONS AND
EXCLUSIONS APPLY TO THE EXTENT PERMITTED BY APPLICABLE LAW
IN LICENSEE’S JURISDICTION. THE AGGREGATE LIABILITY OF
AVANQUEST, AND AVANQUEST’S SUPPLIERS, UNDER OR IN CONNECTION
WITH THIS EULA, SHALL BE LIMITED TO THE AMOUNT PAID FOR THE
LICENSED SOFTWARE, IF ANY.
ADDITIONAL TERMS FOR BETA SOFTWARE.

If the Licensed Software that Licensee receives with this EULA is pre-commercial
release or “BETA” software (“Pre-release Software”), then, to the extent that any
provision in this section is in conflict with any other term or condition in this EULA,
this section supersedes such conflicting term(s) and condition(s) as to the Pre-release
Software, but only to the extent necessary to resolve the conflict.
Licensee acknowledges that the Pre-release Software does not represent the final
product from Avanquest, and may contain bugs, errors, and other problems that could
cause system or other failures and data loss. Consequently, Avanquest disclaims any
warranty or liability obligations to Licensee of any kind whatsoever.
IN APPLICABLE JURISDICTIONS WHERE LIABILITY CANNOT BE SO
EXCLUDED FOR PRE-RELEASE SOFTWARE, BUT MAY BE LIMITED,
AVANQUEST’S LIABILITY, AND THAT OF ITS SUPPLIERS, SHALL BE
LIMITED TO THE TOTAL OF FIFTY DOLLARS (U.S. $50.00).
Licensee acknowledges that Avanquest has not promised or guaranteed to Licensee
that the Pre-release Software will be announced or made available to anyone in the
future, and that Avanquest has no express or implied obligation to Licensee to
announce or introduce the Pre-release Software. Avanquest may decide not to
introduce a product similar to, or compatible with, the Pre-release Software.
Accordingly, Licensee acknowledges that any research or development that Licensee
performs regarding the Pre-release Software, or any product associated with the
Pre-release Software, is done entirely at Licensee’s own risk.
During the term of this EULA, if requested by Avanquest, Licensee will provide
feedback to Avanquest regarding testing and use of the Pre-release Software, including
error or bug reports.
If Licensee has been provided the Pre-release Software pursuant to a separate written
agreement, then Licensee's use of the Pre-release Software is also governed by that
agreement. Notwithstanding anything in this EULA to the contrary, if Licensee is
located outside the United States, Licensee will return or destroy all unreleased
versions of the Pre-release Software within 30 days of the completion of Licensee’s
testing of the Pre-release Software if that date is earlier than the date scheduled for
Avanquest’s first commercial shipment of the publicly released (commercial) software.
MONEY-BACK GUARANTEE.

Without limiting any of the above provisions, if within 90 days of purchase, you are
not completely satisfied with the Licensed Software, return it directly to Avanquest for
your money back. To receive a full refund from Avanquest you must return the product
box with the UPC bar code still intact, disc(s), all print materials from inside product
box and your original dated store receipt showing price paid (copy accepted). On a
piece of paper, please provide your first and last name, address (including street, city,
state and zip code), phone number, email address and a brief explanation as to why

you are returning the product. Send materials via a traceable method to: Returns
Department, Avanquest North America Inc., 15001 Meridian Parkway A, Riverside,
CA, 92518. All returned packages are required to have a valid tracking number. In the
event that a package gets lost or misplaced, Avanquest can only credit customers who
have a tracking number showing proof of delivery to Avanquest. We recommend
sending your package via U.S. Postal Service’s Media Mail Service and request
Delivery Confirmation. A full refund will not be given if any of the aforementioned
materials are not returned to Avanquest. Return requests missing any of the
aforementioned materials will be destroyed. Partial refunds will not be given. Shipping
and/or handling charges for returned product will not be refunded by Avanquest. Sales
tax charged by retailer will not be refunded by Avanquest. Sales tax charged for
Licensed Software purchased at www.avanquestusa.com is fully refundable. All
refunds will be made via check.
SURVIVAL OF DISCLAIMERS.

The exclusions of warranties and liability limitations shall survive the termination of
this EULA, howsoever caused; but this survival shall not imply or create any
continued right to use the Licensed Software after termination of this EULA.
EXPORT RULES.

Licensee shall not ship, transfer, or export Licensed Software into any country or use
Licensed Software in any manner prohibited by the United States Export
Administration Act or any other export laws, restrictions, or regulations (collectively
the “Export Laws”). If the Licensed Software is identified as export controlled items
under the Export Laws, Licensee represents and warrants that Licensee, and Licensee’s
employees who will use the Licensed Software are not a citizen, or otherwise located
within, an nation embargoed by the United States (including without limitation: Iran,
Syria, Sudan, Cuba, Libya and North Korea), and that Licensee, and Licensee’s
employees who will use the Licensed Software, are not otherwise prohibited under the
Export Laws from receiving the Software. All rights to use the Licensed Software are
granted on condition that Licensee complies with the Export Laws, and all such rights
are forfeited if Licensee fails to comply with the Export Laws.
GOVERNING LAW, VENUE AND JURISDICTION.

This EULA is subject to, and will be governed by and construed in accordance with
the substantive laws in force of the State of California. Any action arising under,
relating to or connected with this EULA or the use of the Licensed Software will be
filed only in an appropriate court located in Los Angeles County, California, and the
parties irrevocably consent and submit to the exclusive personal jurisdiction of such
courts for such purposes. This EULA will not be governed by the conflict of law rules
of any jurisdiction, or the United Nations Convention on Contracts for the
International Sale of Goods, the application of which is expressly excluded.
INTELLECTUAL PROPERTY OWNERSHIP.

The Licensed Software and any authorized copies that Licensee makes are the
intellectual property of, and are owned by, Avanquest, and by third parties whose
intellectual property has been licensed by Avanquest. The structure, organization, and
code of the Licensed Software are the valuable trade secrets and confidential
information of Avanquest and such third parties. The Licensed Software is protected
by law, including without limitation, the copyright laws of the United States and other
countries, and by international treaty provisions. Except as expressly provided in this

EULA, Licensee is not granted any intellectual property rights in the Licensed
Software.
RESERVATION OF RIGHTS.

Avanquest reserves all rights not expressly granted to Licensee by this EULA. The
rights granted to Licensee are limited to Avanquest’s intellectual property rights, and to
the intellectual property rights of third parties licensed by Avanquest. All rights are
reserved under the copyright laws of the United States. Avanquest North America Inc.;
15001 Meridian Parkway, Suite A; Riverside, CA 92518.
COMPLETE AGREEMENT and BINDING EFFECT.

This EULA constitutes the entire agreement between the Licensee and Avanquest
relating to the Licensed Software, and it supersedes all prior or contemporaneous
representations, discussions, undertakings, communications, agreements,
arrangements, advertisements, and understandings regulating the Licensed Software.
This EULA is binding on and made for the benefit of the parties and their successors
and permitted assigns.
MODIFICATION.

This EULA may only be modified, supplemented or amended by a writing signed by
an authorized officer of Avanquest.
SEVERABILITY.

If any provision of this EULA is determined by a court of competent jurisdiction to be
contrary to law, that provision will be enforced to the maximum extent permissible,
and the remaining provisions of this EULA will remain in full force and effect.
WAIVER.

No failure or delay by Avanquest in exercising its rights or remedies shall operate as a
waiver unless made by Avanquest’s specific written notice. No single or partial
exercise of any right or remedy of Avanquest shall operate as a waiver or preclude any
other, or further, exercise of that, or any other right, or remedy.
U.S. GOVERNMENT USERS.

The Licensed Software and its Documentation qualify as “commercial items,” as that
term is defined at 48 C.F.R. 2.101, consisting of “commercial computer software” and
“commercial computer software documentation” as such terms are used in 48 C.F.R.
12.212. Consistent with 48 C.F.R.12.212 and 48 C.F.R. 227.7202-1 through
227.7202-4, Avanquest will provide to the Government end user, the Licensed
Software and its Documentation with only those rights set forth herein that apply to
non-governmental customers. Use of the Licensed Software and its Documentation
constitutes agreement by the Government entity that the Licensed Software and its
Documentation are commercial, and constitutes acceptance of the rights and
restrictions herein. The Licensed Software Contractor/Manufacturer is Avanquest
North America Inc. or its applicable licensors.
For U.S. Government End Users, Avanquest agrees to comply with all applicable equal
opportunity laws including, if appropriate, the provisions of Executive Order 11246, as
amended, Section 402 of the Vietnam Era Veterans Readjustment Assistance Act of
1974 (38 USC 4212), and Section 503 of the Rehabilitation Act of 1973, as amended,
and the regulations at 41 CFR Parts 60-1 through 60-60, 60-250, and 60-741. The
affirmative action clause and regulations contained in the preceding sentence shall be
incorporated by reference in this EULA.

PROOF OF COMPLIANCE.

Within 30 calendar days after request from Avanquest, or Avanquest’s authorized
representative, Licensee will provide full documentation, and certify under penalty of
perjury, that Licensee’s use of any and all Licensed Software is in conformity with this
EULA.
TERMINATION.

If Licensee breaches this EULA, and fails to cure any breach within 30 calendar days
after request from Avanquest, or Avanquest’s authorized representative, Avanquest
may terminate this EULA, whereupon all rights granted to Licensee shall immediately
cease. Furthermore, upon termination, Licensee shall return to Avanquest all copies of
the Licensed Software, or verify in writing that all copies of the Licensed Software
have been destroyed.
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Chapter 1
Welcome to PowerDesk
Welcome to PowerDesk® 9. PowerDesk is the ultimate desktop
enhancement utility for Microsoft® Windows®, providing the
power and features you need to get more work done in less time.
PowerDesk provides a group of utilities that immediately
increase your productivity.
This chapter has the following information:
•

“Introducing PowerDesk” on page 4

•

“What’s Included in PowerDesk 9” on page 5

Chapter 1: Welcome to PowerDesk

Introducing PowerDesk
PowerDesk is a file management and navigation utility. The
interface, buttons, and commands are similar to Windows
Explorer, so you need not learn a totally new interface. If you
have used Windows Explorer in the past, you will find that
PowerDesk gives you greater control over your files and drives
and makes file management and navigation easier and more
intuitive.
PowerDesk includes many powerful tools that enable you to
perform the following tasks:

4

•

Work in two folders at the same time using dual panes.

•

Compress and decompress files and folders.

•

Transfer files over the Internet by using PowerDesk FTP.
(PowerDesk 9 Professional only)

•

Preview more than 150 file formats in the File Viewer.
(PowerDesk 9 Professional only)

•

Search for files by using quick search options or by creating
advanced search options.

•

Access and manage drive contents using the drivebar.

•

Open a command line window to process DOS commands.

•

Add and delete buttons to customize the PowerDesk window.

•

Start programs directly from PowerDesk using the launchbar.

•

PowerDesk
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What’s Included in PowerDesk 9
PowerDesk 9 includes the following features:
•

File management and File Viewer
PowerDesk includes the ability to move, copy, and edit files
and folders. You can also designate your favorite files,
folders, and programs to access them more easily. Use the
File Viewer to view files without opening them.
For more information, see Part II, “Managing Your
Computer”.
(File Viewer is available only in PowerDesk 9 Professional.)

•

File compression and extraction
You can compress and extract files. You can also see archive
contents and extract items by dragging.
For information about compressed files, see Part III,
“Working with Compressed Files”.

•

Folder Synchronizer
Folder Synchronizer copies or moves files between two
folders to ensure you’re always working with the proper
version.
For more information about Folder Synchronizer, see Part IV,
“Synchronizing Folders”.
(Folder Synchronizer is available only in PowerDesk 9
Professional.)

PowerDesk

•
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•

File Transfer Protocol (FTP) client
Use the PowerDesk FTP client to upload and download files
from the Internet.
For more information about FTP, see Part V, “Transferring
Files”.
(FTP is available only in PowerDesk 9 Professional.)

•

File Finder and Dialog Helper
Search for specific items, including documents, photos,
audio, movies, and files modified today. Use Dialog Helper
to find and preview files without opening them.
For more information about File Finder and Dialog Helper,
see Part VI, “Finding Files and Folders”.

•

Playlist Editor
Use Playlist Editor to create and maintain playlists of MP3
files.
For information about the File Viewer and Playlist Editor,
see Part VII, “Working with Media Files”.
(Playlist Editor is available only in PowerDesk 9
Professional.)

•

Disk Space Saver
Use Disk Space Saver to run customized scans for large files,
duplicate files, junk files, and internet files. Then, remove the
unnecessary files that are taking up needed space on your
disk drive.
For more information about Disk Space Saver, see
Chapter 20 “Using Disk Space Saver” on page 235.
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•

Size Manager
Use Size Manager to manage files and folders by size. You
can see which items use the most space on your computer.
For more information about Size Manager, see Chapter 21
“Using Size Manager” on page 249.
(Size Manager is available only in PowerDesk 9
Professional.)

•

Settings and preferences
You can save PowerDesk settings (including styles, options,
layouts, and FTP sites) and export them. Then, you can use
the same configuration on different computers. You can also
save a PowerDesk layout and associate it with an icon.
For more information about PowerDesk settings and
preferences, see Part IX, “Customizing PowerDesk”.

PowerDesk
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Chapter 2
Installing and Starting
PowerDesk
This chapter lists the minimum system requirements for using
PowerDesk on your computer, and explains how to install,
upgrade, update, register, and uninstall PowerDesk.
This chapter contains the following information:
•

“System Requirements” on page 10

•

“Installing PowerDesk” on page 10

•

“Upgrading from a PowerDesk Trial Version” on page 12

•

“Starting PowerDesk” on page 13

•

“Registering PowerDesk” on page 13

•

“Updating PowerDesk” on page 14

•

“Uninstalling PowerDesk” on page 15

Chapter 2: Installing and Starting PowerDesk

System Requirements
To use PowerDesk, you must have a computer that meets the
following requirements:
•

Microsoft Windows 8, 7, Windows Vista®, or Windows XP

•

200 MB of hard drive space

Installing PowerDesk
If you purchased PowerDesk at a retail store, you install
PowerDesk from a disc. If you purchased PowerDesk online and
downloaded it, you install PowerDesk from an executable file on
your computer.
You must log into the computer as a user with Administrator
privileges to install PowerDesk.
If you are upgrading from a previous version of PowerDesk,
uninstall that version. For more information about uninstalling
PowerDesk, see “Uninstalling PowerDesk” on page 15.
PowerDesk 9 retains your PowerDesk preferences, settings, and
saved layouts.
Before installing PowerDesk, make sure that all other programs
are closed.
To install PowerDesk:
1. Close all open programs, including anti-virus programs.
2. Place the PowerDesk disc in your computer’s disc drive, or

locate and double-click the .exe file on your computer.
3. If the AutoPlay dialog box opens, click Run start.exe.
Note: You might be asked to select the setup language. Select the
appropriate language and click OK.
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4. If the installer doesn’t start automatically, open the Windows

Start menu and choose Computer. Double-click the icon for
your CD drive.
5. If the User Account Control dialog box opens, click

Continue.
6. Read the instructions and click Next.
7. Read the Avanquest End User’s License Agreement and click

I accept the terms in the license agreement.
8. Click Next.
9. When prompted for a serial number:

• If you’re installing PowerDesk from a CD, the serial
number is on the CD sleeve.
• If you’re installing PowerDesk from a download that you
purchased from Avanquest, Avanquest sends you an
email message with the serial number.
• If you’re installing a trial version, you can enter the
serial number later. See “Upgrading from a PowerDesk
Trial Version” on page 12.
10. Click Next.
11. Continue following the on-screen instructions.
12. Select PowerDesk options.

• To open .zip files using PowerDesk, select the Associate
zip archives with PowerDesk check box.
• To open all compressed files using PowerDesk, select the
Associate other archive types with PowerDesk check
box.
• To place a shortcut on the Quick Launch toolbar, select
the Add PowerDesk shortcut to the current user’s
Quick Launch toolbar check box.
PowerDesk
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• To use PowerDesk instead of Windows Explorer when
you open folders, select the Replace Explorer with
PowerDesk when opening My Computer and folders
check box.
• To use Dialog Helper in Open and Save dialog boxes,
select the Load Dialog Helper to enhance Open and
Save As dialogs check box.
13. Click Next.

To open PowerDesk immediately, select the Launch
PowerDesk 9 check box.
14. Click Finish.

Upgrading from a PowerDesk Trial
Version
If you installed a trial version of PowerDesk without using a
serial number, to continue using PowerDesk, you must purchase
and enter a serial number before the trial period expires.
To update to the complete version of PowerDesk:
1. Make sure that your computer is connected to the Internet.
2. From the Help menu, choose About PowerDesk.
3. Click the Change Serial Number button.
4. In the Enter your new serial number box, type your

PowerDesk serial number.
5. Click OK.
6. Click OK to close the About PowerDesk dialog box.

If your trial has expired, you can enter your serial number in the
dialog box that opens when you open PowerDesk.
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Starting PowerDesk
When you install PowerDesk, the installer creates a PowerDesk
shortcut on your computer’s desktop. You can use this shortcut
to start PowerDesk, or you can use the Windows Start menu.
To start PowerDesk 9:

•

Double-click the PowerDesk 9 icon on the
desktop.

•

Click the PowerDesk 9 Quick Launch icon
on the Quick Launch toolbar, located on the left side of
the Windows taskbar.

•

From the Windows Start menu, choose All Programs >
Avanquest > PowerDesk 9 > PowerDesk 9.

Registering PowerDesk
Becoming a registered user entitles you to free technical support,
upgrades, and discounts on other best-selling Avanquest
products. You will be notified of new versions of PowerDesk as
soon as they are available.

PowerDesk
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To register PowerDesk:
1. From the Help menu, choose Register PowerDesk.

The Avanquest Software Support/Maintenance dialog box
opens.
2. Click OK.

The Online Registration window opens.
3. Complete the form and then click Submit.

Updating PowerDesk
Note:

LiveUpdate is available in PowerDesk 9 Professional only.

Avanquest periodically improves PowerDesk — adding features,
making changes based on customer requests, and fixing
problems. When these updates, or patches, are available to you,
you can use LiveUpdate to download and install them.
We recommend running LiveUpdate immediately after installing
PowerDesk to check for updates that weren’t included with your
version.
To update PowerDesk:
1. Make sure that your computer is connected to the Internet.
2. From the Help menu, choose LiveUpdate > LiveUpdate.

The Avanquest PowerDesk LiveUpdate dialog box opens.
3. Read the instructions and click Next.

If updates are not available, a dialog box opens, explaining
that PowerDesk is up to date. Click Finish.
4. If updates are available, click Next to view a list of available

updates.
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5. Select the check boxes next to the updates to download and

install.
Note: If you have other Avanquest programs installed on your
computer, updates for those programs might be listed too.

6. Click Next to download the selected updates.
7. When the download finishes, click Install.
8. Click Finish and follow the on-screen instructions to install

the downloaded updates.
After installing the updates, you might be asked to restart your
computer. After you restart your computer, the changes appear in
PowerDesk.

Uninstalling PowerDesk
You can uninstall PowerDesk from your computer. After you
uninstall PowerDesk, some data files might remain. You can
delete these files.
If you are upgrading from a previous version of PowerDesk, you
must uninstall that version before you install PowerDesk 9.
To uninstall PowerDesk from Windows Vista:
1. Close PowerDesk.
2. From the Windows Start menu, choose Control Panel.
3. Locate the Programs heading, and click the Uninstall a

program link.
4. From the Uninstall or change a program list, select

PowerDesk 9.
5. Click Uninstall.

PowerDesk
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6. You may receive a message stating that you need to restart

your computer after PowerDesk is uninstalled. Click OK.
7. Restart your computer.
8. Check the PowerDesk installation directory for remaining

files. If you find files, delete them.
By default, check C:\Program Files\Avanquest\PowerDesk.
To uninstall PowerDesk from Windows XP:
1. Close PowerDesk.
2. From the Windows Start menu, choose Settings > Control

Panel.
3. Double-click Add or Remove Programs.

The Add or Remove Programs window opens.
4. From the Currently installed programs list, select

PowerDesk 9.
5. Click Remove.
6. You may receive a message stating that you need to restart

your computer after PowerDesk is uninstalled. Click OK.
7. Restart your computer.
8. Check the PowerDesk installation directory for remaining

files. If you find files, delete them.
By default, check C:\Program Files\Avanquest\PowerDesk.
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Chapter 3
Touring PowerDesk
PowerDesk is an advanced file management utility, similar to
Windows Explorer, but with many significant improvements and
additional features. You can use PowerDesk to view your
desktop, drives, folders, and files using a tree view and a file list.
This chapter has the following information:
•

“PowerDesk File Manager” on page 18

•

“Learning About File Finder” on page 24

•

“Learning About Folder Synchronizer” on page 25

•

“Learning About Size Manager” on page 26

•

“Learning About Playlist Editor” on page 27

•

“Learning About Dialog Helper” on page 28

•

“Using the Command Line” on page 30

•

“Typing DOS Commands” on page 31

•

“Closing PowerDesk” on page 31
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PowerDesk File Manager
If you have used Windows Explorer in the past, you will find
that the powerful file manager in PowerDesk gives you greater
control over your files and drives and makes file management
and navigation easier.
When you start PowerDesk for the first time, you see the
PowerDesk file manager. The file manager looks like Windows
Explorer. The most obvious differences are the toolbar, standard
buttons toolbar, and the drivebar, all located directly below the
menu bar.
Note: The Size Manager button may be labelled Disk Space
Saver. Both tools are available in this menu and the button displays
the name of the last tool that was used.

Menu bar

Launchbar
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Standard buttons toolbar
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You can customize the file manager using the commands on the
View and Options menus. For more information, see Chapter 22
“Setting File Manager Preferences” on page 277.
•

The menu bar provides access to most PowerDesk features.

•

The standard buttons toolbar includes buttons for the most
common features. The standard buttons toolbar contains
navigation buttons. You can also go directly to your favorites
and the File Finder, Folder Synchronizer, Size Manager, or
FTP, and open or close the File Viewer.

•

The toolbar includes buttons for the most common
PowerDesk tasks. Icons appear dimmed when a task is not
available. To learn what a specific button does, move the
pointer over it and read the ToolTip. On the right, use the
Zoom slider to change the size of thumbnails.

•

The drivebar, when visible, displays a button for each drive
available on your computer, including disk, local, CD, DVD,
removable, and network drives. To view a drive’s contents in
the file pane, click its button.

•

The launchbar provides access to your favorite programs,
folders, and files. When you install PowerDesk, the
launchbar includes a few buttons, but you can customize the
launchbar. For information about customizing the launchbar,
see “Customizing the Launchbar” on page 289.

•

The tree pane displays a tree view, or hierarchy, of folders on
your computer. The root of the tree list is the Windows
desktop. For more information about the tree pane, see
“Viewing Folders in the Tree Pane” on page 40.

•

The file pane displays the contents of the drive or folder that
is selected in the tree pane. The contents of the file pane are
also known as the file list. For more information about the
file pane, see “Viewing Files in the File Pane” on page 45.
PowerDesk
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•

The File Viewer displays the contents of the file that is
selected in the file pane, without opening the program that
was used to create the file. The File Viewer supports more
than 150 file formats, including graphic, word processing,
and spreadsheet files. For more information about the File
Viewer, see Chapter 6 “Viewing Files in PowerDesk” on
page 65. (PowerDesk 9 Professional only)

•

The status bar provides feedback about the current selection
or task. For more information about the status bar, see
“Using the Status Bar” on page 35.

Displaying and Hiding Toolbars
You can choose which toolbars to display.
To display toolbars:
1. From the View menu, choose Toolbars.
2. Choose the toolbar to display:

• Standard Buttons
• Toolbar
• Drivebar
• Launchbar
• Command Line
• Status Bar
When a toolbar appears with a check mark next to it, that
toolbar is displayed.
To hide toolbars:

•
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From the View menu, choose Toolbars, and then choose the
toolbar to hide.
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Working with the Drivebar
You can add drives to and remove drives from the drivebar. You
can also wrap the drivebar if it is too large to fit the window.

Adding and Removing Drives
The drive preferences determine which drives PowerDesk
displays. You can show types of drives or select individual
drives to display.
To add or remove drives using the drivebar:
1. From the Options menu, choose Preferences.

The Preferences dialog box opens.
2. Click the Drives tab.

PowerDesk
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3. To display a drive, select its check box.
4. To remove a drive from the drivebar, clear its check box.

When you clear a check box, the drive is not displayed on the
drivebar or in the tree pane.
5. To display all floppy disk drives, select the All Floppy

Drives check box.
6. To display all drives installed in your computer, select the All

Fixed Drives check box.
7. To display all network drives connected to your computer,

select the All Network Drives button.
8. To display all other drives, such as external hard drives and

USB drives, select the All Other Drives check box.
9. Click OK.

Wrapping the Drivebar
If the drivebar is too large to fit in the file manager, you can
wrap it to fit the window.
Note: You cannot wrap the drivebar if you can resize the toolbars.
For more information, see “Customizing the Toolbar” on page 288.

To wrap the drivebar:
1. From the Options menu, choose Preferences.

The Preferences dialog box opens.
2. Click the General Settings tab.
3. In the Toolbars area, select the Wrap Drivebar check box.
4. Click OK.
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Displaying the Tree Pane
The tree pane displays a hierarchical list of folders. For more
information about the tree pane, see “Viewing Folders in the
Tree Pane” on page 40.
To display or hide the tree pane:

•

From the View menu, choose Show Folder List.

•

Click the Show Folder List button on the toolbar.

Displaying the File Viewer
Note:
only.

The File Viewer is available in PowerDesk 9 Professional

Use the File Viewer to see files without opening the associated
programs. For more information, see Chapter 6 “Viewing Files
in PowerDesk” on page 65.
To display or hide the File Viewer:

•

From the View menu, choose Viewer Pane.

•

Click the File Viewer button on the standard buttons toolbar.

•

Click the File Viewer button on the toolbar.

To choose where the File Viewer appears, click the
arrow to the right of the File Viewer button and select one of the
options.
Note: When you use Dialog Helper, the File Viewer is also available
in Open and Save dialog boxes. For more information, see “Viewing
Files in Open and Save Dialog Boxes” on page 205.

PowerDesk
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Learning About File Finder
File Finder can find files, including email messages and
attachments, based on any combination of the following criteria:
•

Path, where a file is located on your computer

•

Attributes, including whether a file is read-only or hidden

•

Creation, modification, and access dates

•

Size

•

File type

•

Contents

You can copy, move, delete, open, or perform other tasks with
the found files. You can display search results in different ways.
You can also see file contents in the File Finder viewer pane. For
more information, see Chapter 16 “Searching for Files and
Folders” on page 179.
24

•

PowerDesk

Chapter 3: Touring PowerDesk

To open File Finder:

•

From the Windows Start menu, choose All Programs >
Avanquest > PowerDesk 9 > File Finder.

•

Click the File Finder button on the standard buttons toolbar.

•

From the Tools menu, choose Find > File Finder.

•

Press F3.

Learning About Folder Synchronizer
Note:
only.

Folder Synchronizer is available in PowerDesk 9 Professional

Folder Synchronizer copies or moves one or more files between
two different folders. For more information about Folder
Synchronizer, see Part IV, “Synchronizing Folders”.

Folder Synchronizer is best suited for the following tasks:

PowerDesk
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Sharing a single set of files between a laptop computer and a
desktop computer, and updating one or the other when the
files change.

•

Updating local copies of files that normally reside on a
network.

•

Backing up selected files to a disk or external drive rather
than using a dedicated backup utility.

•

Comparing folders to determine if there are any duplicate or
missing files.

To open Folder Synchronizer:

•

From the Start menu, choose All Programs > Avanquest >
PowerDesk 9 > Folder Synchronizer.

•

Click the Sync button on the standard buttons toolbar.

•

From the Tools menu, choose Synchronize Folders.

Learning About Size Manager
Note:

Size Manager is available in PowerDesk 9 Professional only.

Size Manager shows you how and where your files use disk
space. You can quickly locate the largest folders and files and
remove or archive unnecessary files.
For more information, see Chapter 21 “Using Size Manager” on
page 249.
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To open Size Manager:

•

From the Windows Start menu, choose All Programs >
Avanquest > PowerDesk 9 > Size Manager.

•

Click the Size Manager button on the standard buttons
toolbar.

Learning About Playlist Editor
Note:

Playlist Editor is available in PowerDesk 9 Professional only.

You can use Playlist Editor to manage playlists of .mp3 files.
Using Playlist Editor, you can perform the following tasks:
•

Create new playlists.

•

Sort playlists by title or filename or randomize the order.

•

Move audio files.

•

Copy the playlist and audio files to a portable player or to
other drives.

•

Edit track tags.
PowerDesk
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For more information about Playlist Editor, see Chapter 19
“Working with Audio Files” on page 219.
To open Playlist Editor:

•

From the Windows Start menu, choose All Programs >
Avanquest > PowerDesk 9 > Playlist Editor.

Learning About Dialog Helper
Dialog Helper enhances most standard Open and Save dialog
boxes. Using Dialog Helper, you can complete the following
tasks:

28
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Display a history of previously opened documents.

•

Display a history of previously opened folders.

•

View the contents of the files inside a dialog box.

•

Resize a dialog box.
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Dialog Helper Buttons

To enable Dialog Helper:
1. From the Windows Start menu, choose All Programs >

Avanquest > PowerDesk 9 > Dialog Helper.
The Dialog Helper Properties dialog box opens.
2. Select the Load Dialog Helper Now check box.
3. To open Dialog Helper every time you start your computer,

select the Load Dialog Helper at Startup check box.
4. Click OK.

When you open an Open, Save, or Save As dialog box, two or
three additional buttons appear in the title bar.
Click the File Tracker button to list recently opened files,
update and clear the list, and open Dialog Helper properties.
Click an item in the file list to open the file.
Click the Folder Tracker button to list recently opened
folders, update and clear the list, save the current path to the
Clipboard, and open Dialog Helper properties. Click an item
in the list to open the folder.
If available, click the File Viewer button to display the File
Viewer and preview of the currently selected file. You can
change the preview display and convert files to a different
format. (The File Viewer is available only in

PowerDesk 9 Professional.)

PowerDesk
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For more information about using Dialog Helper components,
see Chapter 17 “Working with Dialog Helper” on page 201.

Using the Command Line
PowerDesk includes a Command Line toolbar. When the
Command box is available, it shows ‘breadcrumbs’ to the folder
or file selected in the currently active pane. If you make another
pane active, PowerDesk updates the ‘breadcrumbs’. You can
click a folder’s name in the Command box to return to a
previously opened folder.
You can click the end of the ‘breadcrumbs’ to type file and
folder paths in the Command box.
To show the Command Line toolbar:

•

From the View menu, choose Toolbars > Command Line.

To go to a folder using the command line toolbar:
1. In the Command box, click the end of the existing

‘breadcrumbs’.
2. Type the path to the folder.

For example, D:\users\doc\pictures
3. Press Enter.

PowerDesk saves the most recently used paths.
To open a recent path:

•
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From the Command list, click an arrow and select a path.
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Typing DOS Commands
You can open a command prompt window to type DOS
commands if you are familiar with them.
To open a command prompt window:

•

From the Tools menu, choose Open Command Prompt.

Closing PowerDesk
To close PowerDesk:

•

From the File menu, choose Close.

•

Click the Close button in the upper-right corner of
the file manager window.

PowerDesk
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Getting Help
The PowerDesk help system includes PowerDesk Help and
context-sensitive help. You can also read the PowerDesk User’s
Guide in PDF. PowerDesk also provides a status bar, ToolTips,
and FileTips.
This chapter has the following information:
•

“Using Online Help” on page 34

•

“Using ToolTips” on page 35

•

“Using the Status Bar” on page 35

•

“Using FileTips” on page 35

•

“Reading the Online User’s Guide” on page 36

•

“Contacting Technical Support” on page 36
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Using Online Help
PowerDesk provides PowerDesk Help.
To open PowerDesk Help:

•

From the Help menu, choose Help Topics.

•

Press F1.

Displaying Help Topics
To display Help topics:
1. On the Contents tab, click the plus (+) sign to the left of a

book.
2. Click a topic to open it.

Using the Help Index
To browse the PowerDesk Help index:
1. Click the Index tab.
2. To find a word in the index, in the Type in the keyword to

find box, type a keyword.
3. To display the topic that uses the selected key word, click

Display.

Searching Help Topics
To search the help topics:
1. Click the Search tab.
2. To find a help topic, in the Type in the keyword to find box,

type a word or phrase.
3. Press Enter or click List Topics.
4. From the Select Topic to display list, select a topic.
5. Click Display.
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Most windows and dialog boxes have Help buttons. To see a
topic for a specific window or dialog box, click Help.
PowerDesk Help may have more detailed information.

Using ToolTips
PowerDesk also includes ToolTips. When you move
the pointer over a button, a brief explanation shows.

Using the Status Bar
The status bar provides feedback about the current selection or
task. Usually, the status bar displays the drive letter, amount of
free space, and size of the drive.
When one item is selected in the file pane, the status bar displays
the item’s size and the time and date stamp for the item. When
more than one item is selected in the file pane, the status bar
displays the number of selected items and their collective size.
The status bar also displays the number of items in the folder or
drive selected in the tree pane, and their collective size.

To display the status bar:

•

From the View menu, choose Toolbars > Status Bar.

•

Right-click any toolbar and choose Status Bar.

Using FileTips
FileTips provide information about a file when you move the
pointer over a file. You can see the file name, size, and creation
date and time.

PowerDesk
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By default, FileTips are disabled when you install PowerDesk.

To enable FileTips:

•

From the View menu, choose FileTips.

Reading the Online User’s Guide
The User’s Guide is available as a PDF file on your computer.
To read PDF files, you need a PDF reader. The free Adobe®
Reader® is available on the PowerDesk installation CD, or you
can download a copy.
To open the User’s Guide in PDF:

•

From the Help menu, choose Read User’s Guide.

•

Go to the folder in which PowerDesk is installed and
double-click the PowerDesk.pdf file.

For more information about reading and printing PDF files, see
the Adobe Reader Help.

Contacting Technical Support
If you’re having difficulty using PowerDesk and you cannot find
answers to you questions in the User’s Guide and PowerDesk
Help, our trained technical support staff is ready to help.
For answers to frequently asked questions (FAQ),
troubleshooting tips, and information about your technical
support options, go to the support section of our web site at:
http://www.avanquest.com/US/aq-you/support/index.html
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Chapter 5
Viewing Files and Folders
Use the tree pane to see the drives and folders on your computer.
Click drives and folders to expand and collapse the branches of
the tree list, and to view the contents of a selected folder in the
file pane.
This chapter includes the following information:
•

“Viewing Folders in the Tree Pane” on page 40

•

“Viewing Files in the File Pane” on page 45

•

“Organizing Details View” on page 55

•

“Modifying the File Pane” on page 60

•

“Working with Multiple Panes and Windows” on page 62
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Viewing Folders in the Tree Pane
You navigate folders in the tree pane. You can expand items to
see the hierarchy of folders and files, and select folders to
display their contents in the file pane.
When you double-click a folder in the tree pane, it expands the
tree and displays the folder contents in the file pane. When you
click the triangle to the left of a folder, PowerDesk displays the
next level of folders. However, the file pane does not change.
You can collapse an expanded folder without affecting the file
pane by clicking the triangle to the left of the folder.
As you open folders, ‘breadcrumbs’ showing the open folders
appear in the top of the pane in the body of the PowerDesk
window. The PowerDesk window’s title bar shows
‘breadcrumbs’ for the active pane.

Expanding Branches and Drives
In PowerDesk, items that you can expand or collapse in the tree
pane are known as branches. You can expand selected branches,
an entire drive, or your entire computer.
To expand branches and drives:
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•

To expand the selected folder
and display the next level of
subfolders, choose View >
Expand Folder List > Expand
One Level.

•

To expand the selected folder
and display all subsequent levels
of subfolders, choose View > Expand Folder List >
Expand Branch.

•
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To expand the entire selected drive or the drive that contains
the currently selected folder, choose View > Expand Folder
List > Expand Drive.

•

To expand every folder on your computer, choose View >
Expand Folder List > Expand All.
Note:

Expanding all folders can take some time to complete.

Collapsing Branches and Drives
You can collapse a selected branch, an entire drive, or your
entire computer.
To collapse branches and drives:

•

To collapse the selected folder and hide its subsequent levels
of subfolders, choose View > Expand Folder List >
Collapse Branch.

•

To collapse the entire selected drive or the drive of the
currently selected folder, choose View > Expand Folder
List > Collapse Drive.

•

To collapse the selected folder and display only those folders
or drives that are accessible from the desktop, choose View >
Expand Folder List > Collapse All.

Navigating to Folders
You can go to folders, move up branches, and go to a specific
folder or drive.
To go to folders:

•

To display the previously displayed folder, choose Go >
Back.

•

To display the next of a series of folders that you have seen,
choose Go > Forward.
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•

To go to the currently selected folder’s parent folder, choose
Go > Up One Level.

•

To go directly to a specified folder, choose Go > Go to
For more information, see “Going to a Specific Folder” on
page 42.

•

To go to a local or network drive, choose Go > Go to Drive.
For more information, see “Going to a Drive” on page 42.

Going to a Specific Folder
You can go to a specific folder in the tree pane.
To go to a specific folder:
1. From the Go menu, choose Go to.
2. In the Go To Folder dialog box, in the Type the path

and name of the folder you want to open box,
specify the path to the folder to open. You can type the path
or click the Browse button to locate the path.
PowerDesk saves a list of the folders you have previously
opened. To go to a folder you have previously opened, click
the arrow to the right of the Type the path and name of the
folder you want to open box.
3. Click OK.

Going to a Drive
You can go to a specific drive in the tree pane.
To go to a specific drive:
1. From the Go menu, choose Go to Drive.
2. In the Go To Drive dialog box, select the drive to go to.
3. Click OK.
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Comparing Folders by Locking Panes
If you have your hard drive set up to mirror a network, external,
or backup drive, you can use the Pane Lock feature to compare
the two drives. When you activate Pane Lock, navigating in one
pane (one drive) shows the same path in the other pane (other
drive). To use this feature, you must show both panes for the
drives in the window and the paths must be similar. (For more
information, see “Working with Multiple Panes and Windows”
on page 62.)
To activate Pane Lock:

•

Click the Pane Lock button on the toolbar.

•

Choose View > File Panes > Pane Lock.

Once Pane Lock is on, whenever you open a folder in one pane,
the same folder opens in the other pane so you can compare their
contents.
To deactivate Pane Lock:

•

Click the Pane Lock button again.

•

Choose View > File Panes > Pane Lock to remove the
check mark.

Printing the Tree Pane
You can print the contents of the tree pane.
To print the Tree Pane:
1. From the File menu, choose Print > Tree List.
2. In the Print Tree dialog box, from the Name list, select the

printer.
To change the printer properties, click the Properties button.
For more information, see the printer’s documentation.
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3. In the Print area, to print the entire tree, select Tree.

To print only the currently selected branch, select Selected
branch only.
4. Click OK.

Setting Tree Pane Preferences
You can set Tree pane preferences to change how folders are
displayed when resizing windows or dragging items to folders in
the Tree pane.
To set Tree pane preferences:
1. From the Options menu, choose Preferences.
2. In the Preferences dialog box, click the Lists tab.
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3. In the Tree List area, to have the selected folder remain in

view when you resize the PowerDesk window, select Keep
current folder visible when resizing window.
If clear, PowerDesk does not keep the current folder in view
when you resize the window.
4. To automatically expand a folder when you drag an item over

it, select Expand folder when dragging over it.
5. Click OK.

Viewing Files in the File Pane
The file pane displays the contents of the folder selected in the
tree pane. There are many ways to display and arrange the files.
The file pane typically contains a list of folders and files.
However, the file pane can also show desktop items, such as the
Recycle Bin and My Computer, and shortcuts to files, programs,
and printers. You can sort the information in any column by
clicking the column name.
The triangle icon in a column name indicates whether that
column is sorted in descending or ascending order. For more
information about sorting the file pane, see “Sorting Columns”
on page 58.
From the file pane, you can drag items, including files, folders,
and shortcuts; open programs; rename files and folders; and
much more.

Changing the File Pane Display
You can display the items in the file pane in several different
ways.
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To change the file pane display:

•

Choose View > Large Icons to display file pane items with
large icons. (When appropriate, PowerDesk shows
thumbnails for files.) Items are listed left to right and top to
bottom.

•

Choose View > Small Icons to display file pane items with
small icons. Items are listed left to right and top to bottom.

•

Choose View > List to display file pane items in a list. Items
are listed from top to bottom.

•

Choose View > Details to display file pane items in a
detailed list that includes the size, date, time, extension, and
other details. Items are listed from top to bottom. For
information about selecting which details to display and their
order, see “Organizing Details View” on page 55.

•

Choose View > Thumbnails to display files as small
graphics. PowerDesk can display thumbnails for most file
formats. Depending on the number and format of the files,
refreshing the display in thumbnail view might be slower
than other views. When you show thumbnails, use the Zoom
slider (on the right side of the toolbar) to adjust their size.

The View menu commands are also available on the toolbar.
Large Icons

Small Icons
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File Pane, Large Icons

File Pane, Small Icons

File Pane, List
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File Pane, Details

File Pane, Thumbnails

Applying Generic Icons to Files and
Folders
To quickly display folder contents, you can use generic icons for
files and folders.
Generic Icons
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To use generic icons:

•

From the View menu, choose Show Generic Icons.

Displaying True File Names
Microsoft Windows is not case-sensitive; that is, the file name is
the same whether the letters in the file name are in uppercase or
lowercase. Other operating systems, such as Linux®, are
case-sensitive and knowing the exact case of a file name is
important. Linux is often used on web and FTP servers. People
who must upload files to case-sensitive computers or servers
must know the file name case before transferring files to the
servers. PowerDesk can show file names using their exact cases.
To display true file names:

•

From the View menu, choose Show True Names.

Displaying All Files on a Drive
You can display all files on a selected drive.
To display all files on a drive:
1. Select a drive.
2. From the File menu, choose Show All Files on Drive.
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3. In the Show All Files On Drive dialog box, from the Select

Drive list, select a drive.
4. Click OK.

File Finder opens and displays all the files on the drive. For
more information about File Finder, see “Introducing File
Finder” on page 182.

Showing Files and Folders Using
Filters
You can apply filters to display only certain file types in the file
pane. For example, you can display only .doc files.
To create and apply a filter:
1. From the View menu, choose Filters.

The Filters dialog box opens.
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2. In the Show only the Following Files box, type the filter

criteria.
Use wildcard characters to display files or folders. The
asterisk (*) replaces all characters in a file or folder name.
For example, to display all Microsoft Word documents, type
*.doc. To display all files and folders with the word tree in
the name, type *tree*.
To specify more than one filter, separate each filter with a
semicolon (;). For example, to search for audio files, type
*.wav; *.mp3; *.wma.
For more information about searching using wildcard
characters, see “Using Wildcard Characters” on page 99.
Tip: When you create a filter, it is added to the Show only the
Following Files list at the top of the dialog box.

3. In the Attributes area, select the file attributes.

• A gray check box indicates that the attribute is ignored
when searching for files.
• A black check box indicates that files must have that
attribute.
• An empty check box indicates that files must not have
that attribute.
Empty check box
Gray check box
Black check box
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4. In the Display in File List area, select one of the following

options:
• To display files and folders, select Files and Folders.
• To display only files, select Files Only.
• To display only folders, select Folders Only.
5. To display the words Filters On in the file pane, select the

Show “Filters On” reminder bitmap in the file list check
box .
6. Click OK.

After you apply the filter, only the files and folders that match
the specified names and attributes appear in the file pane. Filters
remain in place until you remove them, even if you close
PowerDesk.

Removing Filters
Filters remain in place until you remove them, even after you
close PowerDesk.
To remove an applied filter:
1. From the View menu, choose Filters.

The Filters dialog box opens.
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2. In the Show only the Following Files box, type *.* to

display all file types, or delete the text in the box.
3. In the Attributes area, select each check box to mark it with a

gray checkmark.
4. Click OK.

Color Coding Folders
Note: The ability to color code folders is available in PowerDesk 9
Professional only.

You can add color to folders to help you identify and organize
them.
To add color to folders:
1. In the tree or file pane, select the folder to color.
2. From the File menu, choose Change Folder Icon, and then

choose a color.

Color Coding Files
You can color code files in the file pane to help you identify and
organize them. You can assign colors to application files,
document files, graphic files, and system files.
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To color code files:
1. From the Options menu, choose Preferences.

The Preferences dialog box opens.
2. Click the Colors tab.

3. To display a file type in a different color, select its check box.
4. To select the display color, click the Set Color button, and

then select a color swatch.
5. Click OK.

Printing a List of Files in the File Pane
You can print a list of the files in the file pane.

54

•

PowerDesk

Chapter 5: Viewing Files and Folders

To print the contents of the file pane:
1. From the File menu, choose Print > File List.

The Print List dialog box opens.
2. From the Name list, select the printer.

To change the printer properties, click Properties. For
information, see the printer’s documentation.
3. In the Print area, to print the entire list, select All Files.

To print only the currently selected file, select Selected files
only.
4. Click OK.

Setting File Pane Preferences
You can set preferences to determine how files appear in the File
pane.
To set File pane preferences:
1. From the Options menu, choose Preferences.
2. In the Preferences dialog box, click the Lists tab.
3. In the File List area, select or clear check boxes to customize

the File pane.
4. Click OK.

For detailed information, see “Setting File Pane Preferences” on
page 55 or “Setting Pane Preferences” on page 281.

Organizing Details View
Details view displays the file name and other details, including
the file size, type, and modification date. You can determine
which items appear in details view and drag the columns to
reorganize them.
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To display the details view:

•

From the View menu, choose Details.

•

Click the Details button on the standard buttons
toolbar.

Selecting the Columns To Display in
Details View
By default, the Name, Ext, Size, Type, Date Modified, Time, and
Attr columns appear in details view. You can change the
columns PowerDesk displays in details view.
To change display details:
1. From the Options menu, choose Preferences.

The Preferences dialog box opens.
2. Click the Details View tab.

3. To include a detail in the file pane, select its check box.

You can select the following details:
• Ext lists the file extension, such as .rtf.
• Size lists the file size.
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• Type lists the type of file or folder, such as File Folder or
Rich Text Document.
• Date Modified lists the date that the file was changed.
• Time lists the time that the file was changed.
• Attr lists the file attributes.
• Create Date lists the date that the file was created.
• Create Time lists the time that the file was created.
• File Info lists additional descriptive information about
the file.
• Note displays information that you associate with a file.
For more information about notes, see “Adding Notes to
Files” on page 59
4. To remove a detail from the file pane, clear its check box.
5. Click OK to apply the changes.

The File Info column displays the following information:
•

Graphic files include their height and width in pixels.

•

Archives, such as .zip and .cab files, include the number of
files in the archive.

•

Executable files, such as .dll and .exe files, include the name
and a description of the program, the company that created
the file, and the program version number.

•

Microsoft Office files include information from the
document properties, such as title, subject, author, keywords,
and comments.

•

MP3 files include length, title, and artist, plus any additional
ID3 information.
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Changing the Details View Column
Order
When you use details view, you can change the order of the
columns in the file pane.
To change the column order:
1. Move the pointer over the column header.
2. Drag the column to the left or right.

As you drag the column, a blue bar appears between the
columns to show you where the column will be placed.

Sorting Columns
By default, files appear in alphabetical order by name. In details
view, you can change the file order by sorting the file list.
To sort the file list:

•

Click the column heading.

•

From the View menu, choose Arrange Icons, and then
choose one of the following commands:
– To sort the file list alphabetically by name, choose by
Name.
– To sort the file list alphabetically by extension, choose
by Extension.
– To sort the file list by size in ascending order, choose by
Size.
– To sort the file list alphabetically by file type, choose by
Type.
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– To sort the file list by date and time from newest to
oldest, choose by Date.
– To sort the file list according to the file attributes, choose
by Attributes.
The triangle icon in a column name indicates whether that
column is sorted in a descending or ascending order.
Ascending Order

Descending Order

Adding Notes to Files
Note:

File notes are available in PowerDesk 9 Professional only.

You can write and edit notes for individual files. These notes
appear in the Notes column in details view and in the FileTips.
You can include up to 1,000 characters in a note.
To create a note:
1. Select the file to which to add the note.
2. Click the Edit Note button on the toolbar.

The Edit File Note dialog box opens.
3. Type a note.
4. Click OK.
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Modifying the File Pane
You can change the File pane’s appearance by changing the fonts
and selecting information to display.

Changing File Pane Fonts
You can change the font used in the Tree and File panes. The
available fonts depend on the fonts installed on your computer.
Changing the display font does not change the font if you print
the Tree or File pane.
To change the display font:
1. From the Options menu, choose Font.
2. In the Font dialog box, from the Font list, select a font name.
3. From the Font style list, select a font style.
4. From the Size list, select a font size.
5. Click OK.

Setting File Pane Preferences
Set file pane preferences to change how files appear and behave.
To set file pane preferences:
1. From the Options menu, choose Preferences.
2. Click the Lists tab.
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3. To hide files and folders with the Hidden or System attribute,

in the File List area, select the Hide system files and system
libraries check box.
By default, PowerDesk shows all files and folders on your
computer.
4. To keep the currently selected files or folders in view after

you resize the window or open a second pane, select the
Keep current selection visible when resizing window
check box.
5. To click anywhere in the details line to select a file, select the

Full row selection in Details view check box. If you clear
this option, you must click the file name to select a file.
6. To display the Up One Level button in the file pane, select

the Show Up One Level check box.
The Up One Level button appears at the top of the file
pane. Click the Up One Level button to display the
parent folder. For example, if you are in
C:\My Documents\Personal, clicking the Up One Level
button displays the contents of C:\My Documents.
7. To open a file with a single click, select the Single-click to

open an item check box. To place a blue underline below a
selected file, select the Underline selected item check box.
8. To select files by positioning the pointer over them, select the

Point to select check box.
To select multiple files, press the Ctrl or Shift key. This option
is automatically selected when you select the Single-click to
open an item check box. For more information, see
“Selecting Items with One Click” on page 76.
9. Click OK.
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Working with Multiple Panes and
Windows
PowerDesk can display multiple panes at the same time, so that
you can view and manage your files without opening additional
windows. However, you can open additional windows.

Displaying Panes
You navigate folders using the tree and file panes. You can
change how the tree and file panes appear.
To change the tree and file pane display:

•

To display only one tree pane and one file pane, choose View
> File Panes > Single Pane.

•

To display two panes horizontally, choose View > File Panes
> Dual Pane Horizontal.

•

To display two panes vertically, choose Dual Pane Vertical.

•

To place the top pane on the bottom, and the bottom pane on
the top, choose View > File Panes > Swap Panes.

•

To lock the two ‘similar’ panes, choose View > File Panes >
Pane Lock.

You can also click buttons on the toolbar:
Click the Show Folder List button to display the tree pane.
Click the Single File Pane button to display one tree pane
and one file pane.
Click the Dual Pane Horizontal button to display two panes
horizontally.
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Click the Dual Pane Vertical button to display two panes
vertically.
Click the Swap Panes button to place the top pane on the
bottom and the bottom pane on the top.
If you have two panes showing that have similar paths, click
the Pane Lock button to see files in both panes and compare
them.

Opening Multiple Windows
You can open multiple instances of PowerDesk to work with
multiple windows.
To open additional PowerDesk windows:

•

From the Windows Start menu, choose All Programs >
Avanquest > PowerDesk 9 > PowerDesk 9.

•

In PowerDesk, from the Window menu, choose New
Window.

To open and arrange additional windows:

•

To open a new PowerDesk window that covers the existing
windows, from the Window menu, choose New + Cascade.

•

To open a new PowerDesk window and arrange the open
windows from top to bottom, from the Window menu,
choose New + Tile Horizontally.

•

To open a new PowerDesk window and arrange all open
windows from left to right, from the Window menu, choose
New + Tile Vertically.
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Managing Open Windows
You can organize open windows to work with them more
efficiently.
To manage windows that are already open:
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•

To cascade all open PowerDesk windows, from the Window
menu, choose Cascade.

•

To arrange all open PowerDesk windows from top to bottom,
from the Window menu, choose Tile Horizontally.

•

To arrange all open PowerDesk windows from left to right,
from the Window menu, choose Tile Vertically.

•

To close all PowerDesk windows, from the Window menu,
choose Close All.

•

To close all PowerDesk windows except the active window,
from the Window menu, choose Close All Others.

•

To refresh the content of the current PowerDesk window,
from the Window menu, choose Refresh.
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Viewing Files in
PowerDesk
Use the File Viewer to see files in PowerDesk without opening
another program. You can choose where to position the File
Viewer.
Note:
only.

The File Viewer is available in PowerDesk 9 Professional

This chapter has the following information:
•

“Displaying the File Viewer” on page 66

•

“Positioning the File Viewer” on page 67

•

“Viewing a File” on page 68

•

“Opening a File from the File Viewer” on page 69

•

“Printing a File from the File Viewer” on page 70

•

“Selecting Text in the File Viewer” on page 70

•

“Searching for Text in the File Viewer” on page 71
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Displaying the File Viewer
By default, the File Viewer is hidden. You can display the File
Viewer and choose where it appears.
To display the File Viewer:

•

From the View menu, choose Viewer Pane.

•

Click the File Viewer button on the standard buttons toolbar.

•

Click the File Viewer button on the toolbar.

By default, the File Viewer opens on the right side of
in the PowerDesk window. To specify where the File Viewer
appears, see “Positioning the File Viewer” on page 67.

The File Viewer includes three tabs: Preview, File Data, and
Properties.
•

On the Preview tab, you see a preview of the file. For
example, if you select a graphic file, you see the actual
graphic. Drag the Zoom slider, if available, to adjust the size
of the contents.

•

The File Data tab shows the contents of the file in binary
code. Right-click in the tab and point to View As to change
the coding: Native Format, Ansi Text, Hexadecimal (the
default coding).
If you choose Native Format, the File Data tab shows
content as in the Preview tab.
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•

On the Properties tab, you see the file’s properties, including
its name, type, and path.
Note: When you use Dialog Helper, the File Viewer is also available
in Open and Save dialog boxes. For more information, see “Viewing
Files in Open and Save Dialog Boxes” on page 205.

Positioning the File Viewer
Typically, the File Viewer opens at the right side of the
PowerDesk window. You can move the File Viewer to the
bottom of the window or detach it from the PowerDesk window.
When the File Viewer is detached, you can move it anywhere on
your desktop. If you detach the File Viewer from the PowerDesk
window, you can display the File Viewer on top of other
PowerDesk windows.
To position the File Viewer:
1. From the View menu, choose Align Viewer Pane.
2. To position the File Viewer below the Tree and file panes,

choose Bottom.
To position the File Viewer to the right side of the window,
choose Right. This is the default position.
To detach the File Viewer from the PowerDesk window,
choose Detached.
To detach the File Viewer from the PowerDesk window and
keep it on top of other PowerDesk windows, choose
Detached Always on Top.
Tip: If you detach the File Viewer, to switch the focus between the
File Viewer and PowerDesk, press Tab or Ctrl+F9.
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Viewing a File
By default, you see a file in the File Viewer as you would if you
opened it with its associated program. For example, if you select
a graphic file, you see the actual graphic. If you select an audio
file, you can play it.
Graphic File in File Viewer

Viewing Data
You can view raw data on the File Data tab. Raw data is the
information that a program uses to interpret a file.
You can display a file as ANSI plain text or in hexadecimal
format.
To change the File Viewer display:

•

Right-click the File Viewer and choose View As, and then
choose a command.

When you change the File Viewer display, PowerDesk displays
all selected files in the format you chose.
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Graphic File as ANSI Text

Graphic File as Hexadecimal Text

Opening a File from the File Viewer
You can use the File Viewer to preview a file before you open it.
You can also open a file from the File Viewer.
To open a file from the File Viewer:
1. With the File Viewer open, select the file.
2. Right-click the File Viewer pane and choose Open File.
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Printing a File from the File Viewer
You can print almost any file from the File Viewer. However,
you cannot print audio or video files.
To print a file from the File Viewer:
1. Select the file.
2. Right-click the File Viewer and choose Print.

The Print dialog box opens.
3. From the Name list, select a printer.

For more information about printing, consult the
documentation that accompanies your printer.
4. Click OK to print the file.

Selecting Text in the File Viewer
When a document file, such as a .txt, .rtf, or .doc file, appears in
the File Viewer, you can select the text.
To select text in the File Viewer:

•

Drag the pointer over the text.

•

Right-click the File Viewer and choose Select All.

Copying Text
After selecting text, you can copy it to the Clipboard.
To copy text from the File Viewer:
•
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Right-click the File Viewer and choose Copy.
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Searching for Text in the File Viewer
When you view a document in the File Viewer, you can search
for text in the document.
To search for text strings in the File Viewer:
1. Select the file to search.
2. Right-click the File Viewer and choose Find.

3. In the Find dialog box, in the Find what box, type the text to

search for.
This is the search string.
4. To match the capitalization of the search string, select the

Match case check box.
For example, if the capitalization must match, searching for
holiday returns results with the word holiday, but not
Holiday.
5. To search backward from the insertion point, select Up.

To search forward from the insertion point, select Down.
6. Click Find Next.

The Find dialog box closes, and PowerDesk finds the next
instance of the search string.
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7. To find the next occurrence of the same search string,

right-click the File Viewer and choose Find Next.
To find the previous occurrence of the same search string,
right-click the File Viewer and choose Find Previous.
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Managing Files and
Folders
You use PowerDesk to organize, access, copy, move, delete,
view, and modify files. This chapter explains how to best use the
PowerDesk file management tools.
This chapter has the following information:
•

“Selecting Files and Folders” on page 74

•

“Opening Files and Programs” on page 78

•

“Copying and Moving Folders and Files” on page 81

•

“Creating New Folders” on page 85

•

“Comparing Folders” on page 86

•

“Renaming Files and Folders” on page 88

•

“Managing Favorites” on page 91

•

“Deleting and Restoring Files and Folders” on page 96

•

“Using Wildcard Characters” on page 99
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Selecting Files and Folders
Almost all operations begin by selecting one or more items, such
as files, folders, or shortcuts. You can select items using several
different methods, depending on how many items you want to
select and their relative locations to one another.

Selecting Items with the Mouse or
Keyboard
You can select items in the file pane using the mouse, the
keyboard, or a combination of both. You can also use menu
commands and the Select dialog box.
To select a single item:

•

Click the item in the tree pane or the file pane.

•

Press the Page Up, Page Down, Tab, or the arrow keys to go
to the folder containing the files to select. Then, use the
arrow keys to select the item.

To select multiple adjacent items:
1. In the file pane, click the first item to select it.
2. Press the Shift key.
3. Click the last item to select all the items between the first and

last items.
To select adjacent items using the mouse:
1. Disable full row selection. For more information, see

“Setting File Pane Preferences” on page 60.
2. In the file pane, press the mouse button to the left or right of

an item.
3. Drag a selection rectangle to around the files to select.
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4. When you have selected all the items, release the mouse

button.
To select adjacent items using the keyboard:
1. Press the Page Up, Page Down, Tab, or the arrow keys to go

to the folder that contains the files to select.
2. Press an arrow key to select the first item.
3. Press the Shift key.
4. Press the arrow keys to extend the selection.

The first item, last item, and all items in between are
selected.
To select multiple non-adjacent items:
• Press the Ctrl key and click each item.
To select all items in the file pane:

•

From the Edit menu, choose Select All.

You can also select items that are not selected while deselecting
items that are selected. This procedure is known as inverting the
selection.
To invert the selection:

•

From the Edit menu, choose Invert Selection.

PowerDesk

•

75

Chapter 7: Managing Files and Folders

Selecting Items with One Click
By default, clicking an item once selects it, and double-clicking
it opens it. You can set file pane preferences to open an item
when you click it once. Then, to select an item, you place the
pointer over it. You can also press the Ctrl key and move the
pointer to select multiple files.
To set up selecting items with one click:
1. From the Options menu, choose Preferences.

The Preferences dialog box opens.
2. Click the Lists tab.
3. Select the Single-click to open an item check box.
4. Make sure that the Point to select check box is selected. If it

is not, you cannot select files.
5. To underline files when you select them, select the

Underline selected item check box.
6. Click OK.

Selecting Items with the Select Dialog
Box
If you use the Select dialog box, you can select items that meet
certain criteria.
To select items using the Select dialog box:
1. From the Edit menu, choose Select.

The Select dialog box opens.
2. In the File(s) or item(s) box, type all or part of the item

name.
You can type a specific name, or use wildcard characters,
such as the asterisk (*). For example, to select all Microsoft
Word documents, type *.doc. For more information about
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using wildcard characters, see “Using Wildcard Characters”
on page 99.
Tip: When you set selection criteria, it is added to the File(s) or
item(s) list at the top of the dialog box.

3. To include folders in the selection, select the Include

Folders check box.
4. To select items that match the letter case, select the Case

Sensitive check box.
5. In the Attributes area, select the file attributes.

• A gray check box indicates that the attribute is ignored
when searching for files.
• A black check box indicates that files must have that
attribute.
• An empty check box indicates that files must not have
that attribute.
Empty check box
Gray check box
Black check box

6. Click Select to select files that match the criteria.
7. Click Deselect to deselect files that match the criteria.
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Opening Files and Programs
You can start a program directly from the file pane by
double-clicking the program or a file. You can also open files
using menus and commands.
Using the Open command is the same as double-clicking a file.
When you open a file, PowerDesk starts the file’s associated
program, and then opens the file for editing or viewing.
To open a file:
1. In the file pane, select the file to open.
2. Right-click the file and choose Open.

Opening a File with a Different
Program
If a file type is associated with a program, but you want to open
the file in a different program, use the Open with command. For
more information about associating file types with programs, see
“Associating File Types with Programs” on page 79.
To open a file with a different program:
1. In the file pane, select the file to open.
2. From the File menu, choose Open With/Associate.

The Open With dialog box opens.
3. Clear the Always use the selected program to open this

kind of file check box.
4. Select the program to use to open the file.
5. Click OK.

For more information about opening files with different
programs, see the Windows Help.
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Associating File Types with Programs
Every file has a type and extension. When a file’s extension is
associated with a program, when you open that file, it opens in
the proper program. For example, a .gif file opens in a graphic
editor. You can use PowerDesk to associate file types with
programs.
To associate a file type with a program:
1. In the file pane, select a file of the type to associate with a

program.
2. From the File menu, choose Open With/Associate.

If Windows cannot determine the file type, a message opens.
Select one of the options presented and click OK. For more
information, see the Windows Help.
If Windows can determine the file type, the Open With dialog
box opens.

3. Select the program to associate with this file type.

• If the program you want is not in the list, click Browse,
locate and select the program, and then click Open.
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• To always use this program to open the selected file type,
select the Always use this program to open this kind
of file check box.
• If you cannot find the program to use to open the file
type, to search the Internet, click the look for the
appropriate program on the Web link, located at the
bottom of the dialog box.
4. If the file type is not already associated with a program, type

a description of the file type.
5. Click OK.

Opening Programs, Computers, Files,
Folders, and Links
You can open the Windows Run dialog box from PowerDesk.
Using the Run dialog box, you can run a program, open a link to
a web site, connect to another computer, or open a folder or file.
To open a program, file, folder, or link using the Run dialog box:
1. From the File menu, choose Run.

The Run dialog box opens.

2. Specify the name of the computer, program, folder,

file, or link to open. You can type the path or click the
Browse button to locate the path.
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Tip:

When you run an item, it is added to the list in the dialog box.

If you have previously used the Run dialog box, you can
select a previous location from the list.
3. Click OK.

For more information about the Run dialog box and its
capabilities, see the Windows Help.

Copying and Moving Folders and
Files
You can copy and move folders and files using three different
methods:
•

Use the Copy, Cut, and Paste commands.

•

Use the Copy To or Move To dialog box.

•

Drag the items.

Copying and Moving Items with Menu
Commands
You can use Edit menu commands to cut, copy, and paste files
and folders.
To copy a file or folder:
1. Select one or more items to copy.
2. From the Edit menu, choose Copy.
3. Select or open the folder in which to place a copy of the item.
4. From the Edit menu, choose Paste.
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To move a file or folder:
1. Select one or more items to move.
2. From the Edit menu, choose Cut.
3. Select or open the folder to which to move the item.
4. From the Edit menu, choose Paste.

You can also use the Cut, Copy, and
Paste buttons on the toolbar.

Cut

Copying Items with the
Copy to Dialog Box

Paste

Copy

You can copy files and folders to a selected location.
To copy items:
1. Select one or more items to copy or move.
2. Click the Copy to button on the toolbar.

The Copy to dialog box opens.

The right pane displays the currently selected files or folders.
The left pane displays a file tree.
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3. Go to the folder to copy the items to.

You can also select a previous destination from the To
Folder list.
To see the path in the tree, click the Go To button,
located next to the To Folder list.
4. Click OK to copy the files to the selected location.

Moving Items with the Move to Dialog
Box
You can move files and folders from one location to another.
To move items:
1. Select one or more items to copy or move.
2. Click the Move to button on the toolbar.

The Move to dialog box opens.

The right pane displays the currently selected files or folders.
The left pane displays a file tree.

PowerDesk

•

83

Chapter 7: Managing Files and Folders

3. Go to the folder to move the items to.

You can also select a previous destination from the To
Folder list.
To see the path in the tree, click the Go To button,
located next to the To Folder list.
4. Click OK to move the files to the selected location.

Dragging Files and Folders
You can copy or move files and folders to another locations by
dragging them. You can copy or move selected files and folders
to another folder or to a different window.
•

If you drag a file to a folder on the same drive, the file is
moved.

•

If you drag a file to a folder on another drive, the file is
copied.

•

If the file is an executable (.exe) file, a shortcut to the file is
placed in the other folder.

To drag files and folders:
1. Open the folder into which to drag the item.
2. Select one or more items.
3. Make sure that the selected items and the folder are visible.
4. Move the pointer over one of the selected items.
5. Drag the selected file(s) to the destination folder.
Tip: For more control over what happens when you drag an item,
right-click the item and choose to copy or move the items.
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Copying a File Path as Text
Every item on your computer has a path. A path is the specific
location of an item. For example, the path to the PowerDesk
program files is typically C:\Program Files\Avanquest\
PowerDesk\.
Sometimes, you or someone you’re sharing files with must know
the path to a file. You need not type paths. You can copy the full
path to an item in PowerDesk. Then, you can paste the path into
another program, such as a text editor, email message, or HTML
authoring program.
To copy a path as text:
1. Select the folder or file.
2. From the Edit menu, choose Copy Path as Text.
3. Open the item into which to paste the path.
4. Position the insertion point and paste the path.

Copying a File Name as Text
You can copy a file name as text, and then paste the file name
into another program.
To copy a file name as text:
1. Select the folder or file.
2. From the Edit menu, choose Copy Name as Text.
3. Open the item into which to paste the file name.
4. Position the insertion point and paste the file name.

Creating New Folders
To organize data on your computer, you place files in folders.
You can create new folders in PowerDesk.
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To create a new folder:
1. Open the folder or select the drive in which to create the new

folder.
2. Click the Create Folder button on the toolbar.

The Create New Folder dialog box opens.
3. In the New Folder Name box, type the name of the new

folder.
To create a new folder in a different location, click the
Browse button. Go to the new location and click OK.
4. Click OK.

Comparing Folders
Note: The ability to compare folders is available in PowerDesk 9
Professional only.

You can compare two folders to identify duplicate files and
locate unique files. PowerDesk can also display the contents of
some compressed files. Then, you can compare the compressed
file contents to folder contents.

Finding Duplicate Files
PowerDesk compares files in two folders, so you can identify
and delete duplicate files. For example, if you regularly back up
your data to an external drive, you can compare the contents of
the external drive to the contents of your hard drive.
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To find duplicate files:
1. In PowerDesk, in the tree pane, select the first folder to

compare.
2. From the Tools menu, choose Compare Folders.

The Compare Folders dialog box opens.
3. Locate the other folder to compare.

4. In the Select Files area, select Duplicate.
5. To select the newer files in the PowerDesk file pane, select

the Newer check box. To select the older files in the
PowerDesk file pane, select the Older check box.
6. Click OK to select the duplicate files in the file pane.

You can delete the duplicate files or copy newer files. For more
information, see “Copying and Moving Folders and Files” on
page 81 and “Deleting and Restoring Files and Folders” on page
96.
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Finding Unique Files
You can compare folders and find files that are in only one of
those folders. If a file is not in both folders, it is a unique file.
You can copy the unique file to the other folder to ensure that
you have all files.
To find unique files:
1. In PowerDesk, in the tree pane, select the first folder to

compare.
2. From the Tools menu, choose Compare Folders.

The Compare Folders dialog box opens.
3. Locate the other folder to compare.
4. In the Select Files area, select Unique.
5. Click OK to select the unique files in the file pane.

Renaming Files and Folders
Some programs and devices, such as digital cameras, name files
automatically. You can use PowerDesk to rename individual files
and groups of files.
Each file has an extension. A file extension is the period (.)
followed by three or four characters that appear at the end of a
file name. When you rename files, do not change the file
extension, or the program with which the file is associated may
not be able to read the file.
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Renaming Single Files and Folders
You can rename individual files and folders in PowerDesk.
To rename one file or folder:
1. Select the file.
2. From the File menu, choose Rename.
3. Type the new file name.
4. Press Enter.

Renaming Multiple Files
Note: The ability to rename multiple files at one time is available in
PowerDesk 9 Professional only.

You can rename selected files. PowerDesk gives the first file in
the list the name that you type. PowerDesk gives the other
selected files the same name followed by a number.
To rename multiple files:
1. Select the files to rename.
2. Click the Rename button on the toolbar.

The Multiple File Rename dialog box opens.
3. Type the new base file name.
4. Click OK to rename the files.

For example, to rename several graphics files, select the files.
From the File menu, choose Rename. In the Multiple File
Rename dialog box, type Holiday.jpg. Click OK. The first
file becomes Holiday.jpg, the second becomes Holiday (1).jpg,
and so on.
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Renaming Groups of Files
You can rename a group of files to search for. You can also
rename files using a combination of wildcard characters and
characters contained in the file names.
To rename a group of files:
1. Select the folder that contains the files to rename.
2. From the File menu, choose Group Rename.

The Enter a File Find Mask dialog box opens.
3. Define the files to rename using text and wildcard characters.

• ? represents one character
• * represents any number of characters
For example, to rename all Microsoft Word documents,
type *.doc. To rename graphics with the .jpg extension
and the prefix IMG, type IMG*.jpg.
For more information about searching using wildcard
characters, see “Using Wildcard Characters” on page 99.
Tip: When you type the rename criteria, PowerDesk adds it to the
list at the bottom of the dialog box.

4. Click OK to find matching files.

The Group Rename dialog box opens.
5. Type the new base file name, using wildcard characters if

necessary.
For more information about using wildcard characters, see
“Using Wildcard Characters” on page 99.
6. Click OK to rename the selected files.
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Undoing Renaming
Immediately after you rename files, you can undo renaming files
to restore the files’ original names.
To undo renaming files:
1. Select the file that you renamed.
2. From the Edit menu, choose Undo.
3. Repeat steps 1 and 2 for each file.

Managing Favorites
You can create links to the files, programs, and folders that you
use often by creating favorites. Favorite items appear on the
Favorites menu and in the Favorites folder. When you add an
item to the Favorites menu and folder, you create a link to it.
You can change contents of the Favorites folder by renaming or
deleting items without affecting the original, linked file or folder.
Note: Favorites you create in Windows Explorer appear in the
PowerDesk Favorites menu and vice versa.

To view the contents of the Favorites menu:

•

Click the Favorites button on the standard buttons toolbar.

•

Open the Favorites menu.

To open an item from the Favorites menu:

•

From the Favorites menu, select the item.

Adding Items to the Favorites Menu
You can add files, programs, and folders to the Favorites menu
by using the menu commands or by editing the Favorites folder.
To add the current folder:

•

From the Favorites menu, choose Add > Current Folder.
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To add a file:
1. From the Favorites menu, choose Add > New Item.

The Add New Item to Favorites dialog box opens.

2. Locate and select the item to add.
3. Click Add.

Creating a Shortcut in the Favorites
Folder
You can add items to the Favorites menu by creating shortcuts
to the items in the Favorites folder.
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To create a new shortcut in the Favorites folder:
1. From the Favorites menu, choose Open Favorites Folder.

A message appears, explaining the folder. To avoid seeing
this message in the future, select the Don’t show this
message again check box. Click OK.
The Favorites folder appears in the tree pane and its contents
appear in the file pane.

2. From the File menu, choose New > Shortcut.

The Create Shortcut wizard opens.

3. Click the Browse button.

The Browse For Files or Folders dialog box opens.
4. Locate the file and click OK.
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5. Click Next to continue.
6. In the Type a name for this shortcut box, type a name for

the new shortcut.
7. Click Finish to create the new shortcut.

Creating a Folder in the Favorites
Menu and Folder
The Favorites menu contents are in the Favorites folder. You
can create additional folders within the Favorites folder to
maintain your favorite items.
To create a folder in the Favorites menu and folder:
1. From the Favorites menu, choose Open Favorites Folder.

The Favorites folder appears in the tree pane and its contents
appear in the file pane.
2. From the File menu, choose New > Folder

The Create New Folder dialog box opens.
3. To create a new folder, in the New Folder Name box, type

the new folder name.
4. Click OK to add or create the new folder.

Adding a Program to the Favorites
Menu
You can add frequently used programs to the Favorites menu.
To add a program to the Favorites menu:
1. From the Favorites menu, choose Add > New Item.

The Add New Item to Favorites dialog box opens.
2. Locate and select the program to add.
3. Click the Add button.
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4. From the Favorites menu, choose Open Favorites Folder

The Favorites folder appears in the tree pane and its contents
appear in the file pane.
5. Select the program and drag it to the Favorite Programs

folder.

Deleting Items from the Favorites
Menu
You can delete items from the Favorites folder. If you delete a
folder that contains data or other shortcuts, that content is also
deleted. Deleting an item from the Favorites folder does not
delete the item from your computer. You are deleting only the
shortcut to the item.
To delete an item from the Favorites menu:
1. From the Favorites menu, choose Open Favorites Folder.

The Favorites folder appears in the tree pane and its contents
appear in the file pane.
2. In the file pane, select the item.
3. Press the Delete key.
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Deleting and Restoring Files and
Folders
When you delete files and folders, they are sent to the Recycle
Bin. You can permanently delete files and folders by bypassing
the Recycle Bin to remove them from your hard drive. For more
information about the Recycle Bin, see Windows Help.

Sending Items to the Recycle Bin
A deleted item is moved to the Recycle Bin where it can later be
recovered. While in the Recycle Bin, an item still occupies disk
space. By default, deleting items sends them to the Recycle Bin.
To send items to the Recycle Bin:
1. In either the tree or file pane, select one or more items.
2. Click the Recycle button on the toolbar.

Restoring Items from the Recycle Bin
When you send an item to the Recycle Bin, you can restore it to
its original location.
To restore items from the Recycle Bin using PowerDesk:
1. In the tree pane, select the Recycle Bin, or go to the Recycle

Bin folder.
2. Select the items to recover.
3. Drag the selected items from the Recycle Bin to their original

location or to a new location.
To restore items from the Recycle Bin without using PowerDesk:
1. Open the Recycle Bin.
2. Select the item or items to restore.
3. Right-click and choose Restore.
96

•

PowerDesk

Chapter 7: Managing Files and Folders

Emptying the Recycle Bin
When you delete files and folders, they are sent to the Recycle
Bin. While in the Recycle Bin, items still occupy disk space. To
remove the items in the Recycle Bin from your computer, you
must empty the Recycle Bin.
To empty the Recycle Bin:

•

From the Tools menu, choose Recycle Bin > Empty Recycle
Bin.

Managing the Recycle Bin
The Windows Recycle Bin stores deleted files. You can edit
Recycle Bin properties.
To edit Recycle Bin properties:
1. From the Tools menu, choose Recycle Bin > Properties.

The Recycle Bin Properties dialog box opens.

2. If your computer has more than one drive with a Recycle

Bin, from the Recycle Bin Location list, select the
appropriate drive.
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3. In the Settings for selected location area, select one of the

following options:
• To specify the maximum number of megabytes (MB) to
store in the Recycle Bin, select Custom size.
Some operating systems use a slider to set the maximum
Recycle Bin size. You can conserve disk space by
reducing the Recycle Bin size.
• To immediately delete files, instead of sending them to
the Recycle Bin, select Do not move files to the Recycle
Bin.
4. To open a confirmation message when you empty the

Recycle Bin, select the Display delete confirmation dialog
box check box.
5. Click OK.

Permanently Deleting Items
If you know you will never need a file again, you can bypass the
Recycle Bin and delete files and folders immediately.
Note: When you delete items without using the Recycle Bin, you
cannot recover or restore them. The files are deleted permanently

To permanently delete items:
1. Select the items to delete.
2. Click the Delete button on the toolbar.
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Destroying Files and Folders
The data saved on a drive remains on the drive after you delete it
or send it to the Recycle Bin. When you delete a file, the
operating system can no longer access the data, but the actual
information has not been removed. When files are deleted from a
drive, you can retrieve them using data recovery software. This
is good for files that you want to recover, but bad if you must
completely erase data from your computer.
You can securely delete files so that they can never be recovered.
PowerDesk completely destroys the files by writing zeros to the
assigned clusters on the disk. To completely eliminate actual
paper files, you shred them. Similarly, to completely eliminate
electronic files, you destroy them.
Destroying data takes considerably longer than deleting it.
Note: You cannot retrieve a file after you destroy it. PowerDesk
completely erases the information.

To destroy files and folders:
1. In the file pane, select the items to destroy.
2. From the File menu, choose Destroy.
3. When the message appears, to permanently delete the items,

click Yes.

Using Wildcard Characters
A wildcard character takes the place of any other character or
string that is unspecified or unknown. In PowerDesk, the
question mark (?) takes the place of one character. The asterisk
(*) takes the place of more than one character.
You can use multiple wildcard characters when you search for or
rename files.
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For example:
•

To display all Microsoft Word documents, type *.doc.

•

To display all files and folders with the word tree in the
name, type *tree*.

•

To specify more than one item, separate each item with a
semicolon (;). For example, to search for audio files, type
*.wav; *.mp3; *.wma.

•

To search for files and rename them, type the wildcard
character and text, and then type the new file name text.
For example, to search for JPG graphic file names that use
two unspecified characters and some specific text, type
??IMG.jpg. Then, to rename these files and place the word
IMG in front, type IMG??.jpg. The two characters in front
of the file name will move to the end of the file name.

•

To include all files, type *.*.

When you use wildcard characters to rename files, follow these
guidelines:
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Use the same number of wildcard characters in the search
criteria as in the text you use to rename the file.

•

If you include any text that you do not want to change in
your search criteria, include the text in the text you use to
rename the file.

•

Avoid changing file extensions. Changing the extension of a
file does not change the file format, but it might make it
more difficult to open or edit the file. If you change the
extension of a group of files, you might want to associate the
new extension with the program you want to use to open the
file. For more information, see “Associating File Types with
Programs” on page 79.
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Using PowerDesk, you can create, edit, encrypt, and print files.
You can also send files using email and adjust a file’s date and
time.
This chapter has the following information:
•

“Creating New Files” on page 102

•

“Setting a File’s Date and Time” on page 102

•

“Editing Text Files in PowerDesk” on page 103

•

“Using the Hex Editor” on page 104

•

“Sending Files Using Email” on page 106

•

“Printing Files” on page 110

•

“Encrypting Files” on page 111
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Creating New Files
You can use PowerDesk to create new files. You can create
several types of files, including the following:
•

Bitmap graphics (.bmp)

•

Contacts

•

Journal documents (.jnt)

•

Rich text documents (.rtf)

•

Plain text documents (.txt)

To create a new file:
1. In the file pane, display the folder in which to create the file.
2. From the File menu, choose New, and then choose the file

type.
Depending on the file type, a new program may open the
new file. Otherwise, PowerDesk creates a new, empty file in
the selected folder.

Setting a File’s Date and Time
You can set the date and time of your files. The date typically
indicates when a file was last saved.
To change a file’s date and time:
1. In the file pane, select a file or group of files.
2. From the File menu, choose Set File or Folder Date/Time.

The Set Date and Time dialog box opens.
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3. In the Date box, type the file’s last saved date.

You can also select the month, day, and year individually and
click the arrows to change them.
4. In the Time box, type the file’s last saved time.

You can also select the hour, minute, and second individually
and click the arrows to change them.
5. To specify the original date and time information from the

first file in a selected set, click Show File’s Date.
6. Click OK.

Editing Text Files in PowerDesk
You can open and edit text files using PowerDesk. Although
most text files have the extension .txt, text files can come in
many different types, such as .bat, .cfg, and .ini.
To open a text file with a text editor:
1. Select a text file.
2. From the File menu, choose Edit File.

PowerDesk opens the file in the default text file editor.
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Changing the Default Text Editor
When you open a text file using PowerDesk, PowerDesk opens
the file in the default text editor. You can change the default text
editor.
To change the default text editor:
1. From the Options menu, choose Preferences.

The Preferences dialog box opens.
2. Click the File Viewer tab.
3. In the Editor used when editing files area, click the

Browse button.
4. Locate and select the program to use to open text files.
5. Click Open.
6. Click OK.

Using the Hex Editor
In most cases, you can edit a file using its associated program.
For example, you can edit a .doc file in Microsoft Word.
However, if a file is corrupt or of an unknown file type, you can
view and edit the file’s hexadecimal contents using the Hex
Editor. If you’re not familiar with editing hexadecimal values,
use the Hex Editor only to view files.
Note:

Editing a file in the Hex Editor may damage the file.

To open and edit a file using the Hex Editor:
1. In the file pane, select the file to edit.
2. From the Edit menu, choose Hex Editor.

The Hex Editor dialog box opens.
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3. Edit the text.
4. To open a different file, click Load file.
5. To create a new file, click New file.
6. To change the number of columns of text, in the Columns

box, type a new number, or click Auto to allow the Hex
Editor to choose the number of columns.
7. To control the display of the first column, in the Address

area, select one of the following options.
• To display the first column, which contains the line
numbers, select the Address check box.
• To display shorter line numbers, select WORD.
Note:
KB.

To use the WORD format, the file must be smaller than 64
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• To display longer line numbers, select DWORD.
In this context, a word is a fixed size group of bits, or data. A
dword is double the size of a word.
8. In the Data area, select one of the following options:

• To display the data in the smallest units possible, select
BYTE.
• To display the data in shorter units, select WORD.
• To display the data in longer units, select DWORD.
9. To display the text equivalent of each line of data, select the

ASCII check box.
10. To save your changes, click Save.
11. Click Exit to close the Hex Editor dialog box.

Sending Files Using Email
PowerDesk helps you email files by opening your default email
program. You can also encode files using UUEncoding, and
decode your uuencode, MIME, xxencode, and BinHex encoded
messages.
If you have an email program installed and configured, you can
use PowerDesk to send files using email. The Email to
command is available only if your computer contains a properly
installed and configured electronic mail program, such as
Microsoft Outlook, Windows Mail, or Mozilla® Thunderbird®.
PowerDesk cannot send files using web-based email programs,
such as Yahoo!® Mail.
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To email a file:
1. In the file pane, locate and select the file to send.
2. From the File menu, choose Email to.

PowerDesk opens your default email program and creates a
new message with the selected file attached.
3. Use the email program to send your file.

For more information about sending files, see the
documentation that accompanies your email program.
Tip: Large files can take a long time to upload and download. You
can use PowerDesk to compress large files before sending them. For
more information, see “Creating Archives” on page 125.

Uuencoding Email Attachments
Email is a text-based medium. Data other than text must be
converted to a text equivalent before it can be sent using email.
You can use uuencode to convert or encode data. Most email
programs encode and decode file attachments automatically. If
your email program does not, PowerDesk includes commands to
encode and decode files.
To uuencode a file:
1. In the file pane, locate and select the file to send.
2. From the Archive menu, choose UUEncode file.

The UUEncode File dialog box opens.
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3. Locate or select the folder in which to save the encoded file.
4. To add separator lines between sections of the file, select the

Add cut line check box.
If you add separator lines, when the file appears in an email
message that includes both the coded file and a real message,
both the user and the decoding program can determine where
each section begins and ends.
5. To split large files into multiple, smaller blocks, select the

Split size for encoded file check box.
In the KB box, specify the size of each block.
If an email server limits the size of messages that are sent
and received, splitting the file into smaller blocks can meet
those limits.
6. Click OK to encode the file.
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Sending a Uuencoded File
This topic includes general instructions for sending a uuencoded
file using email. For specific instructions, see the documentation
that accompanies your email program.
To send a uuencoded file:
1. Open your email program.
2. Start a new message.
3. Attach the uuencoded file to the message.
4. Send the message.

Decoding Email Attachments
PowerDesk can decode files encoded with uuencode, MIME,
xxencode, and BinHex.
To decode an email attachment:
1. Using your email program, save the attachment.

For more information about saving attachments, see the
documentation that accompanies your email program.
2. In PowerDesk, select the saved file.
3. From the Archive menu, choose Decode File.

The Decode Files dialog box opens.
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4. The Files to decode list displays the names of encoded files.

The file name may be different than the one you saved.
5. Locate and select the folder in which to save the decoded

files.
6. Click OK.

Printing Files
If a file is associated with a program, you can print it from
PowerDesk. Windows associates file types with programs. For
example, text (.txt) files are usually associated with Notepad.
For information about associating files with programs, see
“Associating File Types with Programs” on page 79.
To print a file:
1. In the file pane, select the file to print.
2. From the File menu, choose Print > File.

The Print File(s) dialog box opens.
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3. Click Print.
4. PowerDesk opens the associated program and uses it to print

the file.
For more information about printing, see the documentation
that accompanies the associated program or your printer.
Tip:

To print a selected file, right-click a file and choose Print.

To print a list of files in a specific folder, see “Printing a List of
Files in the File Pane” on page 54.
To print the files in the tree pane, see “Printing the Tree Pane” on
page 43.

Encrypting Files
PowerDesk can encrypt and decrypt files. You can encrypt files
so that unauthorized users cannot read or use them. PowerDesk’s
default encryption provides adequate security for ordinary
purposes. However, you can specify 56-bit DES encryption if
your work requires Department of Defense file encryption.
When you encrypt a file or folder, PowerDesk creates a new file
with a .pde extension.
To encrypt a file:
1. Select the files or folders to encrypt.
2. From the File menu, choose Encrypt/Decrypt.

The Encrypt/Decrypt dialog box opens.
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3. In the Encrypt/Decrypt area, select one of the following

options:
• To encrypt the selected files and folders, select Selected
files and folders.
• To encrypt a specific file, select File(s). In the File(s)
box, type the path to the files. To select multiple files,
separate each file name with a semicolon.
You can use wildcard characters to include files. For
more information, see “Using Wildcard Characters” on
page 99.
4. If you selected a folder in step 3, to include all files and

folders contained in the selected folder, select the Include
subfolders check box.
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5. In the To box, type the destination folder for the encrypted

files.
By default, the destination is the current folder.
Note: Do not type a file name in the To box. If you do, PowerDesk
does not create the .pde file.

6. In the Key box, type an encryption key that is between 3 and

32 characters long.
Note: If you cannot remember the encryption key later, you cannot
decrypt the file. The file becomes unusable.

7. Select one or more of the following options:

• To encrypt the file using 56-bit encryption instead of the
standard encryption, select the Encrypt using DES
encryption check box. The encryption key must be no
longer than eight characters.
• To completely delete the original files after they are
encrypted, select the Delete and destroy the source
file(s) check box.
Note:

If you destroy the files, you cannot recover them.

• To overwrite any older versions of the encrypted file,
select the Overwrite existing files check box.
8. Click Encrypt.
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Decrypting Files
If you open an encrypted file without decrypting it first, you
might think the file is corrupt. To open encrypted files properly,
you must decrypt them before you open them.
To decrypt a file:
1. Select the files or folders to decrypt.
2. From the File menu, choose Encrypt/Decrypt.
3. In the Encrypt/Decrypt area, to decrypt the selected files and

folders, select Selected files and folders.
To decrypt a specific file, select File(s). In the File(s) box,
type the path to the files. To select multiple files, separate
each file name with a semicolon.
4. In the To box, type the destination folder for the encrypted

files. (By default, the destination is the current folder.)
5. In the Key box, type the encryption key.
6. To overwrite any older versions of the file that you specified,

select the Overwrite existing files check box.
7. Click Decrypt.

Note: Do not type a file name in the To box. If you do, PowerDesk
does not create the .pde file.

Note: If you cannot remember the encryption key, you cannot
decrypt the file. The file becomes unusable.

Note:
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Managing Disks, Drives,
and Programs
You can use PowerDesk to manage disks, map and unmap
network drives, and add or remove programs.
This chapter includes the following information:
•

“Managing Disks” on page 116

•

“Mapping Network Drives” on page 119

•

“Adding and Removing Programs” on page 120
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Managing Disks
Using PowerDesk, you can copy, label, format, and erase disks.

Copying Disks
You can use PowerDesk to copy the contents of one removable
disk to another removable disk. For example, you can copy the
contents of a USB drive to a larger external hard drive.
To copy a disk:
1. From the Tools menu, choose Copy Disk.

The Copy Disk dialog box opens.
2. From the Copy from list, select the disk to copy.
3. From the Copy to list, select the disk to which you are

copying.
4. Click the Start button.

Labeling Disks
A disk’s label is its identifying name. The label appears in the
PowerDesk tree pane. You can change a disk’s label.
To label a disk:
1. From the Tools menu, choose Label Disk.

The Label Disk dialog box opens.
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2. From the Select the disk to label list, select the disk to label.
3. Click OK.

The Disk Properties dialog box opens.
4. Click the General tab.
5. In the box at the top of the dialog box, type the disk’s label.
6. Click OK.

Formatting Disks
You can use PowerDesk to format a removable disk. When you
format a disk, you prepare it to receive data. Formatting a disk
also erases the disk.
Note: If a disk has data on it, back up the data before formatting
the disk.

To format a disk:
1. Insert the disk into a drive or connect the disk to your

computer.
2. From the Tools menu, choose Format Disk.

The Format Disk dialog box opens.
3. Select the disk to format.
4. Click OK.

The Format dialog box opens.
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5. From the File System list, select the appropriate file system.

For more information about file systems, see the Microsoft
Knowledge Base article Overview of FAT, HPFS, and NTFS
File Systems.
Typically, choose NTFS for hard drives and FAT32 for USB
drives.
6. From the Allocation unit size list, select the size of the

smallest unit of disk space assigned to information.
7. In the Volume label box, type a label, or name, for the disk.

For information about other options, see the Windows Help,
or the documentation that accompanies the disk.
8. Click Start.

Erasing Disks
You can use PowerDesk to erase all data on a removable disk,
such as a floppy disk or USB drive.
Note: When you erase a disk, you cannot retrieve any data. Back
up your data before erasing a disk.

To erase files on a disk:
1. Insert the disk into a drive.
2. From the Tools menu, choose Erase Disk.

The Erase Disk dialog box opens.
3. Select the disk to erase.
4. Click OK.
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Mapping Network Drives
A network drive is a disk that is shared among several users of a
network. You can use PowerDesk to map and unmap a network
drive. When you map a network drive, Windows assigns a drive
letter to the network drive.
To map a network drive:
1. From the Tools menu, choose Map Network Drive.

The Map Network Drive dialog box opens.
2. From the Drive list, select the drive letter to assign to the

network drive.
Windows automatically selects the next available drive letter.
3. In the Folder box, specify the path to the network drive. You

can type the path or click the Browse button to locate the
path.
Typically, a path uses the following format:
\\computername\foldername
for example:
\\Filekeeper\Common
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4. To select a shared folder that you connected to recently,

select it from the Folder list.
5. To map this folder each time you log on to your computer,

select the Reconnect at logon check box.
6. To connect to this folder using different login information

than you use for your computer, click the different user
name link and type the user name and password.
7. If you have a web or FTP site on which you store folders,

click the Connect to a Web site that you can use to store
your documents and pictures link.
The Add Network Location dialog box opens. For more
information, see the Windows Help.
8. Click Finish to map the drive.

Unmapping a Network Drive
Unmapping a network drive removes the drive from your
computer. It does not harm the drive or the data on it.
To unmap a network drive:
1. From the Tools menu, select Unmap Network Drive.

The Disconnect Network Drives dialog box opens.
2. Select drive to unmap.
3. Click OK.

Adding and Removing Programs
You can use PowerDesk to open the Microsoft Windows Control
Panel and add or remove programs. Using Windows XP, you can
add and remove programs. Using Windows Vista, you can
remove programs.
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To add programs using Windows XP:
1. From the Tools menu, choose Add/Remove Programs.

The Add or Remove Programs window opens.
2. Click the Add New Programs button.
3. Click one of the following buttons:

• To install a program from a CD, click the CD or Floppy
button.
• To add new Windows features, drivers, or updates, click
the Windows Update button.
4. Follow the on-screen instructions.

For more information about adding programs, see the Windows
Help.
To remove programs using Windows XP:
1. From the Tools menu, choose Add/Remove Programs.

The Add or Remove Programs windows opens.
2. Click the Change or Remove Programs button.
3. Select the program to remove.
4. Click the Change/Remove button.
5. Follow the on-screen instructions.

For more information about removing programs, see the
Windows Help.
To remove programs using Windows Vista:
1. From the Tools menu, choose Add/Remove Programs.

The Uninstall or change a program window opens.
2. Select the program to uninstall.
3. Click Uninstall.
4. Follow the on-screen instructions.
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Using Windows Vista, you can also change or repair programs.
For more information about uninstalling, changing, or repairing
programs, see the Windows Help.
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Chapter 10
Creating Archives
File compression is a common tool, particularly on the Internet.
If files were not compressed, downloading them would take
considerably longer.
You can use PowerDesk to create, view, extract, and add to
compressed files. Compressed files are also known as archives.
When you create an archive, you compress a file, several files, or
a combination of files and folders into one file. This single file
occupies less disk space, enabling you to save room on your hard
disk, send large files using email, or copy files to removable
media.
You can use PowerDesk to create standard archives. You can use
PowerDesk 9 Professional to create self-extracting archives.
This chapter includes the following information:
•

“Viewing Archives” on page 126

•

“Creating a Standard Archive” on page 126

•

“Creating a Self-Extracting Archive” on page 131

•

“Adding Files to a Zip Archive” on page 135
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Viewing Archives
You can view archives in the PowerDesk tree and file panes.
Because archives contain files, similar to folders containing files,
PowerDesk treats archives in the same way it does folders.
To display an archive’s contents:

•

In the tree pane, click the file to select it.

•

In the file pane, double-click the file.

After you open an archive for viewing, depending on the format,
you may be able to add files to or extract files from the archive.

Creating a Standard Archive
A standard archive contains one or more files compressed into a
single file. Standard compression is the most common form of
compression.
Using the zip format, you can compress multiple files inside a
single archive to occupy the least disk space possible. The term
zipping a file means compressing a file using the zip format to
create a separate, smaller file with the .zip extension.
To create a new standard archive:
1. In the file pane, select one or more files or folders to

compress.
2. From the Archive menu, choose Zip.

The Zip dialog box opens.
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3. In the Destination Zip archive box, specify the file

path and name. You can type the path or click the
Browse button to locate the path.

Note:

Always use the .zip extension for archives.

If the archive is larger than the amount of space on the disk,
PowerDesk asks you to insert additional disks.
4. In the Password to encrypt the Zip archive box, type a

password.
You might specify a password to ensure that only you or the
person to whom you are sending the archive can open it.
When you specify a password, the password is required to
open the files in the archive. If you forget the password, you
cannot extract files from the archive.
5. To specify additional options for the archive, click the

Options button. For more information, see “Setting Archive
Options” on page 128.
6. Click OK.
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Setting Archive Options
When creating an archive, in the Zip dialog box, click the
Options button to see more options.

Path Options
If you are compressing files that include subfolders, you can
preserve the path structure.
•

To save the path in relation to the parent folder, from the
Paths list, select Store relative paths.
You can extract the compressed files to any other location,
and the file and folder structure remains, relative to the
top-level folder. For example, if you zip D:\users\doc\
pictures and extract it to C:\, the files go to C:\pictures.

•

To save the exact path, from the Paths list, select Store full
paths.
When you extract the compressed files, the exact file and
folder structure remains. For example, if you zip D:\users\
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doc\pictures and extract it to C:\, the files go to C:\users\doc\
pictures.
•

To discard path information, from the Paths list, select Store
no paths.
When you extract the compressed files, no file and folder
structure remains. For example, if you zip D:\users\doc\
pictures and extract it to C:\, the files go to C:\.

Action Options
• To add the compressed files to a new or existing archive,
from the Action list, select Add.
When you create the archive, the original files are not
deleted.
•

To add the files to the archive, and then delete the original
files, from the Action list, select Move.

•

To compare the files in the archive with the original source
files, and then compress only newer files, from the Action
list, select Only compress if newer.
If the original files are newer than the files in the archive, the
newer files are added to the archive. Select this option to
update an existing archive.

•

To compare the files in the archive with the original source
files, and then compress completely new files and newer
files, from the Action list, select Only compress if newer or
not in Zip file.
If the original files match and are newer than the files in the
archive, the newer files are added to the archive. If the
original files are not in the archive, then they are also added
to the archive.

PowerDesk

•

129

Chapter 10: Creating Archives

Compression Options
When you select a compression option, you must decide the
relative importance of effective compression and speed. The
more effective the compression, the longer PowerDesk takes to
compress and decompress the files. Files that use maximum
compression result in the smallest files, but they take longer to
compress and decompress. Files that use the fastest compression
take the least time to compress and decompress, but the archive
file is largest.
From the Compression list, select one of the following options:
•

To create a smaller file that takes longer to compress and
decompress, select Maximum.

•

To create a file using standard compression, select Normal.

•

To create a file quickly, but that is larger than other files,
select Fast.

•

To create a file very quickly, but with minimal compression,
select Super Fast.

•

To create a file without compressing it, select None.

Other Options
• To compress subfolders within the selected folder, select the
Include subfolders check box.
•

To store the compressed files using DOS filenames, select
the Store filenames in DOS format check box.

•

If you are updating an archive, to retain the original archive
creation date, select the Keep Zip file date check box.

•

To save the current location when creating compressed files
in the future, select the Save Destination Folder check box.
– If you are compressing one file, the default filename is
<filename>.zip.
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– If you are compressing multiple files and folders, the
default filename is <parentfoldername>.zip.
When you select the Save Destination Folder check box, the
next time you create a compressed file, no matter which
folder you are in, the original path is the path to the new
compressed file.

Creating a Self-Extracting Archive
Note: The ability to create self-extracting archive files is available in
PowerDesk 9 Professional only.

The main weakness of standard compression formats is that you
need a separate program, such as PowerDesk, to decompress
files. A self-extracting executable file adds a small program that
automatically decompresses the compressed files, typically into
a temporary folder. A self-extracting archive contains the
compressed files and can extract those files by itself. You do not
need a separate program to extract the compressed files. To open
and extract the compressed files in a self-extracting archive,
double-click the .exe file.
Self-extracting executables are a little larger than a standard
archives, and less flexible. Use PowerDesk to create
self-extracting archives from any file or group of files on your
computer.
If you plan to send files to other people using email, do not
create a self-extracting archive. Some people and companies
refuse to open any executable files because viruses often appear
in executable files.
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To create a self-extracting archive:
1. In the file pane, select the file or files to compress and

archive.
2. From the Archive menu, choose Create SelfExtracting Zip.

The Self Extracting Zip dialog box opens.

3. In the Destination Zip archive box, specify the file

path and name. You can type the path or click the
Browse button to locate the path.

Note:

Always use the .zip extension for archives.

If the archive is larger than the amount of space on the disk,
PowerDesk asks you to insert additional disks.
4. In the Password to encrypt the Zip archive box, type a

password.
You might specify a password to ensure that only you or the
person you are sending the archive to can open it.
When you specify a password, the password is required to
open the files in the archive. If you forget the password, you
cannot extract files from the archive.
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5. To specify additional options for the archive, click the

Options button. For more information, see “Setting
Self-Extracting Archive Options” on page 133.
6. Click OK.

Setting Self-Extracting Archive
Options
When creating a self-extracting archive, in the Self Extracting
Zip dialog box, click the Options button to see more options.

To set self-extracting archive options:
1. From the Type list, select the operating systems with which

to use the archive.
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2. In the Title box, type a title for the self-extracting archive

file dialog box.
3. In the Message box, type a message to display in the

Self-Extracting Archive dialog box.
Title
Message

Note: If you select the Run Silent option, the Self-Extracting
Archive dialog box does not open. Do not specify a title or message.

4. In the Default extract folder box, type the default location

to extract the files.
To extract the archive to the current folder, type a period (.).
5. In the Run when done box, type the name of the setup or

installation program to open after the files are extracted.
You can also show a readme.txt file or other text file. If you
select the Run Silent option, make sure you specify a file.
6. In the Options area, to display a confirmation message before

overwriting existing files, select the Confirm overwrites
check box
7. To extract the archive contents without displaying a dialog

box, select Run silent.
The archive extracts itself to the default extract folder
without any interaction with the person opening the file.
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8. To create the archive in pieces, or chunks, in the Chunk size

box, type the size of each chunk in bytes.
For example, to save the archive to multiple CDs, type
64000 (640 MB each).
9. Click OK.

Adding Files to a Zip Archive
You can add files to existing archives. PowerDesk also includes
a tool specifically for adding files to existing .zip archives.
To add files to an existing .zip archive:
1. In the tree pane, locate and select the existing .zip archive.
2. From the Archive menu, choose Add Files to Zip.
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3. Locate the folder that contains the files to add.
4. From the Files of type list, select the types of files to display.
5. Select the files and folders to add to the existing archive.

• To select multiple files and folders, press the Ctrl key and
click each item.
• To add all the files with names that match a pattern, in
the File name box, type the part of the file name to
match.
For example, if you type *.wav, PowerDesk adds all
files in the folder with the .wav extension.
You can use a combination of name patterns, specific
names, and folders. Separate each entry with a semicolon
(;).
For more information about wildcard characters, see
“Using Wildcard Characters” on page 99.
6. Select any necessary options. For more information, see

“Setting Archive Options” on page 128.
7. Click OK to add the selected files to the archive.
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The process of decompressing an archive and removing copies
of files from an archive is known as extracting. You must extract
a file from an archive before you can use it. Using PowerDesk,
you can extract files from more than 30 different archive file
types.
In addition to .zip archive support, PowerDesk also displays and
extracts files from the following archive types: .arc, .ark, .arj, .as,
.bin, .btoa, .bz2, .cab, .compact, .cpt, .dwc, .freeze, .gz, .hqx, .jar,
.lha, .lzh, .mime, .pak, .pf, .rar, .sit, .sitx, .sco, .tar, .taz, .tgz, .uu,
.ync, .z, .zip, and .zoo.
Note: StuffIt compression support (.pf, .sit, and .sitx files) is
available in PowerDesk 9 Professional only.

You can also change a compressed file by adding comments,
testing the archive’s integrity, or editing preferences.
This chapter includes the following information:
•

“Extracting Files From an Archive” on page 138

•

“Editing Archive Comments” on page 140

•

“Testing a Zip Archive’s Integrity” on page 140

•

“Setting Archive Preferences” on page 141
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Extracting Files From an Archive
PowerDesk extracts files from a compressed file and places them
on a disk. Extracting files is also known as unzipping or
decompressing files.
To extract a file from an archive:
1. In the tree pane, locate and select the archive file.
2. In the file pane, select the files to extract.

To extract all the files in the archive, do not select any files in
the file pane.
3. From the Archive menu, choose Extract.

The Extract dialog box opens.

4. Locate and select the folder to which to extract the files.
5. In the Files area, select one of the following options:

• To extract all of the files in the archive, select All files in
archive.
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• To extract only the files you selected in the file pane,
select Selected files.
• To extract specific files, select Files. In the Files box,
type the names of the file or files to extract.
Note: The Files box is case-sensitive, so make sure that you
capitalize the file names correctly.

6. In the Actions area, select one or more of the following

options:
• To extract the selected files to the destination folder,
from the Action list, select Extract.
• To extract only those files that also appear in the
destination folder and that are newer, from the Action
list, select Only extract if newer.
• To extract new files and files that appear in the
destination folder and are newer, from the Action list,
select Only extract if newer and not in dest. folder.
• To extract the files to their original locations, select the
Include original path (if any) check box.
If path information is saved in the compressed file, the
file and folder structure is re-created when you extract
the file. If path information is not saved, PowerDesk
extracts the files to the destination folder in the Extract
into folder box.
• To extract files to the selected destination folder and
overwrite any existing files of the same name, select the
Overwrite existing files check box.
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When you select Overwrite existing files, PowerDesk
does not display a confirmation message asking if you
want to overwrite existing files.
• To delete files from the archive after you extract them,
select the Remove extracted files from archive check
box.
7. Click Extract.
8. If the archive is encrypted, to extract the files, type the

password and click OK.

Editing Archive Comments
A .zip archive file can contain a comment, such as a catalog of
the archive contents, or a message to the archive’s recipient.
To view and edit archive comments:
1. In the tree or file pane, select the .zip archive.
2. From the Archive menu, choose Edit Zip Comments.

The Comments dialog box opens.
3. In the Comments box, type the comments. To create a new
paragraph, press Ctrl+Enter.
4. Click Save to update the comments.

Testing a Zip Archive’s Integrity
You can test a .zip archive to verify that its contents can be
decompressed successfully.
To test the integrity of a .zip archive:
1. In the tree or file pane, locate and select the .zip archive to

test.
2. From the Archive menu, choose Test Zip Integrity.

The Test Zip File Integrity dialog box opens.
140

•

PowerDesk

Chapter 11: Managing Archives

3. If a password is required, in the Decryption Password box,

type the password.
You cannot test an encrypted .zip archive without supplying
the password.
4. Click Test to start the test.

After the test is complete, a message opens containing the
results. If the .zip file does not pass the integrity check, re-create
the file, download the file again, or ask the person who gave you
the file to supply a new file.

Setting Archive Preferences
You can change how PowerDesk displays and manages archive
files.
To set archive preferences:
1. From the Options menu, choose Preferences.

The Preferences dialog box opens.
2. Click the Zip/UnZip tab.
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3. To extract all of the files to a single folder when you

decompress files, select the Extract all of the files to one
level check box.
4. To confirm deleting files or folders when working with

compressed files, select the Confirm on delete check box.
5. To play a confirmation sound after the archive operation is

complete, select the Beep after archive operations check
box.
6. To display the number of files contained in a compressed

file, select the Calculate number of files in zip file for File
Info column check box.
If the File Info column appears in the file pane, the number
of files is displayed. If a folder contains many compressed
files, the display might slow down as PowerDesk gathers this
information.
7. To treat archives as folders, select the Show compressed

files as folders check box.
PowerDesk displays archives in the tree pane and displays
archive contents in the file pane. If you do not select Show
compressed files as folders, PowerDesk treats archives as
regular files.
8. To be able to open compressed files from the file pane, select

the Open compressed files from the File List check box.
9. To associate archive files with PowerDesk, click Associate

Archive Files. A message appears, asking if you want to use
PowerDesk as your compressed files manager. Click OK.
10. Click OK to close the Preferences dialog box.
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Chapter 12
Learning About Folder
Synchronizer
Folder Synchronizer copies or moves files between two different
folders.
If you have a shared folder that is backed up every night, but you
back up your computer’s contents sporadically, use Folder
Synchronizer to synchronize the local data with the shared data.
You can also use Folder Synchronizer to back up selected files
rather than use a dedicated backup tool.
Note:
only.

Folder Synchronizer is available in PowerDesk 9 Professional

This chapter includes the following information:
•

“Opening Folder Synchronizer” on page 146

•

“Introducing Folder Synchronizer” on page 146

•

“Using the Folder Synchronizer History” on page 147

•

“Using the Folder Synchronizer File Pane” on page 149

•

“Viewing File Contents in Folder Synchronizer” on page 153

•

“Viewing File Details and Properties” on page 154

•

“Closing Folder Synchronizer” on page 154
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Opening Folder Synchronizer
Folder Synchronizer is a tool within PowerDesk. You can open it
from PowerDesk or from the Windows Start menu.
To open Folder Synchronizer:

•

From the Start menu, choose All Programs > Avanquest >
PowerDesk 9 > Folder Synchronizer.

•

Click the Sync button on the standard buttons toolbar.

•

From the Tools menu, choose Synchronize Folders.

Introducing Folder Synchronizer
The Folder Synchronizer window includes a menu bar, toolbar,
Include filter box, and History list to help you synchronize
folders. You can duplicate, copy, and move items from one
folder to another.
Menu bar

Toolbar
History
Folder
boxes
File pane

Status bar
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The folder boxes display the paths to the folders you’re
synchronizing. You can select different folders. The operation
box displays the operation to perform during synchronization.

Displaying the Folder Synchronizer
Toolbar
The Folder Synchronizer toolbar includes buttons for frequently
used commands. It also contains the Include filter box.
To display the Folder Synchronizer toolbar:

•

From the View menu, choose Toolbar.

To see what each button does, move the pointer over the button.
For more information about using the Include filter to include
files for synchronization, see “Using the Include Filter” on page
159.

Displaying the Folder Synchronizer
Status Bar
The Folder Synchronizer status bar indicates how many files in
each folder will be updated or deleted.
To display the Folder Synchronizer status bar:

•

From the View menu, choose Status Bar.

Using the Folder Synchronizer
History
When you synchronize two folders, PowerDesk saves the
folders, filters, and other settings in the Windows registry. You
can select the last eight operations.
To select previous Folder Synchronizer operations:

•

From the Synchronizer history list, select an operation.
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Editing the Folder Synchronizer
History
You can edit the Folder Synchronizer history using the Folder
Synchronizer History dialog box.
To edit the Folder Synchronizer history:
1. In Folder Synchronizer, from the File menu, choose History.

The Folder Synchronizer History dialog box opens.

2. To edit an operation’s description:
a. Select the operation.
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b. Click Edit Description.

The Edit History Description dialog box opens.
c. In the Edit the description for this history item box,

type a new name for the operation.
d. Click OK.
3. To delete an operation, select it and click Delete.
4. To start Folder Synchronizer with the most recent operation,

select the Start using most recent history settings check
box.
5. Click OK to close the Folder Synchronizer History dialog

box.

Using the Folder Synchronizer File
Pane
The file pane is the largest component of the Folder
Synchronizer window. The file pane displays the files in each
folder. The display changes depending on the Include filter and
the commands you choose from the View menu.
Files appear in alphabetical order. Files scheduled to be moved
or copied appear in bold.
In the middle of the file pane, icons indicate how each file in
both folders will be affected by synchronization.
Icon

Meaning
The file on the right side of the file pane will be
copied to the folder on the left. At the end of the
operation, both folders will contain this file.
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Icon

Meaning
The file on the left side of the file pane will be
copied to the folder on the right. At the end of
the operation, both folders will contain this file.
The file or folder will be deleted during
synchronization. This icon appears when the
Duplicate operation is selected and a file or
folder exists in one folder but not the other.
The file on the right side of the file pane will be
copied to the folder on the left, overwriting any
earlier versions. At the end of the operation, both
folders will contain this file.
The file on the left side of the file pane will be
copied to the folder on the right, overwriting any
earlier versions. At the end of the operation, both
folders will contain this file.
The files are in each folder and are equal, or
synchronized. This icon appears in three
circumstances:
• When you start Folder Synchronizer with one
folder selected.
• When the unchanged file is already in the
target folder.
• After you synchronize the folders.
You specified a filter, and the file has been
filtered out. This file remains in its location and
will not be moved or copied during
synchronization.
The item is a folder.
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Icon

Meaning
The file on the right side of the file pane will be
moved to the folder on the left. At the end of the
operation, only the folder on the left will contain
this file. The file will be deleted from the folder
on the right.
The file on the left side of the file pane will be
moved to the folder on the right. At the end of
the operation, only the folder on the right will
contain this file. The file will be deleted from the
folder on the left.

Displaying and Hiding Files in Folder
Synchronizer
You can display or hide files in the Folder Synchronizer file
pane. In the View menu, if a check mark appears to the left of a
command, files of that type are displayed. If a check mark does
not appear to the left of a command, files of that type are hidden.
To display files in the Folder Synchronizer file pane:

•

From the View menu, choose one or more of the following
commands:
– To display files that are the same, choose Equal.
– To display files that are not the same, choose Not Equal.
– To display files that do not meet the criteria in the
Include filter, choose Filtered.
– To display folders, choose Folders.
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Refreshing the File Pane
If you are working in Folder Synchronizer, then go to a different
program, and then return to Folder Synchronizer, refresh the file
pane. When you refresh the file pane, Folder Synchronizer scans
the open folders and updates the file pane to reflect any changes.
To refresh the Folder Synchronizer file pane:

•

From the View menu, choose Refresh.

•

Click the Refresh button on the toolbar.

Changing the Folder Synchronizer
File Pane Font
You can change the font that PowerDesk uses to display items in
the Folder Synchronizer file pane.
To change the Folder Synchronizer file pane font:
1. Click the Set list font button on the toolbar.

The Font dialog box opens.

2. From the Font list, select a font.
3. From the Font style list, select a style.
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4. From the Size list, select a font size.
5. Click OK.

Viewing File Contents in Folder
Synchronizer
Use the File Viewer to see the contents of a file without opening
the associated program.
To open the Folder Synchronizer viewer pane:

•

From the View menu, choose Viewer Pane.

•

Click the Viewer Pane button.

Resize the pane by dragging a corner of the Folder
Synchronizer window or by dragging the top of the viewer pane.

To open a file, double-click it.
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Viewing File Details and Properties
If you move the pointer to a file’s icon, the file’s modification
date, attributes, and size appear. If a file exists in both folders,
the details for each file appear.

To open a file’s properties:
1. Select the file.
2. Click the Properties button on the toolbar.

The File Properties dialog box opens.
For more information about file properties, see the Windows
Help.

Closing Folder Synchronizer
To close Folder Synchronizer:

154

•

From the File menu, choose Exit.

•

Click the Close button in the upper-right corner of
the Folder Synchronizer window.
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Synchronizing Folders
When you synchronize folders, you copy or move files between
them. Synchronizing folders enables you to maintain a single set
of files between a laptop computer and a desktop computer,
update local copies of files that typically reside on a network,
back up selected files to a disk or an external drive, and compare
folders to determine if files are duplicated or missing.
Note:
only.

Folder Synchronizer is available in PowerDesk 9 Professional

This chapter includes the following information:
•

“Selecting Folders to Synchronize” on page 156

•

“Synchronizing Folders” on page 157

•

“Using Folder Synchronizer Filters” on page 159
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Selecting Folders to Synchronize
You can select folders to synchronize by navigating the folder
tree.
To navigate to a folder in Folder Synchronizer:
1. Click the folder list on the left side of the Folder

Synchronizer window.

2. Expand the top-most folder that contains the folder to

synchronize.
For example, to synchronize a folder on a removable drive
with a folder on your computer, expand Computer to see the
removable drive.
3. To navigate to the folder to synchronize, expand subfolders

as necessary.
4. Click the folder to synchronize to select it.
5. Repeat this procedure using the folder box on the right side

of the Folder Synchronizer window.

156

•

PowerDesk

Chapter 13: Synchronizing Folders

Synchronizing Folders
If you have data in two different folders, use Folder
Synchronizer to update the data between the two folders.
If you choose to duplicate information, Folder Synchronizer
attempts to make the target folder identical to the source folder.
Older files from the source may overwrite newer files in the
target folder. Files that are in the target folder but not the source
folder might be overwritten.
Avoid synchronizing root directories and system directories such
as C:\ or C:\windows and its subfolders. Also, avoid
synchronizing system files. Updating some system files might
damage your computer.
To synchronize folders:
1. Select the two folders to synchronize. For more information,

see “Selecting Folders to Synchronize” on page 156.
2. In the Include box, type filter criteria. For more information,

see “Using the Include Filter” on page 159.
In addition to the Include box on the toolbar, you can use the
Folder Synchronization Filters dialog box to set filters. For
more information, see “Setting Folder Synchronizer Filters”
on page 160.
3. To synchronize folders in the selected folders, select the

Include subfolders check box.
4. From the operation list, to duplicate the contents of a folder,

select Duplicate.
To copy the newer contents of one folder to the other folder,
select Copy Newer.
To move the newer contents of one folder to the other folder,
select Move Newer.
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To copy the older contents of one folder to the other folder,
select Copy Older.
To move the older contents of one folder to the other folder,
select Move Older.
5. To synchronize all files, click the Synchronize

folders button on the toolbar.
6. In the dialog box listing what Folder Synchronizer is about to

do, click OK or Cancel.
To prevent this dialog box from appearing in the future,
select the Don’t ask for confirmation on future
synchronize operations check box.

Synchronizing Individual Files
You can synchronize one file at a time. If you move the pointer
between two folders or files, the icon between them becomes a
button. To perform the selected operation on only the selected
files, click the button.
To synchronize individual files:
1. Select the two folders that contain the files to synchronize.

For more information, see “Selecting Folders to
Synchronize” on page 156.
2. From the operation list, to duplicate the contents of a folder,

select Duplicate.
To copy the newer contents of one folder to the other folder,
select Copy Newer.
To move the newer contents of one folder to the other folder,
select Move Newer.
To copy the older contents of one folder to the other folder,
select Copy Older.
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To move the older contents of one folder to the other folder,
select Move Older.
3. Move the pointer over the icon in the middle of the file pane.

4. Click the icon.
5. A dialog box opens, listing what Folder Synchronizer is

about to do. Read the information in the dialog box, then
click OK or Cancel.
To prevent this dialog box from appearing in the future,
select the Don’t ask for confirmation on future
synchronize operations check box.

Using Folder Synchronizer Filters
You can specify which files to include in a synchronization using
two methods. You can type filter criteria in the Include box on
the toolbar. For more options, you can use the Folder
Synchronizer Filters dialog box.

Using the Include Filter
The Include box is located on the Folder Synchronizer toolbar.
Use the Include filter to filter files by name. Filtered items are
not synchronized.
To use the Include filter:
1. Select the two folders to synchronize. For more information,

see “Selecting Folders to Synchronize” on page 156.
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2. In the Include box, type filter criteria.

Filters help you identify certain files to synchronize. For
example, suppose you want to synchronize the current
version of a PowerPoint presentation between your desktop
and laptop computers and leave the other files in the same
folder alone. In the Include box, type *.ppt. For more
information about using wildcard characters to filter items,
see “Using Wildcard Characters” on page 99.
In addition to the Include box on the toolbar, you can use the
Folder Synchronization Filters dialog box to set filters. For
more information, see “Setting Folder Synchronizer Filters”
on page 160.
In the file pane, filtered items remain listed, but appear with
the Filter icon between them. These files are not included
when you synchronize folders.

Filtered
items

3. Follow the instructions in “Synchronizing Folders” on page

157 to synchronize the remaining files.

Setting Folder Synchronizer Filters
The Folder Synchronizer Filters dialog box includes many
options to filter folder synchronization operations. Filtered items
are not included in a synchronization.
To set Folder Synchronizer filters:
1. Click the Set Filters button on the toolbar.

The Folder Synchronizer Filters dialog box opens.
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2. To filter files by name or type, in the Files box, type the filter

criteria.
Use wildcard characters as needed. For example, to include
all files, type *.* or to include all document files, type
*.doc. Use a semicolon (;) to separate filters. For example,
*.jpg;*.gif includes all .jpg and .gif graphic files. See
“Using Wildcard Characters” on page 99.
3. To apply the filter to files in subfolders, select the Include

Subfolders check box.
4. To filter files by their attributes, in the Attributes area, to

include files that have been modified and not backed up,
select the Archive check box.
To include files that are hidden from view, select the Hidden
check box.
To include system files, select the System check box.
PowerDesk

•

161

Chapter 13: Synchronizing Folders

To include files that you cannot modify, select the
Read-Only check box.
(A gray check box indicates that the attribute is ignored when
searching for files. A black check box indicates that files
must have that attribute. An empty check box indicates that
files must not have that attribute.)
Empty check box
Gray check box
Black check box
5. To filter files by their modification date, in the Date area,

from the Include list, select Before or After. Then, in the
mm/dd/yyyy box, type the modification date.
To ignore the modification date, select Ignore.
6. In the Compare files area, to compare files by size, select

Equal Size. (If two different files have the same size, name,
and date, they appear equal. PowerDesk will not synchronize
them.)
To compare file content, select Binary. (Comparing file
content takes more time than comparing file size.)
7. To include files that are only in one of the compared folders,

select the Update missing files check box. To synchronize
only files that are in both folders, clear the Update missing
files check box.
8. Click OK.

The information from Files area appears in the Folder
Synchronizer window is the Include box. When you type a filter
in the Include box, PowerDesk refreshes the file pane contents.
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Chapter 14
Setting Up FTP Sites
The File Transfer Protocol (FTP) is a standard method of
transferring files between two computers on the Internet. FTP is
typically more direct and faster than transferring files using a
web browser. An FTP site is a computer on a network that is
dedicated to uploading and downloading files. An FTP site is
also known as an FTP server.
There are two types of FTP sites: anonymous and user-specific.
Public download sites on the Internet use anonymous FTP.
Anyone is allowed to download files from these sites. Although
anonymous FTP sites ask for a password, that password is
typically your email address.
Other FTP sites require a specific user name and password for
the FTP server. User-specific FTP sites are commonly used to
transfer files within a company or to upload files to a web site.
Note:

FTP is available in PowerDesk 9 Professional only.

This chapter includes the following information:
•

“Learning About PowerDesk FTP” on page 166

•

“Adding an FTP Site” on page 167

•

“Editing FTP Site Information” on page 170
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Learning About PowerDesk FTP
Using PowerDesk FTP, you can perform the following tasks:
•

Connect to FTP sites.

•

Add favorite FTP sites to PowerDesk.

•

Edit FTP site information.

•

Upload and download files.

•

Reconnect and restart interrupted file transfers.

To open PowerDesk FTP:

•

Click the FTP button on the standard buttons toolbar.

•

Scroll to the bottom of the tree pane and click PowerDesk
FTP.

When you click an FTP site icon, PowerDesk attempts to
connect to that site. After connecting, the site contents appear in
the file pane, just like a typical folder listing.
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Adding an FTP Site
Before you can connect to an FTP site, you must add it to
PowerDesk. You need the following information to add an FTP
site:
•

Site name

•

Address

•

Port number (if different than port 21)

•

Login name

•

Password

•

Start directory

•

If the FTP site is protected by a firewall

To add an FTP site to PowerDesk:
1. On the standard buttons toolbar, click the FTP button and

choose Add New Site.

2. In the Enter the name you would like to use for this site

box, type the FTP site’s name.
3. In the Enter any text you would like to use to describe this

site box, type an FTP site description.
PowerDesk
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4. Click Next to continue.

5. Type the site’s address.
6. From the Server Type list, select one of the following

options:
• If the site is a typical FTP site, select FTP - File
Transfer Protocol.
• If the site is a secure FTP site, select FTPS - FTP over
implicit TLS/SSL.
Typical FTP sites do not support transferring encrypted data,
but secure FTP sites do.
7. If you know the FTP server uses a non-standard port, in the

Port Number box, type the port number.
Most FTP servers use port 21. If you do not know the port
number, it is probably 21.
8. Click Next to continue.
9. Type your user name.

For anonymous FTP sites, type anonymous.
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10. Type your password.

For anonymous FTP sites, type your email address.
11. Click Next to continue.
12. Type the directory to open when you connect to the FTP site.

If you do not type a directory, PowerDesk FTP opens the
root, or top-level, directory when it connects to the site. If
you use a subdirectory more often, type the directory path.
For example, for your personal web site, you might type
\html.
13. Select or clear the Passive mode check box.

Passive mode is required by the firewalls that protect many
public FTP sites. Unless you know this site does not work
using passive mode, make sure the Passive mode check box
is selected.
14. Click Finish to add the FTP site.
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Editing FTP Site Information
You can change the information that you originally entered for
an FTP site.
To edit FTP site information:
1. In the file pane, right-click the FTP site to edit and choose

Edit Site.
The Edit FTP Site dialog box opens.

2. Edit the necessary information.
3. Click OK.

For more information about the boxes and options, see “Adding
an FTP Site” on page 167.
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Working with PowerDesk
FTP
After you add an FTP site to PowerDesk, you can connect to it.
Using PowerDesk, you can work with remote files and folders as
though they were on your computer.
Note:

FTP is available in PowerDesk 9 Professional only.

This chapter includes the following information:
•

“Connecting to an FTP Site” on page 172

•

“Transferring Files and Folders Using FTP” on page 173

•

“Resuming Interrupted FTP Transfers” on page 175

•

“Disconnecting from an FTP Site” on page 176
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Connecting to an FTP Site
You must add an FTP site to PowerDesk before you can connect
to it. For more information, see “Adding an FTP Site” on page
167.
To connect to an FTP site:

•

In the tree pane, expand PowerDesk FTP. Click the FTP site
name.

•

In the file pane, double-click the FTP site name.

The PowerDesk FTP Status dialog box opens and displays
information about the connection.

Queue

Text

The PowerDesk FTP Status dialog box includes three options:
•

172

To close the PowerDesk FTP Status dialog box after
PowerDesk connects to the FTP site, select the Hide on
Connect check box.
•
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To show upload and download information, select the Show
Queue check box.

•

To show FTP server messages, select the Show Text check
box.

Transferring Files and Folders Using
FTP
After you connect to an FTP site, you can navigate the site as
you would navigate standard Windows folders.
The most convenient way to upload or download files is to drag
them, just as you would any other file on your hard drive. To
simplify dragging, use dual pane view. For more information
about changing the pane view, see “Displaying Panes” on page
62.
Using PowerDesk, you can also transfer the complete contents of
folders to and from a disk or drive.
To download a file or folder from an FTP site:
1. On the FTP site, select the files or folders to download.
2. Right-click the selection and choose Download to.

The Download From FTP Site dialog box opens.
3. Navigate to the directory in which to save the downloaded

files.
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4. Unless the file is a plain text (.txt) file, make sure that the

Binary Mode check box is selected.
5. Click OK.

PowerDesk FTP copies the items to the new location.
To upload a file or folder to an FTP site:
1. On the FTP site, go to the folder in which to save the

uploaded items.
2. From the File menu, choose FTP > Upload.

The Upload Files to FTP Site dialog box opens.
3. Locate and select the files to upload to the FTP site.
4. Click Open to upload the files.
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Resuming Interrupted FTP Transfers
An Internet or FTP connection can fail. Using PowerDesk FTP,
you can resume transferring a file that you were transferring
when a connection failed. You need not upload or download the
entire file again.
Note:

Some FTP servers do not support resuming downloads.

To resume an interrupted FTP download:
1. Reconnect to the FTP site.
2. Go the location you were uploading to or downloading from

when the connection failed.
3. Begin uploading or downloading again. For more

information, see “Transferring Files and Folders Using FTP”
on page 173.
4. PowerDesk checks for the presence of the file and asks if you

want to replace the incomplete file on the system.
5. Click Yes to replace the file.
6. PowerDesk attempts to resume uploading or downloading

the file.
Note: If the FTP server does not support resuming uploads or
downloads, PowerDesk displays an error message and restarts the
upload or download.
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Disconnecting from an FTP Site
When you are finished transferring files, disconnect from the
FTP site.
To disconnect from an FTP site:
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In the PowerDesk FTP Status dialog box, click Disconnect.

•

In the tree pane, right-click the FTP site name and choose
Disconnect.
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Chapter 16
Searching for Files and
Folders
No matter how well organized a drive is, sometimes locating the
file you need is a challenge. PowerDesk provides three tools to
keep track of files.
Use File Finder to find files on your folder based on criteria you
set. Use Folder Tracker and File Tracker to see recently used
files.
This chapter explains File Finder. For more information about
Folder Tracker and File Tracker, see Chapter 17 “Working with
Dialog Helper” on page 201.
This chapter includes the following information:
•

“Finding Files, Folders, and Computers” on page 180

•

“Opening File Finder” on page 181

•

“Introducing File Finder” on page 182

•

“Setting Up Search Criteria” on page 184

•

“Searching for Files and Folders” on page 193

•

“Reviewing Search Results” on page 198

•

“Closing File Finder” on page 200
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Finding Files, Folders, and
Computers
To locate files, folders, and other computers that are connected
to your computer, you can use File Finder or the Windows
search tools. This topic explains how to use the Windows search
tools. For more information about File Finder, see “Introducing
File Finder” on page 182.
To search for files and folders using Windows:
1. In PowerDesk, from the Tools menu, choose Find > Find

Files and Folders.
A Windows Explorer window opens.

2. In the Search box, type the name of a file or folder.

For more information about searching for files and folders, see
the Windows Help.
To search for computers using Windows:
1. In PowerDesk, from the Tools menu, choose Find > Find

Computers.
The Windows Explorer Network window opens.
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2. In the Search box, type the name of the computer.

For more information about searching for computers, see the
Windows Help.

Opening File Finder
File Finder can find files, including email messages and
attachments, based on several criteria.
To open File Finder:

•

Click the File Finder button on the standard buttons toolbar.

•

From the Tools menu, choose Find > File Finder.
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Introducing File Finder
The File Finder window includes a menu bar, toolbar, category
tabs, search buttons, search results, a file viewer, and a status
bar.
Menu bar

Search buttons

Toolbar
Tabs

Search results

Viewer pane
Status bar

Use the category tabs to modify the search criteria. To see
additional search options, click different tabs. For more
information, see “Setting Up Search Criteria” on page 184.
The search results list the files and folders that match the search
criteria. You can select and open items from the list.
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Displaying the File Finder Toolbar
The File Finder toolbar includes buttons for frequently used
commands.
To display the File Finder toolbar:

•

From the View menu, choose Toolbar.

To see what each button does, move the pointer over the button.
Click the search buttons to search for data and display the search
results in different ways. For more information, see “Performing
a Quick Search” on page 194.

Displaying the File Viewer In File
Finder
Note:
only.

The File Viewer is available in PowerDesk 9 Professional

The File Viewer appears below the search results, and displays
the contents of the currently selected item.
To open the File Viewer:

•

From the View menu, choose Viewer Pane.

•

Click the Viewer Pane button on the toolbar.

Displaying the File Finder Status
Bar
The File Finder status bar displays the number of files found and
their combined size in bytes. When you select a file, the status
bar also displays the number of files selected and their combined
size in bytes.
To display the status bar:

•

From the View menu, choose Status Bar.
PowerDesk
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Setting Up Search Criteria
When you use File Finder, there are two parts to finding files.
First, you set up the search and then you start the search.
You can type and select search criteria or use previously saved
criteria.
File Finder provides five categories of criteria to help you search
for files.
•

Specify general criteria to search the file name and path.

•

Specify attributes criteria to search the information you find
in the Attributes area of the Windows File Properties dialog
box.

•

Specify details criteria to search based on the file’s creation,
modification, or access date, or on its size.

•

Specify contents criteria to search a document file’s contents.

•

Specify file types criteria to search for a specific type of file.

You can click one any of the quick search buttons to search for
items that match preset categories. For more information, see
“Performing a Quick Search” on page 194.
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Specifying General Search Criteria
To find files or folders based on their names or path, specify
criteria on the General tab.

•

To find files with a particular name or extension, in the
Named box, type the name or extension.
For example, to find files with the word autumn in the name,
type autumn. To find bitmap files, type *.bmp. You can
use wildcard characters to search for files. For more
information, see “Using Wildcard Characters” on page 99.
To use previous file name search criteria, from the Named
list, select a search string.

•

To find files that are in a specific folder, select Path, and
then type the path of the folder in which you want to search.
If you don’t know the exact path, click the Browse button to
select the path from the Browse for Folder dialog box.
To search the subfolders of the specified path, select the
Include subfolders check box.
To use previous path search criteria, from the Path list, select
a search string.
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•

To find files that are on a specific drive, select Drive(s).
File Finder displays a list of available drives. To search a
drive, select its check box.

•

To find email messages and attachments, select Email.
– To search messages, select the Include messages check
box.
– To search files attached to email messages, select the
Include attachments check box.
– To search email message senders and recipients, select
the Sender/Recipient check box.
– To search email message subject lines, select the Subject
check box.
– To search the date and time that the message was
received, select the Date/Time check box.
– To search the message size, select the Size check box.

Specifying Attributes Criteria
To search for files based on their attributes, or to search for
contents in compressed files, specify criteria on the Attributes
tab.

A file’s attributes appear in its Properties dialog box.
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•

To include files that have been modified and not backed up,
select the Archive check box.

•

To include files that are hidden from view, select the Hidden
check box.

•

To include files that you cannot modify, select the
Read-Only check box.

•

To include system files, select the System check box.

•

To search for folders, select the Directory check box.

•

To search in compressed files, select the Search in Archives
check box.
– A gray check box indicates that the attribute is ignored
when searching for files.
– A black check box indicates that files must have that
attribute.
– An empty check box indicates that files must not have
that attribute.
PowerDesk

•

187

Chapter 16: Searching for Files and Folders

Empty check box
Gray check box
Black check box

Specifying Details Criteria
To search for files based on the creation, modification, or
accessed date, or based on file size, specify criteria on the
Details tab.

Searching for Files Based on Dates
You can search for files based on the creation, modification, and
accessed date.
To search for files based on a date:
1. From the Date list, select one of the following options:

• To find a file from one specific date, select On.
• To find a file from a date before a specific date, select
Before.
• To find a file from a date after a specific date, select
After.
• To find a file that was created, modified, or accessed
during a range of dates, select Between.
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• To find a file that was not created, modified, or accessed
during a range of dates, select Not Between.
• To ignore the date, select Ignore.
2. Select which type of date you’re looking for:

• To search based on the file’s creation date, select
Created.
• To search based on the files modification date, select
Modified.
• To search based on the date the file was last opened,
select Accessed.
3. In each Date box, type the specific date, or click the Date

box to open a calendar and select a date.

Searching for Files Based on Time
You can search for files based on the creation, modification, and
accessed time.
To search for files based on time:
1. From the Time list, select one of the following options:

• To find a file from one specific time, select At.
• To find a file from a date before a specific time, select
Before.
• To find a file from a date after a specific time, select
After.
• To find a file that was created, modified, or accessed
during a range of times, select Between.
• To find a file that was not created, modified, or accessed
during a range of times, select Not Between.
• To find a file that was created, modified, or accessed
within one hour of a specific time, select +/- 1 Hour Of.
PowerDesk
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• To find a file that was created, modified, or accessed
within six hours of a specific time, select +/- 6 Hours
Of.
• To ignore the time, select Ignore.
2. Select which type of date you’re looking for:

• To search based on the file’s creation date, select
Created.
• To search based on the files modification date, select
Modified.
• To search based on the date the file was last opened,
select Accessed.
3. In each Time box, type the specific time.

Searching for Files Based on Size
You can search for files based on their size.
To search for a file based on size:

•

From the Size (in bytes) list, select one of the following
options:
– To find a file of an exact size, select Equal To.
– To find a file that is smaller than a specific size, select
Smaller Than.
– To find a file that is larger than a specific size, select
Larger Than.
– To find a file that is between two sizes, select Between.
– To find a file that is not between two sizes, select Not
Between.
– To find a file that is within 25% of a specific size, select
+/- 25% Of.
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– To find a file that is within 50% of a specific size, select
+/- 50% Of.
– To ignore the size, select Ignore.

Specifying Contents Criteria
To search within document files for a specific word or phrase,
specify criteria on the Contents tab.

To search for text within text files:
1. In the Containing Text box, type the word or phrase to look

for. This text is the search string.
2. To ignore capitalization, select the Ignore case during

search check box. To match the capitalization of the search
string, clear the Ignore case during search check box.
For example, if you ignore capitalization, searching for
holiday returns results with the words Holiday and
holiday.
3. To display the text that matches the search string, select the

Show matching text check box. Matching text appears
brown in the search results.
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Specifying File Types Criteria
To search for files of a specific type, specify criteria on the File
Types tab.

•

From the Of type list, select a file type. If you don’t see the
file type you want listed, select All File Types.

•

If you’re searching for a graphic file, you can also specify the
file size. In the Image Size box, type the size of the file.

Saving Search Criteria
You can save File Finder search criteria to use them again.
To save search criteria:
1. Specify the search criteria.
2. From the File menu, choose Save Search Settings.

The Save Search Settings dialog box opens.
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3. Locate the folder in which to save the settings. We

recommend the PowerDesk installation folder, which is
typically C:\Program Files\Avanquest\PowerDesk\.
4. In the File name box, type a file name.
5. From the Save as type list, select File Finder Settings.
6. Click Save.

Searching for Files and Folders
When you use File Finder, there are two parts to finding files.
First, you set up the search and then you start the search.
After you specify the search criteria, click one of the following
buttons to start the search and display the search results.
•

To start the search based on the specified search criteria,
click Find Now.

•

To narrow down the results of a previous search, specify new
search criteria and then click Refine.

•

To add results to the previous search, specify new search
criteria and then click Append.

•

To stop a search, click Stop.

•

To specify new search criteria, click New Search.
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Performing a Quick Search
The File Finder toolbar includes five quick search buttons, which
enable you to quickly search for documents, graphics, music and
audio files, movie files, or files modified on the current day.

Button

Description

Searches For

Find Document Files

.doc, .rtf, and .txt files

Find Picture Files

.jpg, .jpeg, .gif, .bmp, .tif,
and .png files

Find Music Files

.mp3, .wav, .ra, and .ogg
files

Find Movie Files

.avi, .mpg, .mpeg, .wmv,
.mov, .ram, and .qt files

Find Recently Modified Files All files that have been
modified today

To perform a quick search:

•

194

Click a quick search button on the toolbar.

•

PowerDesk

Chapter 16: Searching for Files and Folders

Customizing Quick Search Buttons
Each quick search button is linked to a File Finder settings (.pds)
file saved in the PowerDesk installation folder. You can edit the
File Finder settings files to add or remove search criteria.
The following table lists the quick search buttons and their
associated .pds file names.
Button

Description

PDS File

Find Document Files

docsearch.pds

Find Picture Files

picsearch.pds

Find Music Files

audiosearch.pds

Find Movie Files

moviesearch.pds

Find Recently Modified Files newsearch.pds

To change the quick search button criteria, open the appropriate
.pds file, change the search criteria, and then save your changes.

Adding a File Type to a Quick Search Button
To add a file type to a quick search button, edit the .pds file to
include the file extension.
This procedure explains how to add PDF files to the find
document files search criteria. You can edit other search files by
substituting the appropriate .pds file and file extensions.
PowerDesk
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To add a file type to the Find Document Files search:
1. From the File menu, choose Open Search Settings.

The Load Search Settings dialog box opens.
2. Locate the folder in which the File Finder settings files are

located.
The .pds files are located in the directory in which
PowerDesk is installed, typically C:\Program Files\
Avanquest\PowerDesk
3. Select the appropriate .pds file.

For example, to change the find document files search
criteria, select docsearch.pds.
4. Click Open.
5. Change the search criteria as necessary. For more

information, see “Setting Up Search Criteria” on page 184.
For example, to add PDF files to the find document files
search, click the General tab. In the Named box, type a
semicolon followed by the PDF extension: ; *.pdf.
6. From the File menu, choose Save Search Settings.

The Save Search Settings dialog box opens.
7. Select the file docsearch.pds.
8. Click Save.

The Confirm Save As dialog box opens, asking if you want to
replace the current file.
9. Click Yes to save the file.
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Finding Files Inside Archives
File Finder can search for files inside compressed files, or
archives. File Finder can search .zip, .arj, .lha, and .tar files, as
well as other archive file formats.
To search for files inside archives:
1. Open File Finder.
2. Click the Attributes tab.
3. Select the Search in Archives check box.
4. Specify other search criteria as necessary. For more

information, see “Setting Up Search Criteria” on page 184.
5. Click Find Now.

Searching Using Saved Search Criteria
You can save search criteria to use them again. For more
information, see “Saving Search Criteria” on page 192. After
you save search criteria, you can open them in File Finder to
perform a search.
To search using saved search criteria:
1. In File Finder, from the File menu, choose Open Search

Settings.
The Load Search Settings dialog box opens.
2. Locate and select the search criteria.
Tip:

File Finder settings files have the extension .pds.

3. Click Open.
4. Click Find Now.
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Reviewing Search Results
After File Finder performs a search, the results appear in the
search results list. You can open, move, copy, delete, rename,
and print files from the search results list. You can also save the
search results and copy the search results list to the Windows
Clipboard.

Selecting Items in the Search Results
List
To select items in the search results list:

•

To select all of the files and folders in the search
results list, click the Select All button.

•

To deselect all of the results, click the Deselect All
button.

•

To select files based on other criteria, click the Select
Files button. For more information, see “Selecting
Search Results That Match Criteria” on page 198.

•

To select the unselected results and deselect the
selected results, click the Invert Selection button.

Selecting Search Results That Match
Criteria
You can select search result items that match criteria you specify.
To select search results that match criteria:
1. Click the Select Files button.

The Select dialog box opens.
2. In the File(s) or item(s) box, type all or part of the name of

the item to select.
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3. To select files and folders, select the Include Folders check

box. To select files only, clear the Include Folders check
box.
4. To match the capitalization of the text in the File(s) or

item(s) box, select the Case Sensitive check box. To ignore
capitalization, clear the Case Sensitive check box.
5. To select files that have specific attributes, in the Attributes

area, select one or more of the options. For more
information, see “Specifying Attributes Criteria” on page
186.
6. To select items that match the criteria, click Select. To

deselect items that match the criteria, click Deselect.

Printing From File Finder
You can print files or the search results list. If the File Viewer is
displayed, you can print the contents of the File Viewer.
To print files:
1. From the search results list, select one or more files.
2. Click the Print Files button.

The Print File(s) dialog box opens.
3. Click Print.
Note: If a file is not associated with a program, File Finder cannot
print the file. For more information about associating files with
programs, see “Associating File Types with Programs” on page 79.

To print the search results list:
1. Click the Print List button.

The Print List dialog box opens.
PowerDesk
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2. From the Name list, select a printer.
3. In the Print area, to print all files in the list, select All files.

To print a list of only the selected files, select Selected files
only.
4. Click OK.

For more information about printing, see the documentation that
accompanies your printer.
If the File Viewer is displayed, you can print its contents.
Note:
only.

The File Viewer is available in PowerDesk 9 Professional

To print File Viewer contents:
1. From the View menu, choose Viewer Pane.
2. Select the file to view.
3. Right-click the viewer pane and choose Print.

The Print dialog box opens.
4. From the Select Printer list, select a printer.
5. Click Print.

For more information about printing, see the documentation that
accompanies your printer.

Closing File Finder
To close File Finder:
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From the File menu, choose Close.

•

Click the Close button in the upper-right corner of
the File Finder window.
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Dialog Helper adds the File Tracker, Folder Tracker, and File
Viewer buttons to the title bar in Open and Save dialog boxes.
Use these buttons to open recently opened files and folders and
to view selected files in the Open or Save dialog boxes.
This chapter has the following information:
•

“Enabling Dialog Helper” on page 202

•

“Finding Recent Files Using File Tracker” on page 203

•

“Finding Recent Folders Using Folder Tracker” on page 204

•

“Viewing Files in Open and Save Dialog Boxes” on page 205

•

“Editing Dialog Helper Properties” on page 207
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Enabling Dialog Helper
Dialog Helper enhances most standard Open and Save dialog
boxes by adding three buttons to the title bar.
File Tracker

Folder Tracker

File Viewer

Note: Some programs use custom Open and Save dialog boxes.
Dialog Helper buttons might not appear in programs that use custom
dialog boxes.

To enable Dialog Helper:
1. From the Windows Start menu, choose All Programs >

Avanquest > PowerDesk 9 > Dialog Helper.
The Dialog Helper Properties dialog box opens.

2. Select the Load Dialog Helper Now check box.
3. To open Dialog Helper every time you start your computer,

select the Load Dialog Helper at Startup check box.
4. Click OK.
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Finding Recent Files Using File
Tracker
File Tracker displays the file history for each program, so you
can open a file that you recently used. File Tracker is available in
the standard Open and Save dialog boxes in most programs.
To find files using File Tracker:
1. Start a program.
2. Open an Open or Save dialog box.
3. In the dialog box title bar, click the File Tracker

button.
4. Choose a file.

Clearing the Document History List
If the File Tracker document history list becomes too long, you
can clear it.
To clear the document history list:
1. Start a program.
2. Open an Open or Save dialog box.
3. In the dialog box title bar, click the File Tracker button.

4. Choose Clear Document List.
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Finding Recent Folders Using
Folder Tracker
Folder Tracker displays a folder history for each program, so you
can open a recently used folder. File Tracker is available in the
standard Open and Save dialog boxes in most programs.
To find folders using Folder Tracker:
1. Start a program.
2. Open an Open or Save dialog box.
3. In the dialog box title bar, click the Folder Tracker

button.
4. Choose a folder.

Clearing the Folder History List
If the Folder Tracker folder history list becomes too long, you
can clear it.
To clear the folder history list:
1. Start a program.
2. Open an Open or Save dialog box.
3. In the dialog box title bar, click Folder Tracker.

4. Choose Clear Folder List.
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Viewing Files in Open and Save
Dialog Boxes
Note:
only.

The File Viewer is available in PowerDesk 9 Professional

To see the contents of a file before opening it, use File Viewer to
preview the files. The Dialog Helper File Viewer is similar to the
File Viewer in the file manager, File Finder, and Folder
Synchronizer. For more information, see Chapter 6 “Viewing
Files in PowerDesk” on page 65.
To open the Dialog Helper File Viewer:
1. Start a program.
2. Open an Open or Save dialog box.
3. Locate and select the file to view.
4. In the dialog box title bar, click the File Viewer button.
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Tip:

Resize the dialog box to see more of the file.

Using the Dialog Helper File Viewer, you can view any file that
PowerDesk supports. To see what you can do with a file in the
File Viewer, right-click the File Viewer.
The File Viewer remains open in all dialog boxes for that
program until you close it. For example, displaying the File
Viewer in a text editor’s Open dialog box also displays the File
Viewer in the text editor’s Save dialog box.
The File Viewer is program specific. If it is displayed in one
program, it is not automatically displayed in others.
To close the File Viewer:
1. Start a program.
2. Open an Open or Save dialog box.
3. In the dialog box title bar, click the File Viewer button.
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Editing Dialog Helper Properties
The Dialog Helper Properties dialog box contains options to
enable and disable Dialog Helper, File Tracker, Folder Tracker,
and File Viewer. You can also exclude programs from Dialog
Helper.
To open the Dialog Helper Properties dialog box:

•

From the Windows Start menu, choose All Programs >
Avanquest > PowerDesk 9 > Dialog Helper.

•

In any Open or Save dialog box title bar, click the File
Tracker or Folder Tracker button and choose Dialog
Helper Properties.

To edit Dialog Helper properties:
1. Open the Dialog Helper Properties dialog box.
2. To remove Dialog Helper buttons from dialog boxes, clear

the button’s check box.
For example, to remove the Folder Tracker button, clear the
Folder Tracker check box.
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3. To use Dialog Helper, select the Load Dialog Helper Now

check box.
To stop using Dialog Helper, select the Unload Dialog
Helper Now check box.
4. To open Dialog Helper every time you start your computer,

select the Load Dialog Helper at Startup check box.
5. To exclude programs from Dialog Helper, click the Add an

Excluded Application button. For more information, see
“Excluding Programs from Dialog Helper” on page 208.
6. Click OK.

Excluding Programs from Dialog
Helper
Occasionally, the Open and Save dialog boxes in some programs
do not work properly with Dialog Helper. You can stop using
Dialog Helper in a program by adding the program to the
exclusions list.
To exclude a program from Dialog Helper:
1. Open the Dialog Helper Properties dialog box.

For more information, see “Editing Dialog Helper
Properties” on page 207.
2. Click the Add an Excluded Application button.

The Dialog Helper Exclusions dialog box opens.
3. Click the Add button.

The Add New Application dialog box opens.
4. Click the Browse button to locate the program to exclude.
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5. Select the program’s .exe file.

For example, to exclude Adobe Reader, select
AcroRd32.exe.
6. Click Open.
7. Click Done to close the Add New Application dialog box.
8. Click Done to close the Dialog Helper Exclusions dialog

box.

Removing Programs from the Dialog
Helper Exclusions List
To use Dialog Helper in a program that you excluded, you can
remove programs from the Dialog Helper exclusions list.
To remove a program from the Dialog Helper exclusions list:
1. Open the Dialog Helper Properties dialog box.

For more information, see “Editing Dialog Helper
Properties” on page 207.
2. Click the Add an Excluded Application button.

The Dialog Helper Exclusions dialog box opens.
3. From the exclusions list, select the program to remove from

the list.
4. Click Remove.

You are asked if you want to remove the program from the
exclusions list.
5. Click Yes.
6. Click Done to close the Dialog Helper Exclusions dialog

box.
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Chapter 18
Working with Graphics
You can use PowerDesk to manage graphic files and photos.
Using PowerDesk, you can view graphics in the File Viewer,
Thumbnail View, FileTips, or in Open and Save dialog boxes.
You can also convert graphics from one format to another.
This chapter has the following information:
•

“Displaying Graphics in the File Viewer” on page 214

•

“Converting Graphic Files” on page 217
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Displaying Graphics in the File
Viewer
Note:
only.

The File Viewer is available in PowerDesk 9 Professional

To display graphics in PowerDesk, you must use the File Viewer.
For information about the File Viewer, see Chapter 6 “Viewing
Files in PowerDesk” on page 65.
To display a graphic in the File Viewer:

•

In the file pane, locate and select a graphic.

Right-click the File Viewer and use the commands on the
shortcut menu to change the graphic display.

Displaying a Full Screen Graphic
You can display a graphic so it fills the entire screen.
To display a graphic using the full screen:

•
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To return to the normal display:

•

Right-click the graphic and choose Restore Screen.

•

Press the Esc key.

Changing the Graphic Display Size
You can display graphics in different sizes.
To change the graphic display size:
1. Select a graphic.
2. Right-click the File Viewer and choose Size.
3. To display the graphic at its actual size, choose Original

Size.
To display the entire graphic in the space available in the File
Viewer, choose Fit to Window.
To display the graphic at the same height as the File Viewer,
choose Fit to Window Height.
To display the graphic at the same width as the File Viewer,
choose Fit to Window Width.
The File Viewer also includes buttons to change the graphic
display size.
To change the graphic display size using File Viewer buttons:

•

To display the entire graphic in the space available in
the File Viewer, click the Fit to Window button.

•

To display the graphic at its actual size, click the
Original Size button.

Zooming In on and Out of a Graphic
To zoom is to change the size of a graphic in relation to the File
Viewer. PowerDesk offers three zoom levels, 25, 50, and 75.
You can also specify a custom zoom level.
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To zoom in on a graphic:
1. Select a graphic.
2. Right-click the File Viewer and choose Zoom > In.
To zoom out of a graphic:
1. Select a graphic.
2. Right-click the File Viewer and choose Zoom > Out.
To see a graphic at its original zoom level:
1. Select a graphic.
2. Right-click the File Viewer and choose Zoom > Reset.
To zoom in on or out of a specific part of a graphic:
1. Select a graphic.
2. In the File Viewer, drag to select a portion of the graphic.
3. Right-click the selection and choose Zoom > Selection.

The File Viewer also includes buttons to zoom in on and out of a
graphic.
To zoom in and out using File Viewer buttons:

•

To zoom in on a graphic, click the Zoom In button.

•

To zoom out, click the Zoom Out button.

Specifying a Custom Zoom Level
PowerDesk offers three zoom levels, 25, 50, and 75. You can
also specify a custom zoom level.
To specify a custom zoom level:
1. Select a graphic.
2. In the File Viewer, right-click the graphic and choose Zoom

> Custom.
The Customize Zoom dialog box opens.
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3. In the Customize Zoom Ratio box, type the zoom

percentage level. (You can specify a number from 10 to 400.)
You can also drag the slider.
4. Click OK.

Rotating Graphics in the File Viewer
You can rotate graphics clockwise in 90° increments. PowerDesk
scales the graphics depending on the size and zoom settings.
Rotating a graphic in the File Viewer changes the display only. It
does not affect the original graphic file.
To rotate a graphic:
1. Select a graphic.
2. Right-click the File Viewer and choose Rotation > Rotate

90°, Rotation > Rotate 180°, or Rotation > Rotate 270°.
To see the original graphic:

•

Right-click the graphic and choose Rotation > None.

The File Viewer also includes buttons to rotate a graphic.
To rotate a graphic using File Viewer buttons:

•

To rotate a graphic by 270°, click the Rotate 270
button.

•

To rotate a graphic by 90°, click the Rotate 90
button.

Converting Graphic Files
You can convert graphic files from one format to another. When
you convert a graphic, the original file is not changed.
PowerDesk saves a copy using the file type and location you
specify.
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To convert a graphic file to a different format:
1. In the file pane, locate and select a graphic.
2. From the File menu, choose Convert Picture Format.

The Convert Picture dialog box opens.

3. From the To list, select a graphic file format.
4. In the Save As box, specify the path to the folder in

which to save the file. You can type the path or click
the Browse button to locate the path.
5. To edit file properties, click the Options button.

The available options depend on the file format you selected.
• Select a Subfile Type.
For some graphic file types, you can select a file subtype.
• Select a Color Depth.
• To set graphic file compression, drag the Compression
slider.
6. Click OK to convert the graphic.
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You can use PowerDesk to enhance and manage your digital
music collection. Some digital audio programs, such as iTunes®
and Winamp®, have the ability to create playlists. You can use
the PowerDesk Playlist Editor to create and reorganize playlists
outside of your player.
You can edit audio file tags, such as the artist and album
information. You can also use File Finder to search for audio
files based on artist, song title, album title, genre, year, and clip
length. You can then drag the files into Playlist Editor, and save
a new playlist.
Note:

Playlist Editor is available in PowerDesk 9 Professional only.

This chapter has the following sections:
•

“Playing Audio Files” on page 220

•

“Introducing Playlist Editor” on page 221

•

“Creating Playlists” on page 222

•

“Playing Playlists” on page 226

•

“Managing Playlists” on page 226

•

“Editing Track Tags” on page 230
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Playing Audio Files
You can play audio files (such as .mp3 or .wav files) in the
PowerDesk File Viewer.
Notes:
only.

The File Viewer is available in PowerDesk 9 Professional

The appearance of the Play and Stop buttons depend on the type of
audio file.

To play an audio file:
1. In the file pane, select the audio file to play.
2. In the File Viewer, click the Play button.
To stop playing an audio file:

220

•

In the file pane, select another item.

•

In the File Viewer, click the Stop button.
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Introducing Playlist Editor
Note:

Playlist Editor is available in PowerDesk 9 Professional only.

The PowerDesk Playlist Editor helps you manage your MP3
playlists. A playlist is an organized list of audio files. You can
use playlists to organize your music by genre, artist, album title,
or to play the songs that you like the most. Each .mp3 file is a
track in the playlist.

Playlist Editor displays the tracks included in a playlist. The
status bar displays the number of songs in the playlist, how large
the playlist is in megabytes, and the playlist’s total running time.
The status bar also indicates if any changes have been made to
the playlist in this session.
Select any track in the playlist to see additional information
about that track in the information pane, located between the
track list and the status bar.
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Closing Playlist Editor
To close Playlist Editor:

•

From the File menu, choose Exit.

•

Click the Close button in the upper-right corner of
the Playlist Editor window.

Creating Playlists
Playlist Editor creates playlists in two formats, .m3u and .pls.
These playlist formats are used by other popular media players,
including Winamp and iTunes. To find out if your media player
supports these formats, see the documentation that accompanies
your media player.
You can create playlists using Playlist Editor or the PowerDesk
file manager.

Creating a Playlist Using Playlist
Editor
Note:

Playlist Editor is available in PowerDesk 9 Professional only.

When you create a playlist using Playlist Editor, you can add
songs from multiple locations on your computer.
To create a playlist using Playlist Editor:
1. From the Windows Start menu, choose All Programs >

Avanquest > PowerDesk 9 > Playlist Editor.
Playlist Editor opens.
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2. If another playlist is open, to create a new playlist,

click the New button.
3. Click the Add Files button.

The Add Files dialog box opens.
4. Locate the folder that contains the music files.
5. Select the files to add to your playlist.

To select more than one file, press the Ctrl key and click each
file. To select more than one file when the files are adjacent
to one another, select the first file, then press the Shift key
and click the last file.
Tip: To add the contents of an entire folder into a playlist, click the
Add Directory button. Locate the folder and click OK.

6. Click Open.
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7. Click the Save button.

The Save As dialog box opens.
8. Locate the folder in which to save the playlist file.
9. In the File name box, type a name for the playlist file.
10. From the Save as type list, select a file format.

Playlist Editor can create playlist files in two formats—.m3u
and .pls. To ensure that you can play these lists in your media
player, consult the documentation that accompanies your
media player.
11. Click Save.

If you create a playlist and then move the .mp3 files to another
folder, Playlist Editor cannot find the files to play. For
information about updating an existing playlist, see “Adding and
Removing Tracks from a Playlist” on page 227.
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Creating a Playlist Using PowerDesk
File Manager
To create a playlist using PowerDesk file manager:
1. In the tree pane, go to the folder that contains the songs to

include in the playlist.
2. In the file pane, select the files to add to the playlist.

To select more than one file, press the Ctrl key and click each
file. To select more than one file when the files are adjacent
to one another, select the first file, then press the Shift key
and click the last file.
3. Right-click the selected files and choose PowerDesk >

Create New Playlist.
Playlist Editor opens, and the selected files are in the playlist.
4. Click the Save button.

The Save As dialog box opens.
5. Locate the folder in which to save the playlist file.
6. In the File name box, type a name for the playlist file.
7. From the Save as type list, select a file format.

Playlist Editor can create playlist files in two formats—.m3u
and .pls. To ensure that you can play these lists in your media
player, consult the documentation that accompanies your
media player.
8. Click Save.
Note: If you have a media player installed, you may see more
commands on the shortcut menu. For more information, see the
documentation that accompanies your media player.
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Playing Playlists
After you create a playlist, you can play it using your media
player.
To play a playlist:
1. In the file pane, select the playlist file to play.
2. Right-click the file and choose Play.

The playlist opens in your default media player and begins
playing.

Managing Playlists
Note:

Playlist Editor is available in PowerDesk 9 Professional only.

You can edit a playlist by adding tracks, removing tracks, or
rearranging the track order. You can also save a copy of the
original playlist and then edit the copy. To save a copy of the
playlist and all the files in the list, you can send a copy to
another location on your computer, or to an external location,
such as an external hard drive.

Opening a Playlist
You can open an existing playlist to edit it
To open a playlist using Playlist Editor:
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From the File menu, choose Open.

•

Click the Open button.

•

From the File menu, choose Recent Playlists to open
a playlist that you recently opened.
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To open a playlist using PowerDesk:
1. In the file pane, select the playlist file to open.
2. Right-click the file and choose PowerDesk > Open Playlist.

Click any track in the playlist to see additional information.

Sorting a Playlist
You can sort the tracks in a playlist. You can also select a track
and then drag it to set the playlist order.
To sort a playlist:

•

To move a selected file up in the list, click Move Up.

•

To move a selected file down in the list, click Move Down.

•

To sort the tracks alphabetically by file name, click Sort by
File Name.
Sorting by file name may appear to sort songs by artist.
Multiple songs by the same artist also appear in alphabetical
order.

•

To sort the tracks by the song title, click Sort by Title.

•

To place the tracks in a random order, click Randomize.

Adding and Removing Tracks from a
Playlist
You can add and remove tracks from an existing playlist.
To add tracks to a playlist:
1. Open the playlist.

For more information, see “Opening a Playlist” on page 226.
2. Click the Add Files button.

The Add Files dialog box opens.
3. Locate and select the tracks to add.
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4. Click Open.

Playlist Editor adds the tracks the end of the playlist. The
status bar displays the new number of songs and the total
running time of the playlist.
5. To save the playlist, click the Save button.
To remove tracks from a playlist:
1. Open the playlist. For more information, see “Opening a

Playlist” on page 226.
2. Select the track or tracks to remove.

To select more than one track, press the Ctrl key and click
each track. To select more than consecutive track, select the
first track, then press the Shift key and click the last track.
3. Click the Remove Files button.
4. To save the playlist, click the Save button.

Saving Playlists
After creating or editing a playlist, save the playlist.
To save a playlist:
1. Click the Save button.

The Save As dialog box opens.
2. Locate the folder in which to save the playlist file.
3. In the File name box, type a name for the playlist file.
4. From the Save as type list, select a file format.

Playlist Editor can create playlist files in two formats—.m3u
and .pls. To ensure that you can play these lists in your media
player, consult the documentation that accompanies your
media player.
5. Click Save.
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After you save the playlist for the first time, you can click the
Save button to save the playlist immediately.

Saving a Copy of a Playlist
You can save a copy of a playlist with a different name or as a
different format. For example, you might want to create a shorter
version of a favorite playlist.
To save a copy of a playlist:
1. Open the playlist. For more information, see “Opening a

Playlist” on page 226.
2. From the File menu, choose Save As.

The Save As dialog box opens.
By default, Playlist Editor saves the new playlist to the same
folder and uses the .m3u extension.
3. Locate the folder in which to save the playlist file.
4. In the File name box, type a name for the playlist file.
5. From the Save as type list, select a file format.
6. Click Save.

Now, you can edit the playlist and click the Save button to
change the copy.

Copying Playlists and Songs to
Another Location
You can use Playlist Editor to copy a playlist and the audio files
in the list to any location. You can save playlists and audio files
in the following locations:
•

Another folder on your hard drive

•

Another hard drive
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•

A folder on a network drive

•

An external drive or removable media

•

A portable MP3 player that connects to Windows as a drive
and supports the .m3u or .pls file type

The playlist file and the audio files are copied to the new
location.
To copy a playlist:
1. Open the playlist.

For more information, see “Opening a Playlist” on page 226.
2. Edit the playlist.
3. From the File menu, choose Copy To.

The Browse for Folder dialog box opens
4. Locate the folder to which to copy the playlist.
5. Click OK.

Playlist Editor copies all of the files in the playlist to the selected
location. This can take some time. If the songs on the playlist
take up too much space on the destination disk, the Playlist
Editor prompts you to put another disk in the drive.

Editing Track Tags
Sometimes, the information associated with music files may be
incorrect.
You can use PowerDesk to edit .mp3 file track tags. Track tags
include title, artist, album, and track information.
To open the MP3 Tag Editor dialog box:

•
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PowerDesk > Edit ID3 Tags.
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In the Playlist Editor, select the file to edit. From the Edit
menu, choose Edit ID3 Tags.

You can edit the information for each track individually. You can
also select multiple files before opening the MP3 Tag Editor to
edit several files. When editing multiple files, you cannot change
the song title or clear information from any tag.
The MP3 Tag Editor saves the tag in ID3 version 2 format,
which offers more information than ID3 version 1. To save the
changes in both formats, select Also save in ID3v1 tag.
To edit ID3 tags:
1. Open the MP3 Tag Editor dialog box.
2. In each box, type the appropriate information.

• In the Title box, type the song or track title.
• In the Artist box, type the artist’s name.
• In the Album box, type the album name.
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• In the Track # box, if this track came from a CD, type
the CD track number and the total number of tracks on
the CD.
• In the Year box, type the year in which the song or
album was released.
• In the Comment box, type any notes for yourself.
• In the Orig. Artist box, type the name of the artist who
originally recorded the track.
• In the Copyright box, type the name of the copyright
holder.
• In the URL box, type a related web site address.
• In the Encoded by box, type the name of the person or
program that created the file.
3. From the Genre list, select a genre, or type a new genre

name.
4. Click OK.
Note: File Finder searches ID3 tags when searching .mp3 files. For
more information about File Finder, see Chapter 16 “Searching for
Files and Folders” on page 179.
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Chapter20
Using Disk Space Saver
Disk Space Saver provides customizable scans to help you
organize or remove large files, duplicate files, junk files, and
Internet files.
This chapter includes the following information:
•

“Types of Scans” on page 236

•

“Opening Disk Space Saver” on page 236

•

“Running Multiple Scans at One Time” on page 237

•

“Finding and Deleting Large Files” on page 239

•

“Finding and Deleting Duplicate Files” on page 241

•

“Finding and Deleting Junk Files” on page 242

•

“Finding and Deleting Internet Files” on page 245

•

“Editing Disk Space Saver Settings” on page 247
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Types of Scans
Disk Space Saver finds and displays four general types of files –
large files, duplicate files, junk files, and Internet files. You can
run one or all of the from the Overview tab, or you can use
individual tabs to customize the scan and the results view.
Note: Disk Space Saver does not delete any files during a scan. Disk
Space Saver finds the files and you choose which files to remove.

The four main types of scans help find files that you may want to
delete.
•

Large scan
Searches for files that are larger than a certain size. You can
choose the minimum file size, and the areas you want
scanned, including custom locations that you add.

•

Duplicates scan
Searches for two or more files that have the same
characteristics, such as name and size. You can also scan for
files that are similar, but not exact, by adjusting Disk Space
Saver settings.

•

Junk scan
Searches for temporary files and files left over from software
installations and other PC activities.

•

Internet scan
Finds and deletes browser history, cookies, and cache files,
for your internet browsers.

Opening Disk Space Saver
The Disk Space Saver button displays either Disk Space Saver
or Size Manager, depending on which tool was last active.
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To open Disk Space Saver:

•

If the button displays Disk Space Saver, click the button.

•

If the button displays Size Manager, click the arrow to open
the menu and select Disk Space Saver.

Running Multiple Scans at One Time
Disk Space Saver provides an option to run one or more scans on
all of your hard drives from the Overview tab. If you want an
easy way to run scans for the first time to see what you might
find, this is a good option.
To run scans from the Overview tab:
1.Click the Overview Tab.
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2. Choose some or all of the scans in the Disk Space Saver

scanning options list on the left.
3. Click Scan Now.
4. When Scan Results list appears, choose the files you want to

remove.

Note: Use caution when deleting files. If you are not sure, don’t
delete the file.

•
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For the Large files scan results, click View and select the
files you want to delete. Then, click the Delete button. For
more information about this scan, see “Finding and Deleting
Large Files” on page 239.
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For the Duplicates scan results, click View and select the
files you want to delete. Then, click the Delete button. For
more information about this scan, see “Finding and Deleting
Duplicate Files” on page 241.

•

For the Junk files results, click the plus sign (+) to expand
the results, if needed. Then, choose which of the three types
of files you want to delete. Click Clean to remove the files.
For more information about this scan, see “Finding and
Deleting Junk Files” on page 242.

•

For the Internet files results, click the plus sign (+)to expand
the list, if needed. Then choose which of the three types of
files you want to delete. Click Clean to remove the files. For
more information about this scan, see “Finding and Deleting
Internet Files” on page 245.

Finding and Deleting Large Files
The Large files scan looks for large files that might not be
needed and are only taking up space. There is a default setting to
hide system and application files so that these do not show up in
the list. Do not change this setting unless you are an advanced
level Windows user. For more information, see “Editing Disk
Space Saver Settings” on page 247.
To scan and remove large files:
1.With Disk Space Saver open, click the Large tab.
2.In the Large files by location section select the drives or

folders you want to include in the scan.
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To scan a custom location, you must first add it to the list.
Click the Add Custom Location button and browse to the
folder you want to add. After it is added to the list, select it to
include it in the scan. To remove a custom folder, click the X
to the right of the folder name.
3.Click Scan Now.
4.View the scan results and select the files you want to delete.

• In the Disk Space Used section, view the types of files
that are taking up most of the disk space.

• In the Scan Results section, use the Show Files by menu
to sort the individual files by type.
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• To change the sort order of a column, click the column
title. To increase the width of a column, click the
separator bar in the title and drag it.
• To view only the files that are larger than a specific size,
select the Only show files larger than option at the
bottom and choose the minimum size.
5.After you select the files, click Delete.
6.Click Done.

Finding and Deleting Duplicate Files
By default, Disk Space Saver searches for files with identical file
names and exact same file sizes. You can change this setting. For
more information, see “Editing Disk Space Saver Settings” on
page 247.
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To scan and remove duplicate files:
1. With Disk Space Saver open, click the Duplicates tab.
2. In the Large files by location section select the drives or

folders you want to include in the scan.
To scan a custom location, you must first add it to the list.
Click the Add Custom Location button and browse to the
folder you want to add. After it is added to the list, select it to
include it in the scan. To remove a custom folder, click the X
to the right of the folder name.
3. Click Scan Now.
4. View the scan results and select the files you want to delete.

• In the Disk Space Used section, view the types of files
that are taking up most of the disk space.
• In the Scan Results section, use the Show Files by menu
to sort the individual files by type.
• To change the sort order of a column, click the column
title. To increase the width of a column, click the
separator bar in the title and drag it.
• To view only the files that are larger than a specific size,
select the Only show files larger than option at the
bottom and choose the minimum size.
5. After you select the files, click Delete.
6. Click Done.

Finding and Deleting Junk Files
Junk files are useless files that accumulate over time and take up
disk space. Junk files can include old logs, temporary files, files
left over after an install, and deleted files. Windows also uses
several folders to store temporary files, and these should be
cleaned out periodically.
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To scan and remove junk files:
1.With Disk Space Saver open, click the Junk tab.

2. Select one or more types of files.

• To delete temporary files that Windows created, select
Delete Windows Temporary files.
• To delete temporary files that Windows stores for the
user, select Delete User Temporary Files.
• To delete Windows Update files, choose Remove
Unused Windows Update Files.
• To delete windows log files, select Clear Windows Log
Files.
• To clear out the entries in the Windows Prefetch folder,
select Clear Windows Prefetch Folder.
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• To delete the files in the Recycle Bin, select Empty
Recycle Bin.
• To delete files related to creating thumbnail images (not
the actual images), select Delete Windows Thumbnail
Cache.
• To delete file fragments that were written when Windows
encountered errors, select Delete lost cluster files with
extension .chk.
• To delete files that Windows writes when you search
WinHelp files, select Delete temporary help files with
extension .gid .
• To delete temporary folders with a .tmp extension, select
Delete temporary files with extension .tmp.
• To delete files that are created by programs that have
auto save features, select Delete backup files with
extension .bak.
• To delete backup files created when a newer file is
written, select Delete out-of-date files with extension
.old.
• To delete files in TMP or TEMP folders, select Empty
Folder with the name Tmp or Temp.
3. Click Scan Now.
4.In the Scan Results list, choose the files to delete.
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5.Click Clean Now.
6.Click Done.

Finding and Deleting Internet Files
Internet tools finds and deletes web browser history files,
cookies, and cache files for Microsoft Internet Explorer, Mozilla
Firefox, and Google Chrome browsers. These files build up over
time and can slow down your computer.
Using Internet tools, you can find and delete:
•

Browser and download history

•

Surfing activity cache

•

Internet cookie files

•

Saved passwords

•

Saved auto-fill form data
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To delete web browser files:
1. With Disk Space Saver open, click the Web Files tab.

2. Select the browsers you want to scan.
3. Click Scan Now and view the results.

4. Select the items you want to remove and click Clean Now.
5. Click Done.
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Editing Disk Space Saver Settings
Disk Space Saver provides customizable settings. You can use
the default settings or edit them to meet your specific needs.
To edit Disk Space Saver Settings:
1.With Disk Space Saver open. click Settings from any tab.

2.Select Hide System and Application Files from Scan

Results to avoid accidentally deleting an important file that
is necessary for the operating system or to use software.
Unless you are an expert Windows user, leave this option
selected.
3.Select Shred deleted files if you want deleted files to be

destroyed so that they cannot be recovered by any means.
4.Select Exclude file extension to leave the extension out of the

results list.
5.In the Duplicate File Checking area, choose how closely two

files must match to be included in the results. The results will
show files that meet both of your criteria.
• For Filename, move the slider to indicate how similar the
file names of two or more files must be to include them
in the duplicate list. If you want filenames to have the
exact same characters, choose identical.
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• For File Size, move the slider to indicate how close in
size two or more files must be to be listed as duplicates.
If you want the file sizes to have the exact same number
of KB, then choose identical.
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Using Size Manager
The PowerDesk Size Manager shows you how and where your
computer uses disk space. You can locate the largest folders and
files and remove or archive unnecessary files. You can also use
Size Manager information to help you choose files to back up,
archive, or relocate.
Note:

Size Manager is available in PowerDesk 9 Professional only.

This chapterhas the following information:
•

“Opening Size Manager” on page 250

•

“Touring the Size Manager Window” on page 250

•

“Scanning Drives” on page 252

•

“Viewing Details in Size Manager” on page 254

•

“Managing Files and Folders in Size Manager” on page 263

•

“Setting Size Manager Preferences” on page 269
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Opening Size Manager
The Size Manager button displays either Size Manager or Disk
Space Saver, depending on which tool was last active.

To open Size Manager:

•

If the button displays Size Manager, click the button.

•

If the button displays Disk Space Saver, click the arrow to
open the menu and select Size Manager.

Touring the Size Manager Window
The Size Manager window includes many features as in a
Windows Explorer window.
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Menu bar
Toolbar
Tabs bar

Tree pane

File pane

Status bar

The tabs bar changes the tree pane display. You can display all
folders or the folders that match the most recent search results.
The tree pane displays a hierarchical list of resources are
available on your computer. You can expand the tree to see
individual folders. You use the Size Manager tree pane as you
use the PowerDesk tree pane. For more information about
working with the tree pane, see “Viewing Folders in the Tree
Pane” on page 40.

Displaying the Size Manager Toolbar
The Size Manager toolbar includes buttons for frequently used
commands.
To show the Size Manager toolbar:

•

From the View menu, choose Show/Hide > Toolbar.
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You can also customize the Size Manager toolbar. For
information about using and customizing the toolbar, see
“Customizing the Toolbar” on page 288.

Displaying the Size Manager File Pane
The file pane displays the contents of the drive or folder selected
in the tree pane. The file pane contents are also known as the file
list. The file pane typically contains a list of folders and files, but
it can also contain desktop items and shortcuts to files, programs,
and printers.
To show the Size Manager file pane:

•

From the View menu, choose Show/Hide > File Pane.

•

Click the File Pane button on the toolbar.

From the file pane, you can drag items to manage files
and archives, open programs, and rename files and folders.

Showing the Size Manager Status Bar
The Size Manager status bar displays feedback about the current
selection or operation. The information displayed in the status
bar depends on the selection or current operation.
To show the status bar:

•

From the View menu, choose Show/Hide > Status Bar.

Scanning Drives
When you start Size Manager, it scans your computer’s drives to
display a graph of the folders on your computer. If you stopped
the startup scan, or if your folders have changed since the startup
scan, you can begin another scan.
You can scan drives or just folders on specific drives.
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To scan a drive:
1. In Size Manager, select drive to scan.

If your computer has only one hard drive or to scan
everything, do not select anything.
2. Click the Scan Drive button on the toolbar.

If you selected a drive to scan, the scan starts
immediately.
To stop scanning a drive:

•

From the File menu, choose Stop Scanning.

•

Click the Stop Scanning button on the toolbar.

To scan a folder:
1. In Size Manager, select the folder to scan.
2. Click the Scan Drive button on the toolbar.

The Scan Drive dialog box opens.

3. To scan the entire drive that the selected folder is on, select

Current Drive.
To scan only the selected folder, select Current Folder.
4. To scan the folder and its subfolders, select the Include all

subfolders check box.
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5. Click Scan.
To stop scanning a folder:

•

From the File menu, choose Stop Scanning.

•

Click the Stop Scanning button on the toolbar.

Closing Size Manager
To close Size Manager:

•

From the File menu, choose Close.

•

Click the Close button in the upper-right corner of
the Size Manager window.

Viewing Details in Size Manager
The Size Manager window shows you which folders occupy the
most space on your hard drives. Use Size Manager tools to use
this data more effectively. You can modify the data that appears
in Size Manager by changing the tree pane attributes or
displaying only the folders that meet specific requirements.
Note:

Size Manager is available in PowerDesk 9 Professional only.

Displaying File Sizes
A byte is one unit of computer information or storage. All files
occupy space, and their sizes are typically displayed in bytes,
kilobytes (1,000 bytes), megabytes (1,000,000 bytes), or
gigabytes (1,000,000,000 bytes) — whichever is the most
appropriate. By default, Size Manager selects the most
appropriate unit.
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To display file sizes in Size Manager:

•

From the View menu, choose Sizes > Reported Size.
Size Manager computes a file’s size based on the amount of
data stored in the file.

Computers store data on a drive in sectors. Each sector stores a
fixed amount of data, typically 512 bytes. If a file is 1500 bytes
(1.5 KB), then it occupies three sectors. The remaining space on
the third sector cannot be used for other data. Therefore, files
usually occupy more space on a drive than their reported size.
To display how much disk space files occupy:

•

From the View menu, choose Sizes > Actual Size on Disk.
Size Manager computes file size based on the amount of disk
space the file occupies.

To display file sizes in bytes:

•

From the View menu, choose Sizes > Sizes in Bytes.

Size Manager displays the precise folder or file size instead of
rounding it to the nearest unit.

Working with the Size Manager Tree
Pane
You can change how folders appear in the Size Manager tree
pane. You can sort folders by clicking a column heading. You
can also specify the contents displayed.
You can complete many tasks in the Size Manager as you would
in the PowerDesk program window.
•

For more information about working with the Size Manager
tree pane, see “Viewing Folders in the Tree Pane” on page
40.
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For more information about printing the Size Manager tree
pane contents, see “Printing the Tree Pane” on page 43.

•

For more information about working with the Size Manager
file pane, see “Viewing Files in the File Pane” on page 45.

•

For more information about printing the Size Manager file
pane contents, see “Printing a List of Files in the File Pane”
on page 54.

•

For more information about working with details view in
Size Manager, see “Organizing Details View” on page 55.

Refreshing the Size Manager Tree Pane
If folders or files change when Size Manager is open, refresh the
tree pane to reflect those changes.
To refresh the tree pane:

•

From the View menu, choose Refresh.

Exporting Size Manager Tree Pane
Information
You can export the information from the tree pane to a text file,
and then open and view it in another program.
To export the information in the tree pane:
1. From the File menu, choose Export to file.

The Export to File dialog box opens.
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2. Locate the folder in which to save the file.
3. In the File name box, type a name for the file.
4. In the Export area, select one of the following options:

• To export the entire tree, select Entire tree.
• To export only the currently selected branch, select
Selected branch only.
• To export only the displayed folders in the selected
branch, select the Only displayed folders check box.
5. Click Save.

Viewing Drive Information
You can view information about a drive, including the drive
type, bytes per sector, sectors per cluster, cluster size, number of
clusters, capacity, free space, and used space.
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To view drive information in Size Manager:
1. In the tree pane, select the drive.
2. From the File menu, choose Drive Info.

The Drive Information dialog box opens.

3. Click OK.

Size Manager displays all of the drives associated with your
computer. To select the drives to display in Size Manager, see
“Setting Size Manager Drives Preferences” on page 257.

Changing the Cluster Size
A cluster is the unit of disk space allocation for files and folders
on a computer. Size Manager automatically determines the
cluster size of network drives and other non-mounted drives.
However, in rare cases, the cluster size may be incorrect, making
it difficult to calculate folder sizes accurately. You can change
the cluster size if this situation occurs.
Note: You can change the cluster size only on disks that do not
contain data. If the Set Cluster Size command is unavailable, you
cannot change the cluster size.
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To change the cluster size in Size Manager:
1. Select the drive.
2. From the File menu, choose Set Cluster Size.
3. Type the cluster size.
4. Click OK.

Displaying Information in the Size
Manager Tree Pane
You can change the tree pane to display different combinations
of details about folders and drives. Use the Folder Details dialog
box to change the information displayed in the tree pane.
To open the Folder Details dialog box:

•

From the View menu, choose Preferences > Folder Details.
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Organizing Folder Details
You can select the details to include in the tree pane. You can
also change the order in which details are displayed.
To organize folder details:
1. From the View menu, choose Preferences > Folder Details.

The Folder Details dialog box opens.
2. To display an item in the tree pane, select its check box.

For example, to display the number of files in a folder, select
the Nbr of Files check box.
3. To rearrange the order in which details are displayed, drag

each selected detail in the list to a new location.
For example, to display the number of files to the right of the
size of the files in the folder, select Nbr of Files. Drag it
below the Files in Folder check box.

4. Click OK.
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Size Manager updates the tree pane.

Displaying Folder and File Information
You can change the display of the Total column in the tree pane.
The Total column displays the cumulative size of all files in the
folder, including files in subfolders.
You can control the display of the Files in Folders column,
which contains the cumulative size of the files in the selected
folder. The cumulative size does not include subfolders.
In addition to the Total and Files in Folders columns, the
Folder Details dialog box includes one tab for each of the
columns you select on the Organize Details tab. Use the
information in this topic to control the display of the Total, Files
in Folders, Nbr of Files, Subfolders, Nbr of Folders, and
Capacity columns.
To change the tree pane column display:
1. From the View menu, choose Preferences > Folder Details.

The Folder Details dialog box opens.
2. Click the appropriate tab. For example, to change the Total

column display, click the Total tab.
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3. In the Display Properties area, select one or more of the

following options:
• To display sizes in bytes, instead of kilobytes,
megabytes, or gigabytes, select the Always show sizes in
bytes check box.
• To hide sizes that equal zero, select the Do not display
sizes if they are zero check box.
• To show the size as a percentage of the parent folder,
select the Show size as a percentage of the parent
check box.
4. In the Graph Options area, to hide the size graph, select Do

not graph sizes.
To display the size graph, select Show a graph of the size.
5. In the Column Width box, specify the column width size in

pixels.
6. In the Graph Scale area, to scale the size graphs

automatically, select Auto Scale.
To set a fixed scale for the graphs, select Fixed Scale. In the
Fixed Scale box, specify a multiplier to enlarge the graphs.
7. Click OK.

Changing the Size Manager Column
Widths
You can change the width of any displayed column. In the
Folder Details dialog box, a tab appears for each item you select
on the Organize Details tab. Each of these tabs includes a
Column Width box. In the Column Width box, type the
column width in pixels.
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To change the Modified column width:
1. From the View menu, choose Preferences > Folder Details.
2. Click the Modified tab.
3. In the Column Width box, type the column width, in pixels.
4. Click OK.

Managing Files and Folders in
Size Manager
Size Manager includes many features that can help you view
folders and find information. You can tag folders that meet
certain criteria; find and show only folders that include a specific
size, name, or date; or change the folder display color to help
you sort and group similar folders.
Note:

Size Manager is available in PowerDesk 9 Professional only.

Tagging Folders
You can tag folders that meet certain criteria using a specific
color. Size Manager displays the folder details in the color you
select in the Size Manager Preferences dialog box. For
information about selecting the colors, see “Setting Size
Manager Color Preferences” on page 272.
To tag folders:
1. Click the Tag Folders button on the toolbar.

The Tag Folders dialog box opens.
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2. Click the Folder Size tab. Select one of the following

options:
• To ignore the folder size when tagging folders, select
Ignore folder size.
• To tag folders of a specific size, select Folders which
match the following sizes.
From the Detail list, select the item to match.
From the Is list, select Equal to, Smaller than, Larger
than, or Between.
Specify the size in Bytes, KB, MB, or GB.
3. Click the Folder Name tab. Select one of the following

options:
• To ignore the folder name when tagging folders, select
Ignore folder name.
• To specify a folder name, select Folders whose names
match, and then type one or more names, separating
each with a semicolon.
For example, to tag all folders that contain the strings big
or temp by typing *big*;*temp*. Size Manager also
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saves previous search strings. Click the text box and
select a previous string.
For more information about using wildcard characters,
see “Using Wildcard Characters” on page 99.
4. Click the Folder Date/Time tab. Select one of the following

options:
• To ignore the folder date and time when tagging folders,
select Ignore folder date and time.
• To tag folders that you accessed, modified, or created
during a specific time period, select Folders which
were.
• To tag folders that you did not access, modify, or create
during a specific time period, select Folders which were
not.
5. If you selected Folders which were or Folders which were

not in step 4, specify the following information:
• Select Accessed, Modified, or Created.
• In the Within the last box, type a number.
• From the Within the last list, select a unit of time.
6. Click OK.

Size Manager tags the matching folders and displays the file
details in the specified color.
To clear all folder tags:

•

From the Tools menu, choose Clear All Tags.

Finding Folders
You can search for folders and display the results on the Size
Manager Find Results tab.
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To find folders in Size Manager:
1. Click the Find Folders button on the toolbar.

The Find dialog box opens.

2. Click the Folder Size tab. Select one of the following

options:
• To ignore the folder size when finding folders, select
Ignore folder size.
• To find folders of a specific size, select Folders which
match the following sizes.
From the Detail list, select the item to match.
From the Is list, select Equal to, Smaller than, Larger
than, or Between.
Specify the size in Bytes, KB, MB, or GB.
3. Click the Folder Name tab. Select one of the following

options:
• To ignore the folder name when finding folders, select
Ignore folder name.
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• To specify a folder name, select Folders whose names
match, and then type one or more names, separating
each with a semicolon.
For example, to find all folders that contain the strings
big or temp by typing *big*;*temp*. Size Manager
also saves previous search strings. Click the text box and
select a previous string.
For more information about using wildcard characters,
see “Using Wildcard Characters” on page 99.
4. Click the Folder Date/Time tab. Select one of the following

options:
• To ignore the folder date and time when finding folders,
select Ignore folder date and time.
• To find folders that you accessed, modified, or created
during a specific time period, select Folders which
were.
• To find folders that you did not access, modify, or create
during a specific time period, select Folders which were
not.
5. If you selected Folders which were or Folders which were

not in step 4, specify the following information:
• Select Accessed, Modified, or Created.
• In the Within the last box, type a number.
• From the Within the last list, select a unit of time.
6. To find folders based on more advanced criteria, click the

Advanced button.
• In the Location area, specify whether to search all drives,
the current drive, or the current folder.
• In the Display Options area, select whether to display the
results as a tree or as a list.
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• In the Search Options area, to start a new search, select
Start a new find. To combine the new search results
with the previous search results, select Merge with the
results from the last find.
7. Click OK.

Size Manager displays matching folders on the Find Results tab.
Click the Find Results tab to display it. To display the typical
tree pane view, click the Normal tab.

Adding and Removing Programs from
Size Manager
You can use Size Manager to open the Windows Control Panel
and add or remove programs.
To open the Windows Control Panel:

•

From the Tools menu, choose Add/Remove Programs.

For more information, see “Adding and Removing Programs” on
page 120, or consult the Windows Help.

Managing the Recycle Bin from Size
Manager
You can configure and empty the Windows Recycle Bin using
Size Manager.
To empty the Recycle Bin using Size Manager:
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From the Tools menu, choose Empty Recycle Bin.

•

Click the Empty Recycle Bin button on the toolbar.
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To configure Recycle Bin properties:
1. From the Tools menu, choose Configure Recycle Bin.

The Recycle Bin Properties dialog box opens.
For more information about Recycle Bin properties, see the
Windows Help.
2. When you are finished, click OK.

Setting Size Manager Preferences
You can set scanning preferences, determine which drives to
display, and set color preferences.
To open the Size Manager Preferences dialog box:

•

From the View menu, choose Preferences > Settings.
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Setting Size Manager Scanning
Preferences
You can select what to scan when Size Manager starts, and what
happens when you stop a scan in progress.
To set Size Manager scanning preferences:
1. From the View menu, choose Preferences > Settings.

The Preferences dialog box opens.
2. Click the Scanning tab.
3. In the When Stopping a Scan area, select one of the following

options:
• To stop scanning only the drive that is currently selected,
but to continue scanning other drives, select Stop
scanning only the currently selected drive.
• To stop scanning all drives, select Stop scanning all
drives.
4. To specify which drives to scan when Size Manager starts, in

the Scan at startup area, select the drives to scan.
• To select specific drives to scan, in the Drives list, select
the check box next to a drive name.
• To select types of drives to scan, select the check box
next to each drive type to scan.
Note: When you select a check box for a drive type, the
corresponding drives are selected in the Drives list.

5. Click OK.

The letters of the selected drives appear at the bottom of the
dialog box.
270

•

PowerDesk

Chapter 21: Using Size Manager

Only drives with an assigned letter are scanned. To scan a
network drive, assign a drive letter to it. For information about
assigning drive letters to network drives, see “Mapping Network
Drives” on page 119.

Setting Size Manager Drives
Preferences
You can select which drives to display in the Size Manager
window.
To set Size Manager display preferences:
1. From the View menu, choose Preferences > Settings.

The Preferences dialog box opens.
2. Click the Show Drives tab.
3. Select the drives to display.

• To select specific drives to scan, in the Drives list, select
the check box next to a drive name.
• To select types of drives to scan, select the check box
next to each drive type to scan.
Note: When you select a check box for a drive type, the
corresponding drives are selected in the Drives list.

The letters of the selected drives appear at the bottom of the
dialog box.
Only drives with an assigned letter are displayed. To display a
network drive in Size Manager, assign a drive letter to it. For
information about assigning drive letters to network drives, see
“Mapping Network Drives” on page 119.
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Setting Size Manager Color Preferences
You can select the text color for tagged folders, and select the
bar and overrun colors for size graphs. The overrun color is the
color of the bars in size graphs that are too long to fit in the
column.
To set Size Manager color preferences:
1. From the View menu, choose Preferences > Settings.
2. Click the Colors tab.
3. To change a color, click the corresponding button. For

example, to change the tagged folder color, click the Tagged
Folders Color button.
4. Select a color or create a custom color.

For more information about creating custom colors, see
“Creating a Custom Color” on page 272.
5. Click OK to close the Color dialog box.
6. Click OK to close the Preferences dialog box.

Creating a Custom Color
You can create a custom color for the bar or overrun color.
Create a custom color using the color pickers, or by specifying
RGB (red, green, blue) or HSL (hue, saturation, luminosity)
values.
To define a custom color:
1. In the Color dialog box, click Define Custom Colors.
2. Create a custom color using one or more of the following

methods:
• Use the color pickers.
The Gradient color picker is the large colored area in
the dialog box. The Gradient color picker displays a
range of colors in the selected spectrum. Select a color
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by clicking to place the circle pointer within the
Gradient color picker. Change the selected spectrum
using the Color spectrum picker on the right, or by
changing the values in the Red, Green, and Blue, and
Hue, Sat, and Lum boxes.
The Color spectrum picker is the narrow colored area to
the right of the Gradient color picker. The Color
spectrum picker defines the base color displayed in the
Gradient color picker. Click the Color spectrum picker
to place the bar to change the color spectrum.
When you change the color in the Color spectrum
picker, the Gradient color picker changes.
• Specify Red, Green, and Blue values.
In the Red, Green, and Blue boxes, type values from 0
to 255.
• Specify Hue, Saturation, and Luminosity values.
In the Hue, Sat, and Lum boxes, type values from 0 to
255.
3. To add a color swatch to the Color dialog box, click the Add

to Custom Colors button.
4. Click OK.

Saving Size Manager Settings
You can save Size Manager settings so you can use the same
settings each time you use Size Manager.
To immediately save Size Manager settings:

•

From the View menu, choose Preferences > Save
Preferences Now.

To save Size Manager settings every time you exit Size Manager:

•

From the View menu, choose Preferences > Save
Preferences on Exit.
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Chapter 22
Setting File Manager
Preferences
You can set preferences to customize the PowerDesk file
manager. You can change how file manager looks for
information and how it handles certain file types.
You can change general PowerDesk settings and the toolbar
display. You can also choose to use PowerDesk instead of
Windows Explorer to browse the contents of your computer.
This chapter has the following sections:
•

“Changing the File Manager Appearance” on page 278

•

“Setting Pane Preferences” on page 281

•

“Setting Context Menu Preferences” on page 281

•

“Setting File Viewer Preferences” on page 282

•

“Setting Command Line Preferences” on page 284

•

“Setting Color Preferences” on page 284

•

“Saving Preferences Changes” on page 285

•

“Restoring Default Settings” on page 285

•

“Importing and Exporting Settings” on page 286
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Changing the File Manager
Appearance
You can change the appearance of the file manager.
To change the file manager’s appearance:
1. From the Options menu, choose Preferences.
2. In the Preferences dialog box, click the General Settings

tab.
3. Make any necessary adjustments.
4. Click OK.

General Settings tab
• To open PowerDesk by clicking the desktop, select the
Double-click the Desktop to start PowerDesk check box.
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To display the items in the tree pane with each item as its
own entity, select the Display Logical Tree Pane Viewer
check box. To display the items in the tree pane so that all
items are nested in the Desktop folder, clear the Display
Logical Tree Pane Viewer check box.

•

To display the currently selected folder’s entire path in the
PowerDesk window’s title bar, select the Display full folder
path in the title bar check box.

•

To display the current folder’s name before the word
PowerDesk in the title bar, select the Display the path
before ‘PowerDesk’ in the title bar check box. (By default,
the folder name appears after the program’s title in the title
bar.)
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•

To keep the original file extension when you rename a file,
select the Keep the file extension when renaming a file
with hidden extensions check box.
Select this option to have both Windows and PowerDesk
hide file extensions for registered file types. Then, to rename
a file, you need not include the extension. For example, to
rename mydoc.txt to story.txt, you type story.

•

To refresh the file manager window when you copy, move, or
delete a file in PowerDesk, select the Force refresh after file
operation check box. (Refreshing the window might add a
second or two to an operation.)

•

To see the Welcome screen when you start PowerDesk, select
the Show Welcome screen check box. To not see the
Welcome screen, clear the check box.

•

To display the PowerDesk icon in the notification area when
you minimize the window, select the Minimize to
notification area check box. (PowerDesk 9 Professional
only)

•

To display the date in the status bar, select the Display date
in status bar check box. From the Date Format list, select a
format for the date. To show the day of the week, too, select
the Include day of week check box.

•

To have the Favorites button show on the Buttons bar, select
the Show ‘Favorites’ button in Buttons bar check box.
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If the toolbar is too large to fit on one line, to wrap the
toolbar and display all of the buttons, select the Wrap
Toolbar check box.
If you select Resizable toolbars, the Wrap Toolbar option
is not available. If you do not wrap the toolbar or allow
PowerDesk to resize toolbars, you may not see all the toolbar
buttons.

•

If the drivebar is too large to fit on one line, to wrap the
drivebar and display all the drive buttons, select the Wrap
Drivebar check box.
If you select Resizable toolbars, the Wrap Drivebar option
is not available. If you do not wrap the drivebar or allow
PowerDesk to resize toolbars, you may not see all the drive
buttons.

•

To display toolbar, drivebar, and launchbar buttons so that
they blend in with the user interface, select the Flat-style
buttons check box.

•

To combine the toolbar, drivebar, launchbar, or command
line box on one line to save space, select the Resizable
toolbars check box.
If you select Resizable toolbars, you cannot wrap the
toolbar or drivebar.

•
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In the Replace Windows Explorer area, to use PowerDesk
instead of Windows Explorer to browse your computer,
select Use PowerDesk to open My Computer and folders.
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Setting Pane Preferences
You can specify the information that appears in the File pane and
Tree pane.
To set list preferences:
1. From the Options menu, choose Preferences.
2. In the Preferences dialog box, click the Lists tab.
3. Make any needed changes.
4. Click OK.

For details about the Lists tab options, see this topic in
PowerDesk Help.

Setting Context Menu Preferences
When you right-click items in PowerDesk, context menus open.
The context menu preferences control which commands appear
on the context menus.
To set context menu preferences:
1. From the Options menu, choose Preferences.
2. In the Preferences dialog box, click the Context Menus tab.
3. To include a command on context menus, select its check

box.
To remove a command from context menus, clear its check
box.
4. To group context menus in a PowerDesk menu, select the

Cascade Menus check box.
5. Click OK.
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Setting File Viewer Preferences
Note:
only.

The File Viewer is available in PowerDesk 9 Professional

The File Viewer displays the contents of a selected file in the
File pane without opening the program that was used to create
the file. The File Viewer can read more than 150 file formats,
including graphic, word processing, and spreadsheet files. Set
the File Viewer preferences to identify file types and determine
how the File Viewer handles files.
To set File Viewer preferences:
1. From the Options menu, choose Preferences.
2. In the Preferences dialog box, click the File Viewer tab.
3. In the Thumbnails area, to change the size of the thumbnails

that appear in the File Viewer, drag the Size slider.
To increase the thumbnail size, drag the Size slider to the
right. To decrease the thumbnail size, drag the Size slider to
the left.
4. To display thumbnails for Microsoft Word, text, PDF, and

other documents, select the Show Thumbnails for
Document Files check box.
5. To constrain the size of thumbnails, select the Fit to

thumbnail size check box. In cases where the image is
smaller than the thumbnail, PowerDesk shows the smaller
image.
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6. To change the default text editor, in the Editor used

when editing files area, click the Browse button.
When you open a text file using PowerDesk, PowerDesk
opens the file in the default text editor.
For more information about the default text editor, see
“Editing Text Files in PowerDesk” on page 103.
7. To ignore large files in File Viewer, select the Ignore Files

Larger Than check box, and type a number in megabytes.
8. To use Adobe Reader to open PDF files, select Use Adobe®

Reader® plug-in to view PDFs.
9. Click OK.

The File Viewer has a File Data tab to view the contents of files.
In the Preferences dialog box on its File Data tab, you can
specify the extensions to view in the File Viewer’s File Data tab.
To have PowerDesk determine which files to view, select the
Decided by the program check box.
To specify which files to view:
1. On the File Data tab in the Preferences dialog box, clear the

Decided by the program check box.
2. In the File Types list, select the extension for a file type to

view.
3. Click the >> button.
4. Repeat steps 2 and 3 until the Selected list is complete.
5. To remove an extension from the Selected list, select the

extension and click the << button.
6. Click OK.
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Setting Command Line Preferences
You can use the command line to communicate with Windows
using only textual input and output.
To set command line preferences:
1. From the Options menu, choose Preferences.
2. In the Preferences dialog box, click the Command Line tab.
3. To display the current directory path in the command line

box, select the Show current path in Command Line box
check box.
4. To send items that you delete using the command line to the

Recycle Bin, select the Delete to Recycle Bin check box.
5. To confirm commands that result in overwriting files, select

the Show confirmations check box.
6. To include folders in command line copy operations. select

the Include folders in Copy check box.
7. Click OK.

Setting Color Preferences
The file pane displays the files in the selected folder or on the
selected drive. You can display different file types in different
colors to help find and manage those files.
To set color preferences:
1. From the Options menu, choose Preferences.
2. In the Preferences dialog box, click the Colors tab.
3. To display a file type in a different color, select its check box.
4. To select the display color, click the Set Color button, and

then select a color swatch.
5. Click OK.
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Saving Preferences Changes
You can save changes that you make to PowerDesk preferences.
To immediately save preferences:

•

From the Options menu, choose Save Settings Now.
PowerDesk saves the current settings immediately, including
the current layout, preferences, and toolbar and launchbar
settings.

To save preferences when you exit PowerDesk:

•

From the Options menu, choose Save Settings on Exit.
PowerDesk always starts with the settings from the previous
session.
If you do not choose Save Settings on Exit, any changes you
make to PowerDesk preferences are lost when you exit
PowerDesk.

Restoring Default Settings
By restoring default PowerDesk settings, you can change the
displayed columns, clear filters, and reset the pane displays.
To restore the default settings:
1. From the Options menu, choose Restore Default Settings.

The Restore Default Settings message shows.
2. You are asked if you want to restore the default settings.

Click Yes.
3. When you receive a message that you must restart

PowerDesk to restore the settings, click OK.
4. Exit PowerDesk.

When you restart PowerDesk, the columns appear in their
original default order, filters are cleared, and all files are visible.
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Importing and Exporting Settings
You can export your settings to a .stg file or import settings that
you previously saved. You can use saved settings on other
computers to implement a corporate standard, or as a backup for
your personal use.
To export PowerDesk settings:
1. From the Options menu, choose Export Settings.

The Export Settings dialog box opens.
2. Locate the folder in which to save the settings.
3. In the File name box, type a file name.
4. Click Save.
To import PowerDesk settings:
1. From the Options menu, choose Import Settings.

The Import Settings dialog box opens.
2. Locate the folder in which the settings are located.
3. Click Open to import the settings file.
4. Exit PowerDesk.
5. Restart PowerDesk to use the imported settings.
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Customizing PowerDesk
You can customize PowerDesk to improve your efficiency. You
can add to or remove buttons from the PowerDesk toolbar. You
can also add programs to or remove programs from the
launchbar. You can add keyboard shortcuts for features that you
use regularly. You can create and save window layouts.
This chapter has the following information:
•

“Customizing the Toolbar” on page 288

•

“Customizing the Launchbar” on page 289

•

“Setting Keyboard Shortcuts” on page 291

•

“Saving Layouts” on page 293

Chapter 23: Customizing PowerDesk

Customizing the Toolbar
You can customize the file manager, File Finder, and Size
Manager toolbars to add or remove buttons. You can rearrange
the order in which PowerDesk displays buttons.
To customize the toolbar:
1. In the file manager or Size Manager, double-click the toolbar.

In File Finder, from the Options menu, choose Customize
Toolbar.
The Customize Toolbar dialog box opens.

2. To add a button to the toolbar, in the Available toolbar

buttons list, select the button name, and then click Add.
3. To remove a button from the toolbar, in the Current toolbar

buttons list, select the button name, and then click Remove.
4. To add a separators between groups of buttons, from the

Available toolbar buttons list, select Separator, and then
click Add.
5. To move an item to the left on the toolbar, in the Current

toolbar buttons list, select the item and click Move Up.
To move an item to the right, in the Current toolbar
buttons list, select the item, and click Move Down.
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6. When you are done Mmaking changes, click Close.
Tip:

To reset the toolbars, click the Reset button in the dialog box.

Customizing the Launchbar
You can customize the launchbar to add programs, folders, or
files that you use frequently. You can also remove and edit items.
To customize the launchbar:
1. From the Options menu, choose Customize Launchbar.

The Customize Launchbar dialog box opens.

2. To remove an item, in the Launch buttons list, select the

item, and then click Delete.
3. To add a new file or program, click New Button. For details,

see “Adding Items to the Launchbar” on page 290.
4. To edit a button, in the Launch buttons list, select the item,

and then click Edit. For information about the Launch Button
Properties dialog box options, see “Adding Items to the
Launchbar” on page 290.
5. To change the order of a button, in the Launch buttons list,

drag the button to a new position.
6. Click OK.
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Adding Items to the Launchbar
You can add items to the launchbar by setting launchbar
properties or by dragging an item to the launchbar.
To add items to the launchbar by setting launchbar properties:
1. From the Options menu, choose Customize Launchbar, or

double-click the launchbar.
The Customize Launchbar dialog box opens.
2. Click New Button.

The Launch Button Properties dialog box opens.

3. In the Command File box, specify the path to the file,

folder, program, or shortcut to add to the launchbar.
You can type the path or click the Browse button to
locate the path.
4. In the Start in box, specify the path to the working

folder for the item in the Command File box. You can
type the path or click the Browse button to locate the path.
Some programs run in one folder, but only for the purposes
of starting the program. The working folder contains
program files and data.
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5. In the Optional Parameters box, type command line options

to pass when you open the item.
6. In the Label box, type a label for the button.

PowerDesk may display the label on the launchbar, and the
label appears in the button’s ToolTip.
7. In the Run area, to open the item in a normal window, select

Normal.
To open the item in a minimized window, which appears in
the Windows taskbar, select Minimized.
To open the item in a maximized, or full-size window, select
Maximized.
8. To select the icon that represents the item in the

launchbar, click Select Icon. In the Select Icon dialog
box to locate the icon, click the Browse button.
From the Current Icon list, select the icon and click OK.
9. Click OK.

You can also add an item to the launchbar by dragging it to the
launchbar.
To add an item to the launchbar by dragging:
1. In Windows Explorer or the PowerDesk file pane, select an

item.
2. Drag the item to the launchbar.

Setting Keyboard Shortcuts
Note: The ability to customize keyboard shortcuts is available only
in PowerDesk 9 Professional only.
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You can change the existing PowerDesk keyboard shortcuts and
you can add new shortcuts. You can also set keyboard shortcuts
to emulate an older file manager.
To add or edit keyboard shortcuts:
1. From the Options menu, choose Customize Shortcuts.

The Customize Shortcuts dialog box opens.

2. From the Menu list, select the menu that contains the

command to use.
3. From the Command list, select the command.

If a command has a shortcut assigned, the shortcut key
appears in the Current shortcut keys list. You can assign
more than one shortcut key to a command.
4. Place the insertion point in the New shortcut key box and

press the key to assign.
5. To delete the shortcut, from the Current shortcut keys list,

select the shortcut key. Click Delete.
6. Continue adding and editing keyboard shortcuts, or click

OK.
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To restore the default keyboard shortcuts:
1. From the Options menu, choose Customize Shortcuts.

The Customize Shortcuts dialog box opens.
2. Click Restore.
3. Click OK.

Saving Layouts
Note:
only.

Layout Manager is available in PowerDesk 9 Professional

Use Layout Manager to save window layouts. A saved layout
includes:
•

The currently selected folder or folders

•

The pane settings and which pane is currently active

•

The File Viewer, if active, including its location and size

•

The current view settings for each pane

•

Any active filters for drives and files

•

The columns currently shown and their widths, unless the
current folder is an archive

To save the current layout:
1. Click the Layout Manager button on the launchbar.

The Layout Manager dialog box opens.
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2. In the Name box, type a name for the layout.
3. From the Icons list, select an icon to represent the layout.
4. To locate an icon, click Add Icon.

In the Select Icon dialog box, to locate the icon’s folder, click
the Browse button.
From the Current Icon list, select the icon and click
OK.
5. Click Save.
6. Click Close.

The layout icons appear on the launchbar. To see the assigned
name, move the pointer over the icon.
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Using a Saved Layout
To use a saved layout:

•

Click its icon on the launchbar.

Editing a Saved Layout
You can rename a saved layout or change its icon.
To edit a saved layout:
1. Click the Layout Manager button on the launchbar.

The Layout Manager dialog box opens.

2. From the Existing Layouts list, select the layout to replace.
3. To change the layout’s icon, in the Icons list, select an icon.
4. To change the layout’s name, in the Name box, type a new

name.
5. Click Replace.
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Creating a Shortcut to a Layout
You can create a shortcut to a saved layout. The shortcut appears
on your computer’s desktop.
To create a shortcut to a layout:
1. Click the Layout Manager button on the launchbar.

The Layout Manager dialog box opens.
2. If you have not already done so, save the layout. For more

information, see “Saving Layouts” on page 293.
3. From the Existing Layouts list, select the layout to which to

create a shortcut.
4. Click Create Desktop Shortcut.

PowerDesk places a shortcut to the layout on
your computer’s desktop.
5. Click Close.

Deleting a Layout
You can delete a saved layout.
To delete a saved layout:
1. Click the Layout Manager button on the launchbar.

The Layout Manager dialog box opens.
2. From the Existing Layouts list, select the layout to delete.
3. Click Remove.
4. Click Close.
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Changing PowerDesk
Skins
PowerDesk includes a skin manager that dramatically changes
the look and feel of PowerDesk. Several skins are built into
PowerDesk. In addition, there are skin styles available for
download on the Internet that are compatible with PowerDesk.
Note: The PowerDesk skin manager is available in PowerDesk 9
Professional for Window XP systems only.

Note:
skins.

Windows Vista and Windows 7 do not support PowerDesk

This chapter includes the following information:
•

“Applying Skins in PowerDesk” on page 298

•

“Adding Skins from the Internet” on page 298

Chapter 24: Changing PowerDesk Skins

Applying Skins in PowerDesk
PowerDesk has several different skins, which you can use to
customize the PowerDesk window.
To set or change a skin:

•

From the Options menu, choose Skins > the skin.

To use the default skin:

•

From the Options menu, choose Skins > Off.

Adding Skins from the Internet
You can download skins from the Internet for PowerDesk.
To add a skin:
1. From the Options menu, choose Skins > Download Skins
2. Go to http://www.v-com.com/vui/PowerDesk_skins.html
3. Read the instructions on the web page, and then search the

Internet for skins. PowerDesk supports only WindowBlinds
style skins (.uis files).
4. Download the skin.
5. If the skin is compressed, extract all the files into a folder.
Note: To use the skin, the folder name must match the name of the
skin .uis file within the folder.

6. From the Options menu, choose Skins > Load Skin.
7. In the Select a UIS file dialog box, locate the skin files.
8. Select the .uis skin file.
9. Click Open.
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Appendix A
Keyboard Shortcuts
PowerDesk includes many shortcuts to help you manage your
computer more efficiently. You can also add, change, or remove
keyboard shortcuts. For more information, see “Setting
Keyboard Shortcuts” on page 291.
This appendix has the following information:
•

“File Manager Shortcuts” on page 302

•

“File Finder Shortcuts” on page 306

•

“Folder Synchronizer Shortcuts” on page 307

•

“Size Manager Shortcuts” on page 308

•

“Playlist Editor Shortcuts” on page 309

Keyboard Shortcuts
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File Manager Shortcuts
The following table lists the PowerDesk file manager keyboard
shortcuts. You can add, edit, or remove keyboard shortcuts. For
more information, see “Customizing the Launchbar” on page
289.
Menu > Command

302

Shortcut

File > Move to

F7

File > Copy to

F8

File > Rename

F2

File > Properties

Alt+Enter

File > Create Folder

Insert

File > Run

Ctrl+R

File > Email to

Ctrl+M

File > Print > File

Ctrl+P

File > Print > File List

Ctrl+L

File > Edit Note

Ctrl+N

File > Edit File

Shift+Ctrl+E

File > Open With/Associate

Shift+Enter

File > Recycle

Delete

File > Delete

Shift+Delete

File > Destroy

Ctrl+K

File > Close

Ctrl+Q or Alt+X

Edit > Undo

Ctrl+Z

Edit > Cut

Ctrl+X

•

PowerDesk

Appendix A: Keyboard Shortcuts

Menu > Command

Shortcut

Edit > Copy

Ctrl+C or Insert

Edit > Paste

Ctrl+V or
Shift+Insert

Edit > Select

Ctrl+S

Edit > Select All

Ctrl+A

Edit > Invert Selection

Ctrl+I

Edit > Hex Editor

Ctrl+H

Archive > Extract

Ctrl+E

Archive > Zip

Ctrl+Shift+Z

View > Toolbars > Standard Buttons

Ctrl+4

View > Toolbars > Toolbar

Ctrl+5

View > Toolbars > Drivebar

Ctrl+6

View > Toolbars > Launchbar

Ctrl+7

View > Toolbars > Command Line

Ctrl+F6

View > Viewer Pane

F9

(PowerDesk 9 Professional only)
View > Show Generic Icons

Shift+Ctrl+I

View > Show True Names

Shift+Ctrl+N

View > Expand Folder List > Expand One
Level

Num +

View > Expand Folder List > Expand Branch

Num *

(plus sign on the
numeric keypad)
(asterisk on the
numeric keypad)
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Menu > Command
View > Expand Folder List > Expand Drive

Shortcut
Ctrl+Num *
(asterisk on the
numeric keypad)

View > Expand Folder List > Expand All

Ctrl+Num +
(plus sign on the
numeric keypad)

View > Expand Folder List > Collapse Branch

Num (minus sign on
the numeric
keypad)

View > Expand Folder List > Collapse Drive

Alt+Num (minus sign on
the numeric
keypad)

View > Expand Folder List > Collapse All

Ctrl+Num (minus sign on
the numeric
keypad)

304

View > File Panes > Single Pane

Ctrl+1

View > File Panes > Dual Pane Horizontal

Ctrl+2

View > File Panes > Dual Pane Vertical

Ctrl+3

View > File Panes > Swap Panes

Ctrl+W

View > Filters

Ctrl+F

Go > Back

Alt+ left arrow

Go > Forward

Alt+ right arrow

Go > Up One Level

Backspace

Go > Go to

Ctrl+G
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Menu > Command

Shortcut

Go > Go to Drive

Ctrl+D

Go > Go to PowerDesk FTP

Shift+Ctrl+F

(PowerDesk 9 Professional only)
Tools > Find > File Finder

F3

Tools > Find > Find Files or Folders

Ctrl+F3

Tools > Find > Find Computer

Shift+F3

Tools > Open Command Prompt

Shift+F6

Window > Cascade

Shift+F5

Window > Tile Horizontally

Ctrl+F4

Window > Tile Vertically

Shift+F4

Window > Refresh

F5

Help > Help Topics

F1

The following table lists keyboard shortcuts for operations that
you can perform on selected items or windows. To use a shortcut
on a selected item, in the tree pane or file pane, select an item.
Then, press the keyboard shortcut.
Operation

Shortcut

Open the selected item

Enter

Tag the selected item

Ctrl+T

Untag the selected, tagged item

Ctrl+U

Set focus to File Viewer

Ctrl+F9

(PowerDesk 9 Professional only)
Change window focus

Tab
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Operation

Shortcut

Reverse change window focus

Shift+Tab

Open the item’s context menu

Shift+F10

Go to Drive A

Ctrl+Alt+A

Go to Drive B

Ctrl+Alt+B

Go to Drive C

Ctrl+Alt+C

Go to Drive D

Ctrl+Alt+D

Go to Drive E

Ctrl+Alt+E

Go to Drive F

Ctrl+Alt+F

File Finder Shortcuts
The following table lists the File Finder keyboard shortcuts.
Menu > Command

306

Shortcut

File > Email to

Ctrl+M

File > Move to

F7

File > Copy to

F8

File > Recycle

Delete

File > Delete

Shift+Delete

File > Rename

F2

File > Properties

Alt+Enter

File > Print Files

Ctrl+P

File > Print List

Ctrl+L

File > Copy List to Clipboard

Ctrl +B
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Menu > Command

Shortcut

Edit > Cut

Ctrl+X

Edit > Copy

Ctrl+C

Edit > Select

Ctrl+S

Edit > Select All

Ctrl+A

Edit > Deselect All

Ctrl+D

Edit > Invert Selection

Ctrl+I

View > Viewer Pane

F9

(PowerDesk 9 Professional only)
View > Refresh

F5

Help > Help Topics

F1

Folder Synchronizer Shortcuts
Note:
only.

Folder Synchronizer is available in PowerDesk 9 Professional

The following table lists the Folder Synchronizer keyboard
shortcuts.
Menu > Command

Shortcut

File > Synchronize

Alt+S

Edit > Set Filters

Ctrl+F

Edit > Stop

Ctrl+S

Edit > Viewer Pane

F9
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Menu > Command

Shortcut

Edit > Refresh

F5

Help > Help Topics

F1

Size Manager Shortcuts
Note:

Size Manager is available in PowerDesk 9 Professional only.

The following table lists the Size Manager keyboard shortcuts.
Menu > Command

Shortcut

File > File > Properties

Alt+Enter

File > File > Move to

F7

File > File > Copy to

F8

File > File > Recycle

Delete

File > File > Delete

Shift+Delete

File > File > Rename

F2

File > File > Create Folder

Insert

File > Scan Drive

F6

Edit > Cut

Ctrl+X

Edit > Copy

Ctrl+C

Edit > Paste

Ctrl+V

Tree > Expand One Level

Ctrl+ +

Tree > Expand All Levels

Ctrl+ *
(asterisk)
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Menu > Command
Tree > Collapse Level

Shortcut
Ctrl+ (hyphen)

Tree > Collapse All Levels

Ctrl+ /
(backslash)

View > Sizes > Reported Size

Ctrl+R

View > Sizes > Actual Size on Disk

Ctrl+S

View > Sizes > Sizes in Bytes

Ctrl+B

View > Refresh

F5

Tools > Find Folders

F3

Tools > Tag Folders

Ctrl+T

Playlist Editor Shortcuts
Note:

Playlist Editor is available in PowerDesk 9 Professional only.

The following table lists the Playlist Editor keyboard shortcuts.
Menu > Command

Shortcut

File > New

Ctrl+N

File > Open

Ctrl+O

File > Save

Ctrl+S

Edit > Add Files

Ctrl+A

Edit > Remove Files

Ctrl+R

Edit > Move Up

Ctrl+ up arrow
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Menu > Command
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Shortcut

Edit > Move Down

Ctrl+ down arrow

Help > Help Topics

F1
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16-Bit, 32-Bit, 64-Bit
A bit is the smallest unit of information on a computer. In computer
architecture, a number followed by the suffix -bit refers to the
number of bits that can be processed or transmitted in parallel, or the
number of bits used for a single element in a data format.
ANSI
ANSI is an abbreviation for the American National Standards
Institute. The term ANSI is also used for Windows-1252 character
encoding, which extends the regular ASCII plain text format.
See also ASCII (American Standard Code for Information
Interchange).
arc
The arc format is a lossless data compression and archival format by
System Enhancement Associates (SEA). Files of this type may have
the extension .arc or .ark.
archive
An archive is a single, compressed file that contains one or more files
and the information necessary to allow a program to extract them.
Archive file information can include source volume and medium
information, file directory structure, error detection and recovery
information, and file comments.

Glossary

ARJ (Archived by Robert Jung)
ARJ is software designed by Robert K. Jung that creates
high-efficiency compressed file archives. Files of this type have the
file extension .arj.
AS (AppleSingle)
AS is a file format developed by Apple Inc. to store files on some
operating systems. Files of this type may have the file extension .as.
ASCII (American Standard Code for Information
Interchange)
ASCII is a code that represents alphanumeric information.
attribute
An attribute is a characteristic assigned to files and folders. Attributes
typically include Read Only, Archive, Hidden, and System Files, but
other attributes exist as well.
AVI (Audio Video Interleave)
AVI is a multimedia file format introduced by Microsoft. Files of this
type have the extension .avi.
bat
A file with the extension .bat is a DOS batch file used to execute
commands with the Windows command-line interpreter.
See also DOS (Disk Operating System).
batch process
A batch process is a method of organizing several files into a single
group to work with all of them.
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bin
The bin format is associated with binary files. Files of this type have
the extension .bin, and may be associated with many different
programs. The bin format is also used for CD and DVD images.
binary
A binary file is a computer file which may contain any type of data
that is encoded in binary form for computer storage and processing
purposes. Binary form is a base-2 form that represents all data using
the numbers 0 and 1.
BinHex
BinHex is an abbreviation for binary-to-hexadecimal, a binary-to-text
encoding system that was used on the Macintosh operating system to
send binary files using email.
See also binary, hexadecimal.
BMP (Bitmap)
BMP is a graphic file format used to store bitmap images. Files of
this type have the extension .bmp.
branch
A branch is one item that you can expand or collapse in the tree pane.
BTOA (Binary to ASCII)
BTOA is a file compression format that encodes binary information
as text. Files of this type have the extension .btoa.
byte
A byte is one unit of computer information.
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bz2
The bz2 file format is used by bzip2, an open source lossless data
compression algorithm and program developed by Julian Seward.
Files of this type have the extension .bz2.
cab (cabinet)
The cab format is the native Windows compressed archive format.
Files of this type have the extension .cab.
CD (Compact Disc)
A compact disc is a plastic disc used for digitally encoding data or
music.
cfg (configuration)
A configuration file stores settings and configuration information for
various programs. Files of this type have the extension .cfg.
client
A client is a computer, program, or process that requests the services
of a server.
See also server.
cluster
A cluster is the unit of disk space allocation for files and folders on a
computer.
command line
The command line is a method of interacting with an operating
system or software by typing commands to perform tasks.
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command prompt
A command prompt is a symbol or series of characters at the
beginning of a command line that indicates the computer is ready to
receive input.
compressed file
A compressed file is a file in which data has been encoded using less
space.
See also archive.
context menu
A context menu is a menu that appears when you right-click an item.
DES (Data Encryption Standard)
DES is a type of encryption that meets United States government
standards for securing data.
destroy
To destroy is to permanently erase data on a disk.
desktop
In computer terminology, the desktop is a visual representation of a
real-world desktop that appears on the computer screen.
dll (dynamic link library)
A dynamic link library is a shared Windows library file that contains
information that is referenced and executed by a program. Files of
this type have the extension .dll.
directory
A directory is a hierarchical list of files on a computer. A directory is
also known as a folder.
PowerDesk
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disc, disk
A disk is a storage device for a computer, on which data is stored
either magnetically or optically. The word disk is sometimes spelled
disc, although there is no difference in meaning between the two
terms.
DOS (Disk Operating System)
DOS is an operating system that enables files to be stored on a disk.
drive
A drive is a device for reading or writing on magnetic or optical
media.
drivebar
The drivebar is a PowerDesk toolbar that displays a button for each
drive on your computer.
DVD (Digital Video Disc)
A DVD is a disc used for digitally encoding data or video. DVDs
have a higher storage capacity than CDs, but both CDs and DVDs are
based on the same technology.
dword
A dword is a unit of data that is twice the size of a word.
See also word.
encrypt
To encrypt is to encode information to prevent it from unauthorized
use.
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executable
An executable file causes a computer to perform indicated tasks
according to encoded instructions, as opposed to a file that contains
only data. Files of this type may have the extension .exe.
file
A file is a collection of data grouped into one unit on a disk.
file extension
A file extension is the period (.) followed by three or four characters
that appear at the end of a file name.
file pane
The PowerDesk file pane displays the contents of the drive or folder
that is selected in the tree pane.
See also tree pane.
file manager
The PowerDesk file manager is the window in which you work with
the Windows operating system.
File Transfer Protocol (FTP)
The File Transfer Protocol is a standard method of downloading and
uploading files between two computers across the Internet.
Note:

FTP is available in PowerDesk 9 Professional only.

File Transfer Protocol Over Secure Sockets Layer (FTPS)
The File Transfer Protocol over SSL is a secure method of
downloading and uploading files between two computers across the
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Internet. Traditional FTP does not support encryption, but FTPS
does.
See also Secure Sockets Layer (SSL).
File Viewer
The PowerDesk File Viewer displays the contents of the file that is
selected in the file pane, without opening the program that was used
to create the file.
Note:
only.

The File Viewer is available in PowerDesk 9 Professional

FileTips
FileTips provide information about a file when you move the pointer
over a file.
filter
A filter is a tool that removes or sorts the information that passes
through it.
fixed drive
A fixed drive is a drive that is always located in the same place on
your computer, for example, a hard drive.
See also drive.
floppy drive
A floppy drive is a drive that reads from and writes to floppy disks. A
floppy disk is composed of a disk of thin, flexible magnetic storage
medium encased in a square or rectangular plastic shell.
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full path
A path is the specific location of an item. A full path is a path that
fully specifies the location of a file in a directory structure. For
example, D:\users\doc\pictures\beach.jpg is a full path. A full path is
also known as an absolute path.
See also relative path.
GIF (Graphics Interchange Format)
The GIF format is a bitmap image format that was introduced by
CompuServe. Files of this type have the extension .gif.
gigabyte (GB)
One gigabyte is one billion bytes.
See also byte.
gz
The gz format is used by gzip, a file compression program. Files of
this type may have the extension .gz or .taz.
hard disk, hard drive
A hard disk, hard drive, or hard disk drive is a storage device that
saves digitally encoded data on rapidly rotating platters that have
magnetic surfaces.
hexadecimal
Hexadecimal is a number system with a base of 16. The system uses
sixteen symbols. The numerals 0–9 represent values zero to nine, and
the letters A–F represent values ten to fifteen. Hexadecimal codes are
used to specify color values in HTML and some computer programs.
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hqx
The hqx file format is used by BinHex. Files with the extension .hqx
contain data that has been compressed and encoded from an 8-bit
binary format into a 7-bit text format.
See also BinHex.
HSL (Hue, Saturation, Luminosity)
HSL is a color model used to create colors by combining hue,
saturation, and luminosity. Hue is the tint or variety of color. Hue is a
synonym for color, because a color is named after its hue. Saturation
refers to how pure a color is. Luminosity is the amount that a color
reflects light.
HTML (Hypertext Markup Language)
HTML is a markup language that is used to create documents on the
World Wide Web.
ID3
ID3 tags contains metadata about MP3 files, such as the such as the
title, artist, album, and track number.
See also MP3 (MPEG-1Audio Layer 3).
ini (initialization)
A Windows initialization file is a configuration file that
Windows-based programs use to initialize program settings. Files of
this type have the extension .ini.
JAR (Java Archive)
JAR is a format used to distribute Java™ applications or libraries.
Files of this type may have the extension .jar.
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JPEG, JPG (Joint Photographic Experts Group)
JPEG is a bitmap image file format that uses lossy compression. Files
of this type have the extension .jpg or .jpeg.
kilobyte (KB)
One kilobyte is 1,000 bytes.
See also byte.
layout
A PowerDesk window layout includes the currently selected folder or
folders, pane settings, File Viewer settings, filters, and details
displayed.
launchbar
The launchbar is a PowerDesk toolbar that includes buttons for
programs, folders, and files.
lha
The lha format is associated with files compressed using LHarc
compression.
LZH (Lempel-Ziv and Haruyasu)
LZH is a file compression format developed by Haruyasu Yoshizaki
and Lempel-Ziv. Files of this type may have the extension .lha or
.lhz.
M3U
M3U is a file format for multimedia playlists.
MAPI (Message Application Programming Interface)
MAPI is a messaging architecture that allows programs to send and
receive email messages.
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megabyte (MB)
One megabyte is one million bytes.
See also byte.
MIME (Multipurpose Internet Mail Extensions)
A MIME type is a two-part identifier for file formats on the Internet.
This protocol is a specification for formatting non-text messages so
that they can be sent over the Internet.
mov
See QT (QuickTime).
MP3 (MPEG-1Audio Layer 3)
MP3 is a format used to encode digital audio. Files of this type have
the extension .mp3.
MPEG, MPG (Moving Picture Experts Group)
MPEG is a video file format. Files of this type have the extension
.mpg or .mpeg.
network drive
A network drive is a disk that is shared among several users of a
network.
See also drive.
NTFS (New Technology File System)
NTFS is the standard file system for current Microsoft Windows
operating systems, including Windows XP, Windows Vista, and
Windows 7. A file system is a method for storing and organizing
computer files and the data they contain.
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Ogg
Ogg is an open standard container format for audio and video
maintained by the Xiph.Org Foundation. Files of this type have the
extension .ogg.
operating system
An operating system is the software that supports a computer’s basic
functions. The operating system manages and coordinates computer
processes and resources.
overrun color
The overrun color is the color of the bars in size graphs that are too
long to fit in a column in Size Manager.
pak (packed)
The pak format is a compressed archive format that originates from
DOS. Many computer games use this compression format. Files of
this type have the extension .pak.
pane
A pane is an area within a window that contains information. The
PowerDesk file manager can include the tree pane, file pane, and File
Viewer.
See also file pane, File Viewer, tree pane.
path
A path is the specific location of an item. For example, the path to
the PowerDesk program files is typically
C:\Program Files\Avanquest\PowerDesk\.
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PDF (Portable Document Format)
PDF is a file format created by Adobe Systems to exchange
documents among different computers.
PF (Private File)
The PF format is associated with password-protected files
compressed and encrypted by StuffIt® Deluxe®. Files of this type
may have the extension .pf.
Note: StuffIt compression support is available in PowerDesk 9
Professional only.

pixel
A pixel is a single point of information in a graphic.
playlist
A playlist is an organized collection of audio files.
pls
Pls is a file format for multimedia playlists. Files of this type have
the extension .pls.
PNG (Portable Network Graphic)
PNG is a bitmap image format that uses lossless data compression.
Files of this type have the extension .png.
Quick Launch toolbar
The Quick Launch toolbar is located on the Windows taskbar. By
default, the Quick Launch toolbar appears to the right of the
Windows Start button.
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QT (QuickTime)
The QuickTime® file format is a multimedia container file format
developed by Apple Inc. Files of this type have the extension .qt or
.mov.
RA (RealAudio)
RealAudio® is an audio file format developed by RealNetworks.
Files of this type have the extension .ra or .ram.
RAR (Roshal Archive)
RAR is an archive file format developed by Eugene Roshal. Files of
this type have the extension .rar.
registry
The Windows registry is a database that stores configuration
information such as which program should be used to open a file, dll
registration information, program-specific settings and much more.
relative path
A path is the specific location of an item. A relative path is a path
that is relative to another directory. For example, \ pictures\beach.jpg
is a relative path name that indicates that the file beach.jpg is located
in the pictures directory, and that the pictures directory is in the
current directory.
See also full path.
RGB (Red, Green, Blue)
RGB is a color model used in televisions and color monitors. Color is
formed by combining red, green, and blue light to reproduce other
colors. Each color has a value from 0 to 255. If the red value is 0, the
green value is 0, and the blue value is 0, the color is black. If all three
values are 255, the color is white.
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RTF (Rich Text Format)
A file with the .rtf extension is a rich text file. Rich text files can
contain minimal formatting, while plain text (.txt) files cannot
contain any formatting.
search string
A search string is a word or phrase used to search and locate a
specific item, such as a file or folder.
sector
A sector is a subdivision of a track on a disk. A track is the circular
path on a disk on which information is stored.
Secure Sockets Layer (SSL)
The Secure Sockets Layer protocol is a cryptographic protocol that
provides security for communications over networks, including the
Internet.
self-extracting archive
A self-extracting archive is a compressed file that can extract, or
decompress, itself.
Note: The ability to create self-extracting archive files is available in
PowerDesk 9 Professional only.

server
A server is a computer in a network that provides services to other
computers in the network.
shortcut
A shortcut is a file that contains a link to another file on a computer.
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sit
The file extension .sit is associated with files compressed using
StuffIt. Files that were compressed using StuffIt may also have the
extension .sitx.
skin
Note: StuffIt compression support is available in PowerDesk 9
Professional only.

In computing terms, a skin is a file that changes the appearance of a
program.
Note: Skins are available in PowerDesk 9 Professional only. Skins
are available on Windows XP only.

system file
A system file is a computer file that an operating system requires.
system tray
The system tray is a common name for the Windows notification
area. The notification area is the portion of the Windows taskbar that
displays icons for computer and program features. By default, the
system tray or notification area is located in the bottom-right corner
of the screen.
tag
A tag is a piece of information used for identification.
tar (tape archive)
Tar is a file compression program and its associated file type. Files of
this type may have the file extension .tar, .taz, or .tgz.
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TIF, TIFF (Tagged Image File Format)
The TIFF format is a bitmap image file format. Files of this type
have the extension .tif or .tiff.
Transport Layer Security (TLS)
The Transport Layer Security protocol is a cryptographic protocol
that provides security for communications over networks, including
the Internet.
tree pane
The PowerDesk tree pane displays a hierarchy of folders on your
computer.
txt
A file with the .txt extension is a plain text file. Plain text files cannot
contain any formatting.
uis
The file extension .uis identifies WindowsBlinds skin files.
See also skin.
URL (Uniform Resource Locator)
A URL specifies where a resource is and how to retrieve it. The most
common type of URL is a string of characters used to identify or
name a resource on the Internet.
USB (Universal Serial Bus)
USB is an interface that connects computer peripherals, such as
keyboards, printers, external drives, or digital cameras, to a
computer.
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Uuencode
Uuencode is a program that converts non-text, or binary, data to text.
Files of this type have the extension .uu.
viewer pane
See File Viewer.
WAV (Waveform Audio File Format)
WAV is an audio file format used primarily on Windows-based
computers. Files of this type have the extension .wav.
wildcard character
A wildcard character is a character that takes the place of any other
character or string that is unspecified or unknown.
WMV (Windows Media Video)
WMV is a video compression format developed by Microsoft. Files
of this type have the extension .wmv.
word
A word is a fixed-size group of bits, or data.
See also dword.
XXEncode
Xxencode is a binary-to-text encoding, similar to uuencode, which
uses only letters, numbers, and the plus and minus signs.
See also Uuencode.
ync
The ync format is used by files that were encoded and compressed
using the yEnc encoding method. Files of this type have the
extension .ync.
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z
The z format is a compression format used to compress files on
UNIX® servers. Files of this type have the extension .z.
zip
To zip is to compress a file. The term zip file is often used as a
synonym for compressed file or archive. A file with the .zip
extension is an archive file.
See also archive.
zoo
The zoo file format is a compression format used on UNIX systems.
Files of this type have the extension .zoo.
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A

accessed date, searching, 188
accessed time, searching, 189
Add Files dialog box, 223
Add New Application dialog
box, 208
Add New Item to Favorites dialog
box, 92
Add New Site wizard, 167
Add or Remove Program dialog
box, 121
ANSI text, 68
archives, 125–136, 137–142
adding to, 135
comments, 140
compression, 130
creating, 126
extracting files, 138
file types, 137
finding files in, 197
information, 57
options, 128
paths, 128
preferences, 140, 141

self-extracting, 131
self-extracting options, 133
testing, 140
viewing, 126
arranging windows, 63
associating files, 79
attachments
decoding, 109
encoding, 107
searching, 186
Attr column, 56
attributes
displaying, 56
searching, 186
selecting, 51
audio files, 219
copying, 229
playing, 220
tags, 230
See also .mp3 files; music files
.avi files, finding, 194

Ind

Index

B

.bmp files, finding, 194
breadcrumbs, 30
browser
deleting old files, 235

C

cascading windows, 64
closing
File Finder, 200
file manager, 31
Folder Synchronizer, 154
Playlist Editor, 222
PowerDesk, 31
Size Manager, 254
windows, 64
cluster size, 258
Color dialog box, 272
colors
creating, 272
files, 53
folders, 53
preferences, 53, 284
Size Manager and, 272
columns
changing order, 58
displaying, 56
Size Manager and, 262
sorting, 58
command line, 30
preferences, 284
command line toolbar, 30
displaying, 20
command prompt window, 31
Comments dialog box, 140
Compare Folders dialog box, 87,
88
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comparing folders, 86–88
compressed files, See archives
compressing files, 126–136
computers
finding, 180
opening, 80
contents, searching, 191
context menu preferences, 281
context-sensitive Help, 35
Convert Picture dialog box, 218
converting graphics, 217
Copy Disk dialog box, 116
Copy to dialog box, 82
copying
disks, 116
file names, 85
files and folders, 81, 82, 84
music files, 229
paths, 85
playlists, 229
text in File Viewer, 70
transferring files, 173
copying files and folders, 81
Create New Folder dialog
box, 86, 94
Create Shortcut wizard, 93
creating
archives, 126
colors, 272
favorites, 91
folders, 85
playlists, 222
self-extracting archives, 131
shortcuts, 92
.zip files, 126
creation date
displaying, 56

Index

searching, 188
creation time
displaying, 56
searching, 189
customer service, 36
Customize Launchbar dialog
box, 289, 290
Customize Shortcuts dialog
box, 292
Customize Toolbar dialog
box, 288
Customize Zoom dialog box, 216
cutting
files, 82
folders, 82

D

date modified
displaying, 56
searching, 188
dates
searching, 188
setting, 102
Decode Files dialog box, 109
decompressing files, 138–140
decrypting files, 114
default settings, 285
deleting
destroying data, 99
favorites, 95
files after uninstall, 16
files and folders, 96
files and folders
permanently, 98
filters, 52
layouts, 296
destroying files and folders, 99

details, 55–59
Folder Synchronizer and, 154
preferences, 56
Size Manager and, 260, 261
sorting by, 58
details view, 55
Dialog Helper, 28, 201
adding programs, 209
buttons, 29
enabling, 29, 202
excluding programs, 208
File Tracker, 203
File Viewer, 205
Folder Tracker, 204
history lists, 203, 204
properties, 207
Dialog Helper Exclusions dialog
box, 208
Dialog Helper Properties dialog
box, 29, 202, 207
Disk Properties dialog box, 117
disk space, 255
creating more, 235
Disk Space Saver, 235
disks
copying, 116
erasing, 118
formatting, 117
labeling, 116
displaying
all files and folders, 52
attributes, 56
columns, 56
details, 55
drivebar, 20
drives, 21
file names, 49
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file pane, 62
file sizes, 254
file types, 56
File Viewer, 23, 66
files as data, 68
files on a drive, 49
folder names, 278
graphics, 214, 215
launchbar, 20
notes, 56
panes, 62
paths, 278
Size Manager details, 260
Size Manager tree pane, 259
specific files and folders, 50
status bar, 35
toolbars, 20
tree pane, 23
.doc files, finding, 194
DOS commands, 31
Download From FTP Site dialog
box, 173
downloading files, 173
resuming transfer, 175
downloading program updates, 14
Drive Information dialog
box, 257
drivebar, 19, 21
adding drives, 21
displaying, 20
preferences, 21, 280
removing drives, 21
wrapping, 22
drives
adding to drivebar, 21
displaying files on, 49
finding files on, 186
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going to, 42
information, 257
mapping network drives, 119
preferences, 21
removing from drivebar, 21
scanning in Size Manager, 252
searching, 186
Size Manager and, 270
unmapping network
drives, 120
duplicate files, 86
duplicate files, finding, 235

E

Edit File Note dialog box, 59
Edit FTP Site dialog box, 170
Edit History Description dialog
box, 149
editing text files, 103
email
decoding attachments, 109
encoding attachments, 107
searching, 186
sending files, 106
emptying Recycle Bin, 97
enabling Dialog Helper, 202
Encrypt/Decrypt dialog box, 111
encrypting files, 111
Enter a File Find Mask dialog
box, 90
erasing
disks, 118
files and folders, 99
executable files, information, 57
Export Settings dialog box, 286
Export to File dialog box, 256

Index

exporting
preferences, 286
Size Manager
information, 256
Ext column, 56
Extract dialog box, 138
extracting files, 138–140

F

Favorites, 279
favorites, 91–95
adding, 91
adding programs to, 94
creating folders in, 94
deleting, 95
shortcuts, 92
Favorites folder, 92
creating folders in, 94
deleting items, 95
Favorites menu, 91–95
adding items, 91
adding programs to, 94
deleting items, 95
shortcuts and, 92
file associations, 79
file compression, 125
options, 130
See also archives
file extensions
changing, 88
displaying, 56
finding files by, 185
hiding, 279
File Finder, 24, 182–200
archives, 197
Attributes tab, 186
closing, 200

Contents tab, 191
Details tab, 188
document files, 194
drives and files, 49
File Types tab, 192
files and folders, 193
finding files, 194
General tab, 185
graphics, 194
movie files, 194
opening, 25, 181
printing files, 199
quick search, 194
quick search buttons, 195
saved criteria, 197
saving search criteria, 192
search criteria, 184
search results, 198
status bar, 183
toolbar, 183
File Info column, 56, 57
file information, displaying, 56
file manager, 18–23
file pane, 19
preferences, 278
refreshing, 279
tree pane, 19
file names
copying, 85
displaying, 49
searching, 185
true file names, 49
file pane, 19
archives and, 126
column order, 58
columns, 56
details view, 55
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displaying, 62
displaying items, 45
Folder Synchronizer, 149
fonts and, 60
generic icons, 48
preferences, 60
printing, 54
refreshing in Folder
Synchronizer, 152
selecting all items in, 75
selecting files and folders, 74
Size Manager and, 252
sorting, 58
viewing files, 45
Windows icons, 48
File Properties dialog box, 154
file size
disk space and, 255
displaying, 56
searching, 190
Size Manager, 254
File Tracker, 203
history list, 203
file types
adding to quick search, 195
archives, 137
displaying, 56
playlists, 222
searching, 192
File Viewer, 20, 65
changing display, 68
copying text in, 70
Dialog Helper and, 205
displaying, 23, 66
Folder Synchronizer and, 153
graphics and, 214, 215
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music files and, 220
opening files, 69
positioning, 67
preferences, 282
Preview tab, 66
printing files, 70
Properties tab, 66
searching for text, 71
selecting text in, 70
files
adding to archive, 135
associating with programs, 79
color coding, 53
compressing, 126, 131
copying, 81, 82, 84
cutting, 82
date and time, 102
decrypting, 114
dialog boxes and, 205
downloading, 173
drives and, 49
duplicate, 86
editing, 103
encrypting, 111
extracting, 138
favorites, 91
File Tracker, 203
filters and, 50
Folder Synchronizer and, 149,
151
moving, 81, 83, 84
notes and, 59
pasting, 82
properties in Folder
Synchronizer, 154
restoring, 96

Index

resuming transfer, 175
sending by email, 106
Size Manager and, 261
synchronizing, 158
transferring, 173
unique, 88
uploading, 174
viewing, 45
files, deleting, 96
destroying, 99
permanently, 98
files, displaying
as data, 68
details, 55
files, finding, 180
attributes, 186
date, 188
documents, 194
graphics, 194
in archives, 197
movies, 194
music, 194
name, 185
on drives, 186
paths, 185
recent, 194
size, 190
time, 189
type, 192
files, hiding system, 61
files, opening, 69, 78, 80
in different program, 78
files, printing, 70, 110
list, 54
files, renaming, 88
groups, 90
individual, 89

multiple, 89
undoing renaming, 91
files, searching, 193
contents, 191
dates, 188
size, 190
types, 192
files, selecting, 74
multiple, 74
FileTips, 35
filters
deleting, 52
files and folders, 50
Folder Synchronizer and, 159
removing, 52
wildcard characters and, 99
Filters dialog box, 50
Find dialog box, 71, 266
finding
attributes, 186
computers, 180
contents, 191
dates, 188
document files, 194
duplicate files, 86
email, 186
files and folders, 180, 193
folders, 180
folders in Size Manager, 265
folders using Folder
Tracker, 204
graphics, 194
Help topics, 34
movie files, 194
music files, 194
names, 185
paths, 185
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recent files, 194
text files, 194
times, 189
unique files, 88
wildcard characters and, 99
See also searching
finding files, 180, 193
in archives, 197
in folder, 185
on drives, 186
recent, 194
sizes, 190
types, 192
Folder Details dialog box, 259,
261
folder list, See tree pane
folder names
displaying, 278
Folder Synchronizer, 25, 145–154
closing, 154
details in, 154
displaying files, 151
file pane, 149
File Viewer and, 153
filters, 159
fonts, 152
history, 147
Include filter, 159
opening, 26, 146
refreshing file pane, 152
selecting folders, 156
status bar, 147
synchronizing files, 158
synchronizing folders, 157
toolbar, 147
Folder Synchronizer Filters dialog
box, 160
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Folder Synchronizer History dialog
box, 148
Folder Tracker, 204
history list, 204
folders
color coding, 53
comparing, 86
copying, 81, 82, 84
creating, 85
cutting, 82
displaying details, 55
filters and, 50
finding in Size Manager, 265
Folder Tracker, 204
moving, 81, 83, 84
navigating, 41
opening, 80
pasting, 82
restoring, 96
Size Manager and, 259
synchronizing, 157
viewing, 40
folders, deleting, 96
destroying, 99
permanently, 98
folders, favorites, 91, 94
folders, finding, 180
files in, 185
folders, renaming, 88
groups, 90
individual, 89
multiple, 89
undoing renaming, 91
folders, searching, 193
folders, selecting, 74
multiple, 74

Index

folders, tagging, 263
clearing tags, 265
Font dialog box, 152
fonts
file pane and, 60
Folder Synchronizer and, 152
Format Disk dialog box, 117
formatting disks, 117
FTP, 165–170, 171–176
Add New Site wizard, 167
editing sites, 170
opening, 166
resuming transfers, 175
transferring files, 173
FTP sites, 167–170
adding, 167
connecting to, 172
disconnecting, 176
editing, 170
FTP Status dialog box, 172

G

generic icons, 48
.gif files, finding, 194
go to drive, 42
go to folder, 41
command line and, 30
graphics
converting, 217
display size, 215
finding, 194
full screen, 214
information, 57
rotating, 217
viewing, 214
zooming, 215
Group Rename dialog box, 90

H

hard drives
cleaning, 235
Help, 33
FileTips, 35
online Help, 34
searching, 34
status bar, 35
technical support, 36
ToolTips, 35
Hex Editor, 104
hexadecimal characters, 68, 104
hiding
file extensions, 279
system files, 61

I

ID3 tags, 230
images, See graphics
Import Settings dialog box, 286
importing preferences, 286
Include filter, 159
installing PowerDesk, 10–12
inverting selection, 75

J

.jpeg/.jpg files, finding, 194
junk files, deleting, 235

K

keyboard shortcuts, 292
keyboard, selecting items with, 74

L

Label Disk dialog box,
labeling disks, 116
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Launch Button Properties dialog
box, 290
launchbar, 19
adding items, 290
displaying, 20
preferences, 289
Layout Manager, 293–296
deleting layouts, 296
saving layouts, 293
shortcuts, 296
layouts, 293–296
deleting, 296
opening, 295
saving, 293
shortcuts to, 296
links, opening, 80
Load Search Settings dialog
box, 196, 197

M

.m3u files, 222
managing windows, 64
Map Network Drive dialog
box, 119
mapping network drives, 119
unmapping, 120
menu bar, 19
modification date
displaying, 56
searching, 188
modification time, searching, 189
mouse, selecting items with, 74
.mov files, finding, 194
Move to dialog box, 83
movie files, finding, 194
moving files and folders, 81, 83,
84
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.mp3 files
finding, 194
information, 57
playing, 220
tags, 230
MP3 Tag Editor dialog box, 230
.mpeg/.mpg files, finding, 194
Multiple File Rename dialog
box, 89
multiple items, selecting, 74
music files
adding and removing, 227,
228
copying, 229
finding, 194
playing, 220
tags, 230
viewing, 220
See also audio files;.mp3 files

N

names, searching for, 185
network drives
mapping, 119
unmapping, 120
New Site wizard, 167
Note column, 56
notes
adding, 59
displaying, 56

O

Office files, information, 57
.ogg files, finding, 194
one click select, 76
online Help, searching, 34
Open With dialog box, 78, 79

Index

opening
computers, 80
Dialog Helper, 29
File Finder, 25, 181
files, 69, 78, 80
files in other programs, 78
Folder Synchronizer, 26, 146
folders, 80
FTP, 166
links, 80
online Help, 34
paths, 30
Playlist Editor, 28
playlists, 226
PowerDesk, 13, 278
programs, 78, 80
single click, 76
Size Manager, 27
window layouts, 295
windows, 63
options, See preferences

P

panes, 62
displaying, 62
pasting files and folders, 82
paths
archives and, 128
copying, 85
displaying, 278
searching, 185
PDF files, 36
.pds files, 195
photos, See graphics
pictures, See graphics
playing music, 220
Playlist Editor, 27, 221

adding tracks, 227
closing, 222
copying playlists, 229
creating playlists, 222
editing tags, 230
opening, 28
opening playlists, 226
removing tracks, 228
saving copy, 229
saving playlists, 228
sorting playlists, 227
playlists, 221–230
adding tracks, 227
copying, 229
creating, 222
file types, 222
opening, 226
playing, 226
removing tracks, 228
saving, 228
saving copy, 229
sorting, 227
.pls files, 222
.png files, finding, 194
PowerDesk FTP Status dialog
box, 172
preferences, 277–286
archives, 141
colors, 53, 284
command line, 284
context menu, 281
default, 285
details, 56
drivebar, 21, 280
drives, 21
exporting, 286
file manager, 278
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file pane, 60
File Viewer, 282
fonts, 60, 152
importing, 286
launchbar, 289
lists, 44
saving, 285
single-click to open, 76
text editor, 104
toolbars, 280, 288
tree pane, 44, 281
Preferences dialog box
Colors tab, 53, 284
Command Line tab, 284
Context Menus, 281
Details View tab, 56
Drives tab, 21
File Viewer tab, 104, 282
General Settings tab, 278
Lists tab, 60, 281
Size Manager, 269
Zip/Unzip tab, 141
preferences, Size
Manager, 269–273
colors, 272
drive scanning, 270
drives, 271
Print List dialog box, 55
printing
File Finder and, 199
file pane, 54
files, 70, 110
tree pane, 43
program updates, 14
programs
adding, 120
adding and removing, 268
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adding to Dialog Helper, 209
adding to favorites, 94
associating files with, 79
excluding from Dialog
Helper, 208
removing, 121
starting, 78, 80
properties
Dialog Helper, 202, 207
files, 154
launchbar, 290
Recycle Bin, 97, 269

Q

.qt files, finding, 194
quick search, 194
quick search buttons, 195
adding file type, 195

R

.ra files, finding, 194
.ram files, finding, 194
recent files, finding, 194
Recycle Bin, 96
bypassing, 98
emptying, 97
emptying in Size
Manager, 268
properties, 97, 269
restoring items, 96
Recycle Bin Properties dialog
box, 269
refreshing
file manager, 279
Folder Synchronizer, 152
Size Manager, 256
windows, 64

Index

registering PowerDesk, 13
removing filters, 52
removing programs, 121
renaming files and folders, 88, 89
groups, 90
multiple, 89
undoing renaming, 91
wildcard characters and, 99
restoring files and folders, 96
resuming file transfer, 175
rotating graphics, 217
.rtf files, finding, 194
Run dialog box, 80

S

Save Search Settings dialog
box, 192
saving
playlist copy, 229
playlists, 228
preferences, 285
search criteria, 192
Size Manager settings, 273
window layouts, 293
scanning drives, 252
search criteria, 184
attributes, 186
contents, 191
dates, 188
file type, 192
general, 185
recent files, 194
saved, 197
saving, 192
search results and, 198
size, 190
time, 189

search results, 198
printing, 199
search criteria and, 198
selecting, 198
searching
archives, 197
attributes, 186
computers, 180
contents, 191
criteria and, 184
dates, 188
document files, 194
drives, 186
email, 186
file size, 190
file types, 192
files and folders, 180, 193
graphics, 194
Help, 34
movie files, 194
music files, 194
names, 185
paths, 185
quick search, 194
recent files, 194
saved criteria and, 197
text, 71
time, 189
wildcard characters and, 99
See also finding
Select dialog box, 76, 198
Select Icon dialog box, 290, 293
selecting
all items, 75
attributes, 51
files and folders, 74
folders to synchronize, 156
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inverting selection, 75
keyboard and, 74
mouse and, 74
multiple items, 74
one click, 76
search results, 198
Select dialog box, 76
text in File Viewer, 70
self-extracting archives, 131
options, 133
Self-Extracting Zip dialog
box, 132
sending files, 106
serial number, 11
Set Date and Time dialog
box, 102
settings, See preferences
shortcuts
creating, 92
favorites and, 92
keyboard shortcuts, 292
layouts, 296
showing
all files and folders, 52
details, 55
File Viewer, 23, 66
files in Folder
Synchronizer, 151
files on a drive, 49
panes, 62
specific files and folders, 50
status bar, 35
toolbars, 20
tree pane, 23
See also displaying
single click select, 76
Size column, 56
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Size Manager, 26, 249–254,
254–263, 263–273
adding and removing
programs, 268
closing, 254
cluster size, 258
color preferences, 272
column widths, 262
creating colors, 272
details, 261
drive information, 257
drive scanning
preferences, 270
drives preferences, 271
emptying Recycle Bin, 268
exporting information, 256
file pane, 252
file sizes, 254
finding folders, 265
folders, 259
opening, 27
preferences, 269–273
refreshing tree pane, 256
saving settings, 273
scanning drives, 252
status bar, 252
tagging folders, 263
toolbar, 251
tree pane, 255, 259
window, 250
skins, 297
applying, 298
downloading, 298
songs, See audio files; .mp3 files;
playlists
sorting
details, 58

Index

playlists, 227
sound files, See audio files
standard buttons toolbar, 19
displaying, 20
starting PowerDesk, 13
starting programs, 78, 80
status bar, 20, 35
displaying, 20, 35
File Finder, 183
Folder Synchronizer, 147
Size Manager and, 252
.stg files, 286
support, 36
synchronizing
files, 158
folders, 157
system files, hiding, 61
system requirements, 10

T

Tag Folders dialog box, 263
tagging folders, 263
removing tags, 265
tags, .mp3 files and, 230
technical support, 36
Test Zip File Integrity dialog
box, 140
testing archives, 140
text
copying, 70
editing, 103
searching, 191
searching for, 71
selecting, 70
text editor, 104
text files, finding, 194
Size Manager and, 256

.tif files, finding, 194
tiling windows, 64
time
searching, 189
setting, 102
Time column, 56
toolbars, 19
command line toolbar, 30
displaying, 20
drivebar, 19, 21
File Finder, 183
Folder Synchronizer, 147
launchbar, 19
preferences, 280, 288
Size Manager, 251
standard buttons toolbar, 19
toolbar, 19
ToolTips, 35
transferring files, 173
resuming transfer, 175
tree pane, 19
archives and, 126
collapsing, 41
display, 278
displaying, 23, 62
expanding, 40
exporting Size Manager, 256
preferences, 44, 281
printing, 43
refreshing Size Manager, 256
Size Manager and, 251, 255
viewing folders, 40
trial version, 12
true file names, 49
.txt files, finding, 194
Type column, 56
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U

undoing renaming, 91
uninstalling PowerDesk, 15
uninstalling programs, 121
unique files, 88
unmapping network drives, 120
unzipping files, 138
updating PowerDesk, 14
upgrading
from previous version, 10
from trial version, 12
Upload Files to FTP Site dialog
box, 174
uploading files, 174
resuming transfer, 175
User’s Guide, 36
UUEncode File dialog box, 107

V

viewer pane, See File Viewer

W

.wav files, 220
.wav files, finding, 194
Welcome screen, 279
wildcard characters, 99
windows, 62
arranging, 63
managing, 64
opening, 63
opening layouts, 295
refreshing, 64
saving layouts, 293
Windows icons, 48
.wmv files, finding, 194
wrapping drivebar, 22
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Z

Zip dialog box, 126
options, 128
.zip files
adding to, 135
comments, 140
creating, 126
options, 128
passwords and, 127
paths, 128
searching, 197
self-extracting, 131
self-extracting options, 133
testing, 140
See also archives
zooming, graphics and, 215

